Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Framing.Noise
Forum: Pro Tools 11 09-30-2016, 11:06 AM
Replies: 9
Views: 6,173
Posted By Framing.Noise
Re: PT 11.1.2 Crashes when consolidating, adjusting fades, Audiosuite auditions etc

Just wanted to add my own info as I suddenly had the same issue with a session I had previously had no problems with. Writing to a new track worked with no issues, but creating fades or consolidating...
Forum: Getting Started 09-29-2016, 12:08 PM
Replies: 11
Views: 22,466
Posted By Framing.Noise
Re: Kontakt 5 volume level changes, and I can't figure out why.

Thanks! This is exactly what I needed to figure out why nothing I seemed to do (including write to all :confused:) would stop that stupid volume slider from bouncing back to its original volume.
Forum: macOS 05-24-2016, 10:44 AM
Replies: 7
Views: 5,665
Posted By Framing.Noise
Re: The I/O Layout of the Audio hardware has been...HELP!

This JUST started happening to me. I'm running PT 11 on Yosemite and have been for over a year now. What changed is that I switched from an M-Box 2 Pro to a brand new Focusrite Saffire PRO 24. Also -...
Forum: macOS 02-28-2015, 10:45 AM
Replies: 15
Views: 5,586
Posted By Framing.Noise
Re: Errors when importing/exporting to and from external hard drive

I have the same problem, but like so:

I just re-imaged my Mac (Lion -> Yosemite) (PT10 -> PT11), and now I have this issue. Prior, no issues importing audio from external drive. The drive is...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 04:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com