Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: iammietig
Forum: Pro Tools 10 05-09-2017, 06:20 PM
Replies: 15
Views: 102,395
Posted By iammietig
Re: Could not allocate memory for the disk cache. Try lowering your disk buffer..

http:// https://drive.google.com/file/d/0ByjZD0Ujh8Iwa3l3U3l6ajJ5bWc/view?usp=drivesdk
Forum: Pro Tools 10 05-08-2017, 03:13 PM
Replies: 15
Views: 102,395
Posted By iammietig
Re: Could not allocate memory for the disk cache. Try lowering your disk buffer..

----------------------------

First of all, it's an official Mac Mini!!!! I was purchased brand new with Sierra 10.12 so that's why i'm running windows. My GF thought she was buying me the perfect...
Forum: Pro Tools 10 05-08-2017, 02:25 PM
Replies: 15
Views: 102,395
Posted By iammietig
Re: Could not allocate memory for the disk cache. Try lowering your disk buffer..

I have a Mac Mini, running windows 8.1 Professional, on which I have installed Pro Tools 10 according to all required compatibility and administrative standards but, I get the same error:
...
Forum: macOS 10-04-2015, 06:14 PM
Replies: 7
Views: 15,182
Posted By iammietig
Re: Pro Tools 10, random static on playback

I have the same issue but, only when I try to use CLA Vocal plug-in... any suggestions? Other than not using the plugin? I really like it.
Forum: General Discussion 10-03-2015, 04:07 AM
Replies: 8,688
Views: 2,015,840
Posted By iammietig
Re: Let's hear your latest stuff....right here

Stream my singles "Like My Swagg (Remix)" and "Gone" anytime on Youtube, Spotify or Apple Music....

http://itunes.apple.com/album/id1040534511...
Forum: Pro Tools 10 10-03-2015, 02:29 AM
Replies: 2
Views: 2,007
Posted By iammietig
Please help - 6085 underflow error after adding RAM

Hello all....

I recently upgraded my PC to 8GB of RAM from 4GB and, now all of a sudden I'm getting a "6085 underflow" error when I attempt play back. The only thing I've done is upgrade my RAM...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 04:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com