Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: revere
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-30-2010, 06:54 AM
Replies: 1
Views: 2,219
Posted By revere
Re: PT 8/8.0.3 will not unzip !

fixed - downloaded newest version of winrar and it's extracting :-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-30-2010, 05:58 AM
Replies: 1
Views: 2,219
Posted By revere
PT 8/8.0.3 will not unzip !

Hi All,

I just upgraded and have downloaded both Pro-Tools 8 and 8.0.3 and every time I try to unpack the files I get an error message saying the format is unknown or is damaged. When I d/l'd the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-22-2008, 06:56 AM
Replies: 4
Views: 2,487
Posted By revere
Re: Please recommend some Drum Loop CDs!

joey kramer one is pretty dope
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-22-2008, 06:51 AM
Replies: 4
Views: 3,101
Posted By revere
Re: windows says there is no audio device...

cool, guess the advice I got was wrong then. Everything is working fine but I'm bookmarking this page for futurer ref ! Cheers
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-21-2008, 08:03 AM
Replies: 3
Views: 2,350
Posted By revere
Re: Can no longer record from track to track

save your sesh and then shut pro-tools and re-start your computer. P-T has done some similar weird things to me but a close sesh and p-t with a restart solved the problem
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-21-2008, 08:00 AM
Replies: 3
Views: 2,810
Posted By revere
Re: pro tools 7.4 open project and freeze

The only plug in I've had probs with in pro-tools is my NI Kore, when jumping through different presets when it's playing notation sometimes it makes a horrible digital feedback noise and crashes my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-21-2008, 07:53 AM
Replies: 3
Views: 2,568
Posted By revere
Re: Problems with REX files & mp3\'s !

Hi mate,

Thanks for the reply. Yes I do have quiktime installed on my PC but I only installed it yesterday so I could watch an mp4 video (which then didn't work, typical). I have not tried to load...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-21-2008, 07:41 AM
Replies: 4
Views: 3,101
Posted By revere
Re: windows says there is no audio device...

yo dude,

try running dxdiag by typing it in on the run option you get on your main windows bar !

It should bring up some pages, go in there and try the tests etc to make sure that audio is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-20-2008, 03:35 PM
Replies: 3
Views: 2,568
Posted By revere
Problems with REX files & mp3\'s !

Hi There,

When I import .rex files into pro-tools it is just importing them as the audio file. It is not importing them as a region group with all the chopped audio nested underneath it. I have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2008, 03:41 PM
Replies: 0
Views: 3,365
Posted By revere
automation issues (re-writing automation when it shouldn\'t)

Right, so I've got my midi controller working in Pro-Tools on some synths and that now but I have now 2 questions !

Firstly when I automate the parameter that is assigned it is creating the auto...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2008, 03:36 PM
Replies: 2
Views: 2,608
Posted By revere
Re: midi controllers and pro-tools, help pls !

hi chaz

I'm using my xiosynth via usb at the moment ! I actually managed to figure it out last night with some synths that allow the old right click assign cc no: and ones with midi learn but I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-12-2008, 01:12 PM
Replies: 9
Views: 2,655
Posted By revere
Re: Reverb help Please....

wizoo verb v2 is good and affordable
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-12-2008, 01:09 PM
Replies: 2
Views: 7,663
Posted By revere
Re: Bit Depth & Sample Rate...

you can change your default session settings in preferences I believe as with many pro-tools things to do with session defaults. If you wanna check what I would advise doing is opening up pro-tools...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-12-2008, 01:05 PM
Replies: 29
Views: 5,218
Posted By revere
Re: Its true...dont defrag your audio drive

you shoulda backed up before you did it ?

You should back everything up anyway
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-12-2008, 01:02 PM
Replies: 2
Views: 2,608
Posted By revere
midi controllers and pro-tools, help pls !

hi there,

I was wondering how do I go about using a non digidesign controller with pro-tools ?
In the external controllers page it allows for command 8, HUI and something else but no option to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-10-2008, 06:26 AM
Replies: 3
Views: 2,717
Posted By revere
Re: USB audio devices and P-T ?

Thanks mate appreciate it !

Forgot to say I'm running 7.4 cs2 !

Anyone else help ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-09-2008, 03:20 PM
Replies: 3
Views: 2,717
Posted By revere
USB audio devices and P-T ?

So I have just bought a novation xiosynth as a synth and controller surface and I have a few questions !

Initially pro-tools saw the xio as a usb audio interface in the midi set up but since then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2008, 12:49 PM
Replies: 1
Views: 2,367
Posted By revere
Buffer Underflow error report ? HELP PLEASE !

Yo , I seem to having buffer underflow problems with Pro-Tools on my new PC. I have done as it says and taken out everything else running on firewire and also reduced my buffer settings. Even on 128...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-09-2007, 07:11 AM
Replies: 1
Views: 2,240
Posted By revere
Re: P-T 7.4 - unexpected quitting problem + other things

no help on this matter what so ever then ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-02-2007, 03:14 PM
Replies: 1
Views: 2,240
Posted By revere
P-T 7.4 - unexpected quitting problem + other things

I have just installed 7.4 and sometimes when I go into the workspace browser and try to go into folders that have audio I want to preview before putting in my track/region list etc it quits the whole...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-18-2007, 07:56 AM
Replies: 3
Views: 2,641
Posted By revere
Re: Digi 002 Rack - Fault - Need help/advice !

thanks guys, found this out yesterday and read up a massive speil on it

gonna have to call Digi and get it sorted

appreciate the responses
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2007, 11:03 AM
Replies: 3
Views: 2,641
Posted By revere
Digi 002 Rack - Fault - Need help/advice !

Does anyone know if this is a common problem with the Digi 002 Rack;

It should click get it's standard sample rate (44.1) and be powered up !

Now my 002 rack just keeps on clicking not...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 09:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com