Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: rodri_cr5
Forum: FireWire and USB Audio Interfaces (Win) 03-16-2017, 10:25 AM
Replies: 8
Views: 5,510
Posted By rodri_cr5
Re: Problems Fast Track C600

Yes, the drivers are up to date!

The strange thing is that with my previous interface, a MAudio Fast Track Pro did not happen to me :(
Forum: Foro en Español 03-16-2017, 10:19 AM
Replies: 4
Views: 4,424
Posted By rodri_cr5
Re: Problemas Fast Track C600

Voy a probar lo que me decis Camilo! no lo probe, probe nomás con spotify, por ahi cuando no la uso para grabar, como ya esta conectada la uso para escuchar música.
Cómo dato, esto no me pasaba con...
Forum: Foro en Español 03-16-2017, 08:30 AM
Replies: 4
Views: 4,424
Posted By rodri_cr5
Re: Problemas Fast Track C600

gracias Camilo!

Voy a ver eso que decis.

El problema del volumen es durante una misma canción, se sube y baja el volumen solo.. jaja raro.
Forum: FireWire and USB Audio Interfaces (Win) 03-16-2017, 05:57 AM
Replies: 8
Views: 5,510
Posted By rodri_cr5
Problems Fast Track C600

Hello community, how are you? My first post, and with problems! Haha

I recently purchased an Avid Fast Track C600 (used) and the problem is:

Install the drivers, and over time I realized, that...
Forum: Foro en Español 03-16-2017, 05:31 AM
Replies: 4
Views: 4,424
Posted By rodri_cr5
Problemas Fast Track C600

Hola comunidad, cómo estan? mi primer post, y con problemas! ja!

Hace poco adquiri una Avid Fast Track C600 (usada) y el problema es el siguiente:

Instale los drivers, y con el tiempo me di...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 03:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com