Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 104
Search took 0.01 seconds.
Search: Posts Made By: Kourquie
Forum: Pro Tools 10 08-27-2013, 01:45 PM
Replies: 8
Views: 2,538
Posted By Kourquie
Re: Pro Tools 10.3.3 buggy

I never responded to this, but I had an issue with my clock. That's what was stopping playback. Thanks for all the help.
Forum: Pro Tools Software (Mac) 08-27-2013, 01:42 PM
Replies: 3
Views: 2,368
Posted By Kourquie
Can't delete automation

I thought this issue was fixed, but of course its still an issue. I imported tracks from a template into some pre-recorded tracks for tracking. In doing so, I believe the template i imported from...
Forum: Pro Tools 10 04-29-2013, 10:26 AM
Replies: 8
Views: 2,538
Posted By Kourquie
Re: Pro Tools 10.3.4 Thunderbolt Native buggy

Well, I take that back. I'm now up to 10.3.4 and I am still having the same issue. It leaves my rig completely unusable. On playback, or when printing a mix, playback cuts out for a split second,...
Forum: Pro Tools 10 04-06-2013, 01:18 PM
Replies: 8
Views: 2,538
Posted By Kourquie
Re: Pro Tools 10.3.3 buggy

Well, I figured it out, and its me being silly. When I purchased my new Thunderbolt native HD rig, I registered and downloaded from the "my products" page. I just assumed that it would have me...
Forum: Pro Tools 10 03-31-2013, 08:38 PM
Replies: 8
Views: 2,538
Posted By Kourquie
Re: Pro Tools 10.3.3 buggy

Oops...typo...I just downloaded the installer on Monday, so its 10.3.4. Its very strange. I haven't had time to go back to 10.2 and downgrade the firmware, but I will tomorrow. I'll see if it...
Forum: Pro Tools 10 03-28-2013, 02:26 PM
Replies: 8
Views: 2,538
Posted By Kourquie
Pro Tools 10.3.3 buggy

I have dropouts all the time with my 10.3.3 HD Thunderbolt Native. I've been using 10.2 on my HD 3 rig for a while with no issues at all. The funny thing is that it SOUNDS like a dropout, but when...
Forum: Pro Tools Software (Mac) 11-09-2012, 09:26 AM
Replies: 11
Views: 7,144
Posted By Kourquie
Re: Beat detective big problem!!!

I've been a BD user for ever, and I also encountered a few issues with PT 10, but all solvable. First off, it always messes up if I try to select a whole songs. It won't let me move or add...
Forum: Pro Tools Software (Mac) 03-07-2012, 01:38 PM
Replies: 5
Views: 3,240
Posted By Kourquie
Re: Pro Tools 9.0.6 ADC issues need help!!!!

yikes...I really wish Avid would fix the HUGE bugs before releasing a new version. Its unbelievable how this company operates sometimes. It makes me sick to my stomach. I think about switching to...
Forum: Pro Tools Software (Mac) 03-06-2012, 05:06 PM
Replies: 5
Views: 3,240
Posted By Kourquie
Pro Tools 9.0.6 ADC issues need help!!!!

I just was forced (thanks to a break in) to buy a new mac pro with lion installed, so I upgraded to PT HD 9.0.6 and started working. However, I've noticed HUGE ADC discrepancies. This only happens...
Forum: Pro Tools 9 05-14-2011, 01:56 PM
Replies: 2
Views: 1,659
Posted By Kourquie
Warning before DSP shuffle

Hey Avid,

I know many people complain about this, and I'm sure its been brought to your attention before, but what about a warning that says something like, "making this change will cause pro...
Forum: Pro Tools TDM Systems (Mac) 04-28-2011, 10:51 AM
Replies: 7
Views: 2,709
Posted By Kourquie
Forum: Pro Tools Software (Mac) 03-28-2011, 01:45 PM
Replies: 1
Views: 1,086
Posted By Kourquie
Re: drive switches to playback or transfer

I haven't had this problem for a while, but now it started again. I've been working off of this drive problem free for the last month or so, and even all morning. I opened up a different session...
Forum: Pro Tools Software (Mac) 03-18-2011, 08:27 PM
Replies: 4
Views: 3,601
Posted By Kourquie
Eleven Rack problems...really? Doesn't Avid make it?

So, for my home rig I have an Eleven rack so I can put down ideas and do light work at home. I never had an issue with 8.0.3...communicated great! Ever since PT9, I have all kinds of communication...
Forum: Pro Tools 9 02-23-2011, 03:57 PM
Replies: 9
Views: 3,012
Posted By Kourquie
Re: What happened to Beat Detective?

Have you tried editing 32nd notes? Its impossible for me! It will not let me move triggers! Total crap. Leave it to Avid to "upgrade" and make it worse!
Forum: Pro Tools Software (Mac) 02-15-2011, 04:58 PM
Replies: 1
Views: 1,086
Posted By Kourquie
drive switches to playback or transfer

I've been having a strange problem since I updated to 10.6.6 and PT 9.0.1. About once or twice a day, when I open a session, the drive will have switched from R to P or T. I'll find out when...
Forum: Pro Tools Software (Mac) 01-21-2011, 03:13 PM
Replies: 35
Views: 4,052
Posted By Kourquie
Re: New sessions in PT9 are defaulting to the wrong sound device

Happens to me all the time, too...looks like Avid didn't really think this one through before release. Also, having TONS of Eleven Rack issues...many re-starts, clocking issues (even though its just...
Forum: Pro Tools 9 01-19-2011, 03:39 PM
Replies: 2
Views: 3,308
Posted By Kourquie
"3" on the Numpad won't record

Hi all,

I just updated to 9.0.1HD and all of a sudden, I cannot punch in using "3" on the number pad. F12 works, and Command Spacebar works, but not the "3". The button itself works (just used...
Forum: Pro Tools 9 11-23-2010, 04:06 PM
Replies: 4
Views: 2,721
Posted By Kourquie
Re: Can't move triggers on Beat Detective with 32nd notes

Also, my selection lies on the downbeats of bars, so no problems there, either.
Forum: Pro Tools 9 11-23-2010, 04:04 PM
Replies: 4
Views: 2,721
Posted By Kourquie
Can't move triggers on Beat Detective with 32nd notes

I typically use 16th notes when I edit using beat detective, but I'm editing a section with a lot of 32nd notes. All day, Beat Detective worked great at the 16th note setting. However, when I...
Forum: Pro Tools 9 11-12-2010, 01:51 PM
Replies: 72
Views: 16,031
Posted By Kourquie
Re: Pro Tools 9 deleted my files!!!!

Come to think of it, I've had it happen to me in 8.0.4 on a different pro tools rig with a different hard drive a few months ago. Don't know what causes it, but its a little strange. My PT9 has...
Forum: Pro Tools 9 11-12-2010, 01:09 PM
Replies: 72
Views: 16,031
Posted By Kourquie
Re: Pro Tools 9 deleted my files!!!!

All other files are in tact. Every other session opens fine. Drive is Verified. I went back to the session file backup, and all was fine before I consolidated. Nowhere on my drive were the newly...
Forum: Pro Tools 9 11-12-2010, 12:38 PM
Replies: 72
Views: 16,031
Posted By Kourquie
Exclamation Pro Tools 9 deleted my files!!!!

I was doing some drum editing today. I duplicated the playlist and consolidated all of the drum files. I was listening down fine, and everything was normal. When I started using Beat Detective and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-03-2010, 09:07 AM
Replies: 1
Views: 1,864
Posted By Kourquie
Re: 003 Rack Host light doesn't light...pt crash

Here's the rest of the crash report...


Thread 4:
0 libSystem.B.dylib 0x91d5c44e __semwait_signal + 10
1 libSystem.B.dylib 0x91d86dcd pthread_cond_wait$UNIX2003 +...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-03-2010, 09:06 AM
Replies: 1
Views: 1,864
Posted By Kourquie
003 Rack Host light doesn't light...pt crash

I was on PT 8.0 with a 003, iMac 2.16 Ghz Intel Core 2 Duo w/3GB of 667 MHZ DDR2 SDRAM, and all was grand. I updated my software to PT 8.0.3, and on PT startup, it would crash. I looked, and when...
Forum: Pro Tools TDM Systems (Mac) 10-01-2010, 12:22 PM
Replies: 1
Views: 1,794
Posted By Kourquie
Exclamation Elastic Audio not rendering ALL REGIONS

I cannot believe how many issues there are with PT 8.0.4. I know Avid won't support any of my issues unless I switch to 8.1, but how can I have confidence in the next version when the previous ones...
Showing results 1 to 25 of 104

 
Forum Jump

All times are GMT -7. The time now is 08:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com