Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.02 seconds.
Search: Posts Made By: AlexanderMachoManHaHa
Forum: Pro Tools 9 06-18-2011, 10:20 PM
Replies: 10
Views: 7,101
Re: additional ilok

Tom thank you very much.
~A
Forum: Pro Tools 9 06-15-2011, 02:49 PM
Replies: 10
Views: 7,101
Re: additional ilok

Thank you Tom. I appreciate your reply very much.
So, the option is to buy another protools package.?
If so, that is fine.
I had wondered if there is a way to buy another licensed ilok from Avid....
Forum: Pro Tools 9 06-11-2011, 09:26 PM
Replies: 10
Views: 7,101
additional ilok

Can an additional ilok be purchased for my pro tools 9?
I would like to leave one on my main computer and one in my laptop case.
Worst fear the other day came true: met with client at studio only...
Forum: Pro Tools 9 04-15-2011, 07:51 PM
Replies: 7
Views: 5,278
Re: Audio dropping out

First, let me say THANK YOU to 'DonM' and 'Obsidian Dragon'.
The problem is definitely with Amplitube. It has gotten to where it can not work even on one track. The problem seems to have just...
Forum: Pro Tools 9 04-07-2011, 08:01 PM
Replies: 7
Views: 5,278
Re: Audio dropping out

Any ideas on the random audio drops? like when a guitar track just doesn't make any sound or register on the meter?

The full audio drop out issue seems to be resolved. Too many Amplitube apps...
Forum: Pro Tools 9 04-06-2011, 04:32 PM
Replies: 7
Views: 5,278
Re: Audio dropping out

No no, I have little lacie external (500G) firewire 800
Forum: Pro Tools 9 04-06-2011, 01:40 AM
Replies: 7
Views: 5,278
Re: Audio dropping out

oh details sorry.
IMac 2.8 Ghz, 4G Ram, OSX 10.6.7, DIGI 002, 8 processors . These are music sessions with around a dozen audio tracks at this point.
The random track audio still drops....
Forum: Pro Tools 9 04-04-2011, 05:22 PM
Replies: 7
Views: 5,278
Audio dropping out

I moved up to PT9 a month ago, and sometimes audio doesn't play: A track will show it is audio in the edit window, but meters aren't showing it. I restart and often it will return.
A few days ago...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 01:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com