Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: Protone
Forum: Avid Pro Mixing General Discussion 12-02-2019, 10:31 AM
Replies: 3
Views: 235
Posted By Protone
Re: Drawing volume automation for VCA grouped tracks

Thanks!

Yeah, bypassing the group seems to solve this. I was hoping I was just missing some setting, because bypassing and re-activating groups all the time is not optimal.

VCA master seems to...
Forum: Avid Pro Mixing General Discussion 12-02-2019, 08:18 AM
Replies: 3
Views: 235
Posted By Protone
Drawing volume automation for VCA grouped tracks

Hi,

I am new to using VCA groups, and I have some trouble figuring it out. I have a group of tracks that are all in the same VCA group, controlled by VCA master track.

Now, if I try to draw...
Forum: Pro Tools 2018 09-23-2018, 09:02 AM
Replies: 6
Views: 1,291
Posted By Protone
Re: Offline bounce takes forever to start

Thanks for all the replies!





I am using rewire (sound miner), AND izotope plugins on the master. I'll try removing them first thing tomorrow and see if it makes any difference.
Forum: Pro Tools 2018 09-20-2018, 02:25 AM
Replies: 6
Views: 1,291
Posted By Protone
Offline bounce takes forever to start

I have had this issue for years, from PT10 at least, and with many osx versions, but I think it is gone worse now with Protools Ultimate.

When I have a large session and I bounce it, nothing...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-31-2017, 07:57 AM
Replies: 8
Views: 3,537
Posted By Protone
Re: HD Native performance without Avid hardware?

Thanks for great suggestions!

I visit here very rarely and my signature was from years ago, sorry about that. currently have mac pro 5.1 and pt12, and probably wait for new mac pro before...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-30-2017, 04:10 AM
Replies: 8
Views: 3,537
Posted By Protone
HD Native performance without Avid hardware?

Hi,

I work both in Protools and Logic Pro. Probably 70-80% of the time in Logic. Currently I have HD Native PCI and Avid HD I/O as my interface, but I am considering selling the PCI card and the...
Forum: Pro Tools 11 08-30-2015, 09:16 AM
Replies: 11
Views: 4,484
Posted By Protone
Re: AMD Radeon HD 7950 3072 MB graphics hang

Thanks lancemcv, Quartz debug solved it!

To anyone with same issues, here is the fastest way to learn about Quartz debug and how to get rid of glitchy protools graphics on Yosemite:
...
Forum: Pro Tools 11 08-28-2015, 04:48 AM
Replies: 11
Views: 4,484
Posted By Protone
Re: AMD Radeon HD 7950 3072 MB graphics hang

Hi,

Have you solved the problem yet? I have exact same problem here with Sapphire hd 7950 3Gb mac edition!

My specs are:

Mac Pro 5.1 (mid 2010)
OSX 10.10.3
Protools HD Native 11.3.0...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-04-2015, 09:04 AM
Replies: 2
Views: 1,900
Posted By Protone
Re: HD Native (11) GUI response (mac pro 5.1)

Thanks for your reply Buccanears. Good to know. Maybe my Nvidia card is the problem.
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-03-2015, 04:50 AM
Replies: 2
Views: 1,900
Posted By Protone
HD Native (11) GUI response (mac pro 5.1)

Hi,

There is an annoying lag when I use Protools, and it gets much worse if I have some plugin windows open. It was similar when I was on Snow Leopard, as it is now on Yosemite. Its like the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-24-2015, 12:59 PM
Replies: 355
Views: 105,836
Posted By Protone
Avid Core Audio with HDX/HD Native on Yosemite/later Mac OS

Just updated to Yosemite and noticed that I canīt use core audio manager any more. It just wonīt launch when I open for example iTunes or spotify. I can select "HD Native" in system preferences /...
Forum: General Discussion 05-27-2014, 02:08 AM
Replies: 4
Views: 2,236
Posted By Protone
Re: Core Audio Manager Does not Quit suddendly

Same thing here!

osx 10.8.5. and Logic 10.0.7. My core audio manager bounces back on even when I close it manually! No clients attached and it just canīt be closed, it opens by itself immediately...
Forum: General Discussion 05-27-2014, 02:04 AM
Replies: 1
Views: 2,037
Posted By Protone
Re: Core Audio Manager looses connection to interface

Sorry, this is not directly answering your question, but might be related… Since 11.1.3. my core audio manager has gone mad. It doesnīt close even when there are no clients attached. When I manually...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-07-2014, 02:14 AM
Replies: 2
Views: 5,793
Posted By Protone
Avid CoreAudio Manager: Not Connected (HW not found)

Protools HD Native (PCI) + Avid hd I/O
Protools 11.1.2 + 10.3.8.
Mac Pro 5.1
OSX 10.8.5.


Since this morning Core audio manager has crashed when I first open any application that uses it....
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-04-2014, 04:34 AM
Replies: 5
Views: 2,410
Posted By Protone
Re: Canīt save templates

Hi,

Trashing prefs didnīt make any difference.

Its "90 days complimentary ACS", and good for up to 10 online support cases. I donīt see why I shouldnīt use one of them for this. Unlikely that 9...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-03-2014, 02:00 PM
Replies: 5
Views: 2,410
Posted By Protone
Re: Canīt save templates

Thanks Craig.

No I haven't. I havenīt had many issues like this before, so I guess the standard fix is not that standard for me. :o I will do that tomorrow.

By the way, I received Avid support...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-03-2014, 10:39 AM
Replies: 5
Views: 2,410
Posted By Protone
Canīt save templates

Just upgraded from HD 10 to 11.1.2.

Everything went smoothly, all working (in HD 10 and 11). But I canīt save templates. I keep getting this error message:

Could not save as "" because...
Forum: Pro Tools 10 03-21-2014, 04:28 AM
Replies: 5
Views: 2,916
Posted By Protone
Re: Problems with Core Audio Manager and Mail

I have the same problem here. My system is PT Native PCI and Protools 10.3.8. with Mac Pro 5.1 (also had the issue earlier with Mac Pro 3.1). I have to switch the system audio to "internal speaker"...
Forum: macOS 09-11-2013, 06:04 AM
Replies: 2
Views: 2,146
Posted By Protone
Forum: macOS 09-03-2013, 03:37 AM
Replies: 2
Views: 2,146
Posted By Protone
Can mixer be set to follow edit window selections?

HI,

Another newbie question... Can mixer be set to follow edit window selections? I have a two display setup, one for edit and one for mixer. I find it very time consuming that I have to find the...
Forum: Pro Tools 10 08-30-2013, 02:24 AM
Replies: 3
Views: 3,000
Posted By Protone
Forum: Pro Tools 10 08-29-2013, 03:31 AM
Replies: 3
Views: 3,000
Posted By Protone
newbie question about track names in edit window

Hi,

Is there a way to resize the track name bars? Itīs very small, and I find it very hard to follow shortened versions of track names, especially when the track count is massive.

This may be...
Forum: Pro Tools TDM Systems (Mac) 04-20-2011, 04:48 AM
Replies: 2
Views: 2,011
Posted By Protone
Re: Pt 9 HD and Core Audio i/o

Oh, right. Too bad. Thanks for the reply.
Forum: Pro Tools TDM Systems (Mac) 04-20-2011, 01:54 AM
Replies: 2
Views: 2,011
Posted By Protone
Pt 9 HD and Core Audio i/o

Sorry if there are similar posts, searched and didnīt find an answer.

I have understood that with HD9 you still have only 8 i/o with core audio. But I just noticed, comparison chart below states...
Forum: Pro Tools TDM Systems (Mac) 09-25-2008, 07:27 AM
Replies: 7
Views: 2,871
Posted By Protone
Re: Digi support not responding...

Thanks for all the replies.

DigiTechSupt, I used your TSR every time.

Iīll try removing the plugins next. Thanks everyone.

-Pete
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT -7. The time now is 01:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com