Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: RichrdC
Forum: Pro Tools 2018 11-17-2019, 08:05 PM
Replies: 1
Views: 108
Posted By RichrdC
ProTools 2018.4 and an old Roland D-20 synth/key

Good evening, I've had this Roland D-20 sitting around for a couple decades. Literally. . It's got MIDI connections & your basic 1/4 inch connection. Anyone ever use this antique as an effects tool...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-16-2019, 12:22 PM
Replies: 6
Views: 2,028
Posted By RichrdC
Re: Tempo changes and pitch shifting

64gtoboy, thanks for having the answer.. I set up the on board as default with the MBox enabled only and the sessions play at the correct tempo & pitch.. Thanks again
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-10-2019, 06:24 PM
Replies: 6
Views: 2,028
Posted By RichrdC
Re: Tempo changes and pitch shifting

I'm still having issues with tempo & pitch. Talking about Windows using it's own audio as default with a different sample rate than pro tools sessions sounded like the answer. Well, nope.. I went...
Forum: Pro Tools 2018 10-23-2019, 05:56 PM
Replies: 4
Views: 419
Posted By RichrdC
Re: Upgrading a Windows 7 desktop to Windows 10

OK then.. Seems with your insights I can proceed when the time comes, and know I won't take out the electrical grid along the West Coast if I mess up... Thanks for all the info.
Forum: Pro Tools 2018 10-21-2019, 01:23 PM
Replies: 4
Views: 419
Posted By RichrdC
Upgrading a Windows 7 desktop to Windows 10

Good afternoon,
I'm using a new Windows 10 laptop with my ProTools 2018.4.0. I'm buying new Windows 10 computers for the business, and I'll have some decent Windows 7 machines sitting around that...
Forum: Pro Tools 2018 10-17-2019, 10:30 AM
Replies: 9
Views: 1,051
Posted By RichrdC
Re: What am I doing Wrong - Midi Controller Oxygen49

So I went into the peripherals drop down and entered in the Oxygen 49 info, and the keyboard sprang to life..
Forum: Pro Tools 2018 10-16-2019, 08:56 PM
Replies: 0
Views: 308
Posted By RichrdC
Big Fish Audio Loops Come with Pro Tools??

Good evening all,
I'm watching a video on looping audio and the dude doing the video says that the Big Fish Library of Loops comes stock with Pro Tools.?? Is that who created the loops that are in...
Forum: Pro Tools 2018 10-15-2019, 08:29 PM
Replies: 9
Views: 1,051
Posted By RichrdC
Re: What am I doing Wrong - Midi Controller Oxygen49

Yes basically enter MIDI notes, XPAND2 comes to mind and anything involved in using that plug etc.. Windows 10 , keyboard connected to a powered USB hub...
Forum: Pro Tools 2018 10-15-2019, 07:48 PM
Replies: 9
Views: 704
Posted By RichrdC
Forum: Pro Tools 2018 10-15-2019, 05:51 PM
Replies: 9
Views: 1,051
Posted By RichrdC
Re: What am I doing Wrong - Midi Controller Oxygen49

I have the Silver Oxygen 49. I've read on anther post that it is not compatible with newer ProTools versions.. I've got the Pro Tools 2018.4 on a Lenovo laptop, 16 gig, iCon Qcon Pro X control board...
Forum: Pro Tools 2018 10-05-2019, 05:32 PM
Replies: 9
Views: 704
Posted By RichrdC
Re: The current playback engine does not support a sample rate of 96 kHz

Just wanted to say thanks to Moderator Jean. Mbox was default sound & when changed to the inboard, the error went away.. Thx much
Forum: Pro Tools 2018 10-02-2019, 01:01 PM
Replies: 9
Views: 704
Posted By RichrdC
Re: The current playback engine does not support a sample rate of 96 kHz

Thank you for the ideas. I will report back with the results.
Forum: Pro Tools 2018 10-01-2019, 05:25 PM
Replies: 9
Views: 704
Posted By RichrdC
Re: The current playback engine does not support a sample rate of 96 kHz

Well, I checked my Windows sound settings and yes, Mbox was selected so I went with the Real Tec High Definiition for both soundout & mic. I have the newest drivers for the Mbox 3, and I still got...
Forum: Pro Tools 2018 09-28-2019, 09:32 AM
Replies: 9
Views: 704
Posted By RichrdC
The current playback engine does not support a sample rate of 96 kHz

Good morning,
I have a Lenovo laptop, 16 gig Ram, with a Qcon Pro X control surface and an MBox 3 for connecting guitars etc. So I go to open a session, and I'm greeted by this message, that the...
Forum: Pro Tools 2018 09-15-2019, 07:47 PM
Replies: 12
Views: 1,111
Posted By RichrdC
Re: Plug-ins Not Recognized On /a New Track

Wanted to thank everyone for the thoughts & ideas. Low latency monitoring ... yep.. Fixed..
Forum: Pro Tools 2018 09-13-2019, 11:05 AM
Replies: 12
Views: 1,111
Posted By RichrdC
Re: Plug-ins Not Recognized On /a New Track

Are you speaking of Low Latency Monitoring? I'm pretty sure I've got that off, but considering I've been all over the place looking at different options to set, I'll have to check again..
Forum: Pro Tools 2018 09-12-2019, 08:22 AM
Replies: 12
Views: 1,111
Posted By RichrdC
Re: Plug-ins Not Recognized On /a New Track

I think you're correct JFreak..I mean, I can have my guitar & headphones plugged into my Mbox3 and I can hear the guitar even without having ProTools opened up. ...
Forum: Pro Tools 2018 09-10-2019, 10:08 AM
Replies: 12
Views: 1,111
Posted By RichrdC
Re: Plug-ins Not Recognized On /a New Track

All the plugs show up in the drop downs.. I can click on one, say Reverb and it'll show up on the insert, but it has no effect. I can strum the guitar through my MBox 3rd generation, and there's no...
Forum: Pro Tools 2018 09-10-2019, 09:04 AM
Replies: 12
Views: 1,111
Posted By RichrdC
Re: Plug-ins Not Recognized On /a New Track

Maybe I should ask, why a plug-in might not be recognized?
Forum: Pro Tools 2018 09-09-2019, 09:55 PM
Replies: 12
Views: 1,111
Posted By RichrdC
Plug-ins Not Recognized On /a New Track

Hello to the community.. I appreciate the insights of you all.! So, I have the MBox 3rd generation going directly into a Lenovo laptop. I have ProTools 18.4...Happy with that.. I can arm a new...
Forum: Pro Tools 2018 07-08-2018, 01:46 PM
Replies: 1
Views: 943
Posted By RichrdC
Error playing an imported video

I'm totally new to Pro Tools & video, so if you can direct me to the Help directory, that would be great. I don't want to bother anyone if I know where to look for answer. I'm really just playing...
Forum: Pro Tools 2018 06-01-2018, 11:04 AM
Replies: 21
Views: 4,161
Posted By RichrdC
Re: Solid state external drives

So no good on the solid state it seems? I'll do some surfing as you recommend.
Forum: Pro Tools 2018 06-01-2018, 11:02 AM
Replies: 3
Views: 754
Posted By RichrdC
Re: Save Copy In question

Thanks for the answer.. Home Studio.. Take care
Forum: Pro Tools 2018 06-01-2018, 10:37 AM
Replies: 3
Views: 754
Posted By RichrdC
Save Copy In question

Good morning,
Quick question here.. I have two external drives that I use as backups.. In Pt 2018.4, is it possible to save to both externals at the same time? Right now, I save copy in, twice when...
Forum: Pro Tools 2018 06-01-2018, 10:27 AM
Replies: 21
Views: 4,161
Posted By RichrdC
Solid state external drives

I'm thinking of upgrading my recording drive and wonder if anyone has had any issues with a particular brand of drive? Is there anything I should stay away from? Thanks
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 05:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com