Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 108
Search took 0.02 seconds.
Search: Posts Made By: Wolfram K
Forum: Virtual Instruments 01-29-2011, 03:34 PM
Replies: 23
Views: 7,501
Posted By Wolfram K
Re: Strike-Export Midi Problem......

Hey DUCers,
the problem with the HiHat sound described in this thread is a known issue.
I know it's a drag but let me try to explain what's happening. As you might imagine the Strike engine is...
Forum: Pro Tools TDM Systems (Mac) 02-26-2009, 07:21 AM
Replies: 349
Views: 67,843
Posted By Wolfram K
Re: So Digi, What is up with Structure ?

Hey folks, just on a quick side note: thanks to the input of many of you and especially 25ghosts and Russ from the AIR Blog (http://airvirtualinstruments.blogspot.com/) we got lots of useful (flawy)...
Forum: Pro Tools TDM Systems (Mac) 02-18-2009, 03:13 PM
Replies: 349
Views: 67,843
Posted By Wolfram K
Re: So Digi, What is up with Structure ?

Hey DUCers,
sorry for letting you wait. But not only the time zones but also the everyday work of inventing, updating and expanding AIR instruments demands some time tribute every now and then. Your...
Forum: Virtual Instruments 12-29-2008, 04:33 AM
Replies: 54
Views: 11,032
Posted By Wolfram K
Re: Transfuser - EMPTY after restart

The Transfuser 1.0.1 update is now available:

http://www.digidesign.com/index.cfm?navid=314&itemid=5962
Forum: Virtual Instruments 12-12-2008, 07:50 AM
Replies: 14
Views: 5,048
Posted By Wolfram K
Re: Transfuser Sync Issues

Hi Remute,

please try this: set Sync in the sequencer to "16th" or "Off", then make sure that the subsequential notes do not overlapp or start/end in the exactly same position. If they do, remove...
Forum: Virtual Instruments 12-05-2008, 03:49 AM
Replies: 54
Views: 11,032
Posted By Wolfram K
Re: Transfuser - EMPTY after restart

Dear Transfuser users,
I just wanted to let you know that we're actually listening (respectively reading), that we feel your pain and that we do want to apologize for the trouble this bug has...
Forum: Virtual Instruments 09-10-2008, 04:33 AM
Replies: 48
Views: 11,470
Posted By Wolfram K
Re: It is the end of July, Please upgrade Structure!

Dear Structure users,

Reading through this thread is tough and I'd like to give you a quick heads-up on Structure and its current situation, as I think your feedback is valuable and your...
Forum: Virtual Instruments 08-12-2008, 06:43 AM
Replies: 5
Views: 2,094
Posted By Wolfram K
Hi everybody, we have reproduced this bug. ...

Hi everybody,

we have reproduced this bug.
It will be adressed in a CS update for Transfuser.

Thanks,

Wolfram Knelangen
Product Manager - A.I.R
Forum: Virtual Instruments 07-31-2008, 07:03 AM
Replies: 54
Views: 11,032
Posted By Wolfram K
Tommy DeClerque, you don't need to send any...

Tommy DeClerque,

you don't need to send any audio files. If you could just please save a copy of your Pro Tools session file to the desktop and e-mail it to the given adress, that would help us a...
Forum: Virtual Instruments 07-30-2008, 04:35 AM
Replies: 54
Views: 11,032
Posted By Wolfram K
Hi everybody, Does this problem only occur...

Hi everybody,

Does this problem only occur when re-opening sessions or does it also happen when reloading Transfuser settings files?

To provide fastest possible help with this issue we would...
Forum: Virtual Instruments 01-03-2008, 11:03 AM
Replies: 6
Views: 2,127
Posted By Wolfram K
Re: Hybrid - looking very YELLOW in colour !

Hi all,

and first of all: Happy new year!

The problem with the yellow colored screens you are experiencing is a compatibility issue of AIR plug-ins with Apple's latest OS 10.5 aka "Leopard"....
Forum: Virtual Instruments 05-21-2007, 03:32 AM
Replies: 7
Views: 1,922
Posted By Wolfram K
Re: New Structure Public Beta 2 v.4851 + new 90 day trial

JanuS,

have you also downloaded the new installer?
The new authorization doesn't work with the old plug-in.


Wolfram K
Forum: Virtual Instruments 05-21-2007, 02:33 AM
Replies: 5
Views: 1,920
Posted By Wolfram K
Structure Public Beta - Thank you

Dear Public Beta Testers,

The public beta program has been an overwhelming success for us, with thousands of participants, some of are using Structure in professional productions already.
On the...
Forum: Virtual Instruments 05-19-2007, 10:45 AM
Replies: 1
Views: 1,628
Posted By Wolfram K
Re: ATT Digi...Can You Speak To Us About Kontakt Importing?

Yes, we're looking at this - the Kontakt import has been fixed/improved for the second beta and the release version.
Please keep in mind, that there's still bugs and issues in a beta version. (Some...
Forum: Virtual Instruments 05-19-2007, 10:41 AM
Replies: 3
Views: 1,379
Posted By Wolfram K
Re: MP3 Support

Yes, Structure will support the import of MP3 files.

Wolfram K
Forum: Virtual Instruments 04-12-2007, 06:12 AM
Replies: 16
Views: 3,216
Posted By Wolfram K
Re: Strike - trying to get \"Crash after Fill\" to work

This issue is fixed in the latest Strike update.
If this still happens after updating, please let me know.
A workaround would be to pencil in crashes in the "blue" instrument octave.

See this...
Forum: Virtual Instruments 04-10-2007, 12:57 PM
Replies: 4
Views: 1,927
Posted By Wolfram K
Re: Strike causes loss of communication with HUI controller

Ross H,
just to be sure:
You're working with a Tascam FW1884 using the HUI protocol,

or

with a Mackie HUI AND a Tascam FW1884?

Regards
Forum: Virtual Instruments 04-10-2007, 12:43 PM
Replies: 4
Views: 1,927
Posted By Wolfram K
Re: Strike causes loss of communication with HUI controller

Ross H,

do you own Hybrid too?
If yes, do you experience the same problems?


Regards,

W
Forum: Virtual Instruments 03-22-2007, 09:39 AM
Replies: 1
Views: 1,680
Posted By Wolfram K
Re: Main FX bus on/off dont work

Hi,

this has been logged and went into test.

Thanks!

Wolfram K
Forum: Virtual Instruments 03-22-2007, 08:03 AM
Replies: 2
Views: 1,709
Posted By Wolfram K
Re: Loop markers crash.

Thanks for reporting,

the behavior is logged and will be tested.

Regards

Wolfram K
Forum: Virtual Instruments 03-22-2007, 07:59 AM
Replies: 6
Views: 1,867
Posted By Wolfram K
Re: move plugin to a other track error

Thanks for reporting,

the behavior you described is under investigation.

Regards,

Wolfram K
Forum: Virtual Instruments 03-22-2007, 07:57 AM
Replies: 1
Views: 1,460
Posted By Wolfram K
Re: timestretchiiiiing....

Maybe answered here:
http://duc.digidesign.com/showflat.php?Cat=&Number=1129122&page=0&view=collapsed&sb=5&o=&fpart=1#1129122
Forum: Virtual Instruments 03-22-2007, 07:55 AM
Replies: 3
Views: 1,758
Posted By Wolfram K
Re: Time machine

Hi everybody,

one should always keep in mind, that Structure actually "lives" within one of the most powerful audio editing tools ever - Pro Tools. Which features all kinds of professional tools...
Forum: Virtual Instruments 03-22-2007, 07:51 AM
Replies: 1
Views: 1,709
Posted By Wolfram K
Re: Bug in Sample Output Assign

Thanks for reporting,

this behavior has been logged and is going to be tested and fixed.

Wolfram K
Forum: Virtual Instruments 03-22-2007, 07:48 AM
Replies: 1
Views: 1,638
Posted By Wolfram K
Re: Can Structure load IR\'s?

Yes,
load up a convolution reverb either as inserted part or on the global Effects page,
use the "..." (load impulse button) to bring up a dialog for importing IRs.

Regards

Wolfram K
Showing results 1 to 25 of 108

 
Forum Jump

All times are GMT -7. The time now is 08:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com