Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: spaids
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-06-2007, 05:21 AM
Replies: 1,589
Views: 61,846
Posted By spaids
Re: Intel Core2Duo ... anyone got one working yet?

Booting straight to the blue screen of death.

My wife was looking into a Cancun vacation on Funjet over Christmas. She is doing this on the lap top and tells me that it is acting weird. She...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2007, 11:46 AM
Replies: 1,589
Views: 61,846
Posted By spaids
Re: Intel Core2Duo ... anyone got one working yet?

I'm sure this has been discussed but my searches are not leading me to it. If its possible to limit a search to within a thread somebody let me know please.

So SATA is new to me. I don't have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-30-2007, 08:47 AM
Replies: 1,589
Views: 61,846
Posted By spaids
Re: Intel Core2Duo ... anyone got one working yet?

I posted this quesiton in the "best desktops" thread but I think I should have posted it here instead.

I will be building a sys and need some advice/schooling. I have decided to go with the intel...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-30-2007, 08:47 AM
Replies: 1,589
Views: 61,846
Posted By spaids
Re: Intel Core2Duo ... anyone got one working yet?

I posted this quesiton in the "best desktops" thread but I think I should have posted it here instead.

I will be building a sys and need some advice/schooling. I have decided to go with the intel...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 04:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com