Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 87
Search took 0.01 seconds.
Search: Posts Made By: Mishabou
Forum: Post - Surround - Video 06-20-2020, 09:26 AM
Replies: 0
Views: 227
Posted By Mishabou
Room measurement with REW

Hi all,

I'm new to REW and have a few questions.

My mix room is equipped with PT Ultimate and Avid MTRX with Pro Mon. My REW rig is a portable Windows 10 laptop with the Roland Octapre...
Forum: Avid S6 05-17-2020, 10:51 PM
Replies: 1
Views: 446
Posted By Mishabou
Knobs reset to default when touched in CB10.5 and LPX10.5

When using the S6 with the latest Cubase 10.5.12 and Logic Pro X 10.5, the knobs reset to default value when i touch them. For example, turn the gain to +3, let go the knob, touch it again and it...
Forum: Avid S6 05-15-2020, 12:59 PM
Replies: 11
Views: 816
Posted By Mishabou
Re: Logic Pro Appset not working

Ah i see...Appset is just basically for softkeys, it does not offer any additional functionality to the S6.

Thanks for the info.
Forum: Avid S6 05-15-2020, 12:21 PM
Replies: 11
Views: 816
Posted By Mishabou
Re: Logic Pro Appset not working

I'm 100% sure i did not built any Appset for Logic.

And if i did not built any LPX appset, where did the LogicProX Appset i see comes from ?

Also if Avid does not include any LPX Appset, how...
Forum: Avid S6 05-15-2020, 10:32 AM
Replies: 11
Views: 816
Posted By Mishabou
Re: Logic Pro Appset not working

If you're on an older version of LPX, can you load the Appset from 20.1 and see if the Softkeys are there ?
Forum: Avid S6 05-15-2020, 10:31 AM
Replies: 11
Views: 816
Posted By Mishabou
Re: Logic Pro Appset not working

Sorry i can't remember if the softkeys were present on the older version of LPX.

I've been on 10.5 since it came out.
Forum: Avid S6 05-15-2020, 10:23 AM
Replies: 11
Views: 816
Posted By Mishabou
Re: Logic Pro Appset not working

No i did not add any of my Softkeys.

Baically, i installed WS 3.5 when i first bought the S6 years ago, then installed WS 20.1 two months ago.

When i hit Load i see one LogicProX Appset and...
Forum: Avid S6 05-15-2020, 09:55 AM
Replies: 11
Views: 816
Posted By Mishabou
Re: Logic Pro Appset not working

Hi Eddie,

I loaded the LogicProX Appset that was included in the S6 Master Module Install 20.1
Forum: Avid S6 05-14-2020, 05:21 PM
Replies: 11
Views: 816
Posted By Mishabou
Logic Pro Appset not working

When using LPX 10.5, none of the softkeys work, they are blank. Tried loading the LogicX appset, still nothing. Any idea ?

I'm using the latest WS 20.1.0.5 on Catalina.

Thanks
Forum: Avid S6 04-25-2020, 10:59 AM
Replies: 2
Views: 629
Posted By Mishabou
Re: Source buttons on MTM not working

Eucon on DADman was always checked.

Did an MTM reboot, now two of the 3 source buttons are working.

Did a complete power cycle (unplug S6, Thrashcan Macpro, switch, DADX32, etc...) and an MTM...
Forum: Avid S6 04-25-2020, 12:58 AM
Replies: 2
Views: 629
Posted By Mishabou
Source buttons on MTM not working

Just did a clean install of Catalina, PT (2020.3) and latest DAD software and came across a strange problem.

The source buttons on the MTM that control my DAD's monitoring section is not working....
Forum: Post - Surround - Video 04-20-2020, 05:32 PM
Replies: 5
Views: 875
Posted By Mishabou
Stand alone meters recommendation

Hi all,

Can someone recommend a good external meter. I mix post and music (5.1 and intend to upgrade to Atmos HT), my interface is DAD AX32 (same as MTRX). Thanks
Forum: Avid S6 04-20-2020, 12:26 PM
Replies: 3
Views: 778
Posted By Mishabou
Re: Appsets for CB 10 not working

Hi Eddie,

After uninstall/reinstall the Eucon Workstation Unified for S6, it seems to work now.

Btw, I will need to add the ipad for remote controlling PT while tracking drums. I remember a...
Forum: Avid S6 04-18-2020, 02:08 AM
Replies: 3
Views: 778
Posted By Mishabou
Appsets for CB 10 not working

Just installed the Appset CB 10.5.1. It shows up on the 2 small LCD on the Master and Automation module but none of the buttons work. Seems like cubase is not responding to Eucon command...Faders and...
Forum: Avid S6 04-15-2020, 09:52 PM
Replies: 2
Views: 717
Posted By Mishabou
Re: How to close plug-in window after editing

I'm aware about pressing Input, Bus or Group to close the plug-in window but i was hoping to find a way for the s6 to automatically close when i finish editing.

Your suggestion "Open Windows on...
Forum: Avid S6 04-14-2020, 08:30 PM
Replies: 2
Views: 717
Posted By Mishabou
How to close plug-in window after editing

I want my plug-in window to automatically close after editing, here are my steps:

1- Push Insert
2- Push the Rotary button to choose my plug-in (its window will open)
3- Push Expand to spill the...
Forum: Avid S6 04-12-2020, 08:57 AM
Replies: 4
Views: 717
Posted By Mishabou
Re: opening inserts and midi CC

Hi Jeff,

Btw, i just upgraded to the latest WS and Eucon and manage to load the 19 appset but not the 20.

It would be great if you can include suggestions for jumping to different pages of the...
Forum: Avid S6 04-11-2020, 06:04 PM
Replies: 4
Views: 717
Posted By Mishabou
opening inserts and midi CC

Quick questions:

1- Is there a keyboard shortcut or via the S6 to open/close the first inserted plug-in.
2- I remember Eddie mentioning a while back that ''soon'' we will be able to use faders...
Forum: Pro Tools 2020 04-11-2020, 05:56 PM
Replies: 0
Views: 210
Posted By Mishabou
inserts open automatically when track is selected

Every time i select a track, the last inserted plug-ins will pop up. This is so annoying, how can i turn this off ?

Thx

EDIT: Never mind, problem resolved
Forum: Avid S6 04-04-2020, 06:40 PM
Replies: 9
Views: 845
Posted By Mishabou
Re: Master module Appset blank

Yes, PT is focused when loading the appset
Forum: Avid S6 04-04-2020, 06:32 PM
Replies: 9
Views: 845
Posted By Mishabou
Re: Master module Appset blank

Just tried loading 19Mac.XML and got the same error ''Attempted to load invalid appset or appset that does not match the focused app type..."
Forum: Avid S6 04-04-2020, 06:22 PM
Replies: 9
Views: 845
Posted By Mishabou
Re: Master module Appset blank

Thanks Jeff for the Appset

Btw, do i need to install Eucon Workstation Unified 20.1 and Eucontrol Appset 1.2 ?

As mentioned my S6 M10m is 3.5 and Mac Pro is running WS 3.5
Forum: Avid S6 04-04-2020, 05:38 PM
Replies: 9
Views: 845
Posted By Mishabou
Re: Master module Appset blank

Hi Jeff,

I did follow those steps before posting and it's not working.

All the soft keys are blank.
Forum: Avid S6 04-04-2020, 01:40 AM
Replies: 9
Views: 845
Posted By Mishabou
Master module Appset blank

While waiting for my S6 software update, i installed PT 2020.3 and now all my appsets are gone.

Saw a post related to this issue and it was recommended that i LOAD the PT19 appset, i only see...
Forum: Post - Surround - Video 04-03-2020, 05:34 AM
Replies: 4
Views: 494
Posted By Mishabou
Re: MTRX and JBL 708i/Crown DCi

If i understand correctly, DAD uses 64 bit floating point DSP, so the attenuation will be done at 64 before it hits the Dante network.

As you mentioned Dante operating at 24 bit, i guess there is...
Showing results 1 to 25 of 87

 
Forum Jump

All times are GMT -7. The time now is 12:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com