Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: noharmlessrock
Forum: Virtual Instruments 09-22-2009, 12:57 PM
Replies: 0
Views: 2,028
Posted By noharmlessrock
Transfuser (Big Fish) sample question

Hi, I assume that the samples that come with transfuser have the same legal disclaimer as the traditional Big Fish titles. ie can be used royalty free in an original composition etc?
Forum: Virtual Instruments 05-30-2008, 04:15 PM
Replies: 0
Views: 2,533
Posted By noharmlessrock
Structure Sample Questions -

As a new Structure user could someone please help me on the following questions?

How do I load EXS24 files? (When done from desktop or when put in a folder within Applications - Structure I get a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-29-2008, 11:23 AM
Replies: 2
Views: 2,551
Posted By noharmlessrock
Re: Can Dynamics 2 and EQ 2 coexist with Dynamics 3 and EQ 3

Hey Slim

Thanks so much for your help. I have re-installed my plugs from my 7.3 disk, have moved the unused plugs to the right area,
but still can't pull up (ie find) the version 2 plugs even in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-29-2008, 10:08 AM
Replies: 2
Views: 2,551
Posted By noharmlessrock
Can Dynamics 2 and EQ 2 coexist with Dynamics 3 and EQ 3?

Hi - I'm all currently running PT 7.4.

But heres something I noticed since I have updated. I don't have my Version 2 of my Dynamic and Eq Plugs. I did a reinstall from my 7.0 disk of just the...
Forum: Virtual Instruments 04-05-2008, 09:04 AM
Replies: 3
Views: 2,237
Posted By noharmlessrock
Re: Low Sound Levels In Strike

I have confirmed with Digi that I have the lastest version. I'm running OSX (Panther). I get very hot levels on all other Digi Instruments - xpand, hybrid, structure. Any thoughts on this would be...
Forum: Virtual Instruments 04-05-2008, 09:01 AM
Replies: 4
Views: 2,606
Posted By noharmlessrock
Re: Missing Sounds in xpand

Thanks for the help in trying to figure this out. I seem to be in business on every preset in xpand but the percussion and drum kit patches. For some reason when I switch to those patches I get no...
Forum: MIDI 04-02-2008, 06:07 PM
Replies: 4
Views: 7,547
Posted By noharmlessrock
Re: How to Double Time (or Time Stretch) Midi?

Ahhh...It was driving me crazy trying to TC/E a midi track that was not viewed as a "block". Very helpful.
Thanks so much!
Forum: Virtual Instruments 04-01-2008, 06:05 PM
Replies: 4
Views: 2,606
Posted By noharmlessrock
Missing Sounds in xpand

Hi - Me again. I am enjoying all the great sounds in xpand, but for some reason when I get to the individual drum hits, I seem to be missing sounds. I have tried all the different octaves on the...
Forum: Virtual Instruments 04-01-2008, 06:02 PM
Replies: 3
Views: 2,237
Posted By noharmlessrock
Low Sound Levels In Strike

Hi - For some reason, I'm getting really low levels coming out of Strike. I have to really crank up the EQ to even get the sounds start to be present in the mix. I have increased the levels all the...
Forum: MIDI 04-01-2008, 05:55 PM
Replies: 4
Views: 7,547
Posted By noharmlessrock
How to Double Time (or Time Stretch) Midi?

I am new to the forum and a question about Midi in Protools. What is the quickest way to double the time of a Midi loop without changing the tempo of song.

For instance, with elastic audio...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 04:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com