Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid at the 2016 NAMM Show

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: Frank Kruse
Forum: Post - Surround - Video Yesterday, 05:12 AM
Replies: 2
Views: 160
Posted By Frank Kruse
Re: Having trouble with the Decklink 10.5.x drivers

Known issue.

Try BM driver 10.4.2. Has been working fine here.

Frank.
Forum: Post - Surround - Video Yesterday, 05:10 AM
Replies: 52
Views: 5,569
Posted By Frank Kruse
Re: BUG 11.2.2: black wink when using pre-roll

The bug has been reported on IS in Nov 2014. It's not "in review" so I wouldn't expect any fix soon.

I'm holding off of 12 till some of the bugs that have come over from 11 are fixed so I'm not on...
Forum: Pro Tools 12 Discussion 02-04-2016, 06:27 AM
Replies: 19
Views: 1,409
Posted By Frank Kruse
Re: Dec 31 deadline before price increase?

Well, even if you skip the entire first year and jump to 12HD after one year of 11HD it will only be 1$ more expensive than doing it right away.

Upgrade Dec 31st 2015: 599$ for 1 Year
Next fee...
Forum: Post - Surround - Video 02-04-2016, 12:52 AM
Replies: 52
Views: 5,569
Posted By Frank Kruse
Re: BUG 11.2.2: black wink when using pre-roll

Yep, I know. I started this thread more than a year ago. Hoping for a fix every time an update is released.
Forum: Post - Surround - Video 02-03-2016, 06:37 AM
Replies: 52
Views: 5,569
Posted By Frank Kruse
Re: BUG 11.2.2: black wink when using pre-roll

Ah, what a bummer. You're right. I hadn't put in my offset after the install yet.
Didn't know that was a criteria to reproduce the bug.
So it winks only when you have pre-roll, loop-playback and...
Forum: Post - Surround - Video 02-03-2016, 06:08 AM
Replies: 52
Views: 5,569
Posted By Frank Kruse
Re: BUG 11.2.2: black wink when using pre-roll

I've just re-installed a fresh system and tried BM driver 10.5.4 and was quite surprised to see that the black wink issue seems to have disappeared on my system.

Strange because AJA users reported...
Forum: Post - Surround - Video 02-02-2016, 07:09 AM
Replies: 4
Views: 288
Posted By Frank Kruse
Re: can't get control-arrow left or arrow right to adjust the fade shape

Works fine here with arrow left/right when the fade window is open.
Forum: Artist Series 01-26-2016, 02:20 AM
Replies: 0
Views: 217
Posted By Frank Kruse
Eucon 3.3.2 constant lockups

Hi,

I am getting very frequent Eucon lockups lately where my artists freeze after working for a bout 15 minutes. Everything ran just fine till recently. I noticed that when they freeze I also can...
Forum: Post - Surround - Video 01-24-2016, 01:10 PM
Replies: 14
Views: 922
Posted By Frank Kruse
Re: Pops from ADC question/issue

To be fair there are a ton of de-essers out there that allow you to switch and automate between split and wide-band mode without changing the latency and causing clicks and pops in the entire...
Forum: Post - Surround - Video 01-24-2016, 05:54 AM
Replies: 14
Views: 922
Posted By Frank Kruse
Re: Pops from ADC question/issue

Thanks for that!

I had contacted FF earlier and they know about it. They fully understand the danger and they said they would take out any latency changing parameters from automation...
Forum: Artist Series 01-22-2016, 04:01 AM
Replies: 2
Views: 430
Posted By Frank Kruse
Re: weird behaviour in edit window

Known issue.

Disable the "edit window banking" settings in the pt mixing prefs.
Forum: Post - Surround - Video 01-21-2016, 06:35 AM
Replies: 14
Views: 922
Posted By Frank Kruse
Re: Pops from ADC question/issue

FabFilter have responded saying that they will look into making latency changing parameters non-automate-able in the future.

Frank.
Forum: Post - Surround - Video 01-20-2016, 12:01 PM
Replies: 14
Views: 922
Posted By Frank Kruse
Re: Pops from ADC question/issue

Hi Randall,

thanks for your thoughts but that's a different issue. I am talking about pops resulting from the ADC engine switching compensation values on-the-fly (while playing!!!) because a...
Forum: Post - Surround - Video 01-20-2016, 02:30 AM
Replies: 14
Views: 922
Posted By Frank Kruse
Re: Pops from ADC question/issue (FabFilter)

After a bit more investigation I found that almost every FabFilter plugin that allows you to automate parameters like oversampling, look-ahead have this problem. What baffles me is that the de-esser...
Forum: Post - Surround - Video 01-19-2016, 09:19 AM
Replies: 14
Views: 922
Posted By Frank Kruse
Re: Pops from ADC question/issue

No, it happens regardless the dyn. plugin proc. setting.. All that does is "turn off" any plugins that do not currently have anything to process and then turn them back on if there's stuff to work...
Forum: Post - Surround - Video 01-19-2016, 08:22 AM
Replies: 14
Views: 922
Posted By Frank Kruse
Pops from ADC question/issue

Hi,

today I had an issue where suddenly my work session would click and pop when playing low frequency content on one of my fx-tracks. First I had a glitch in a hidden automation lane in mind but...
Forum: Post - Surround - Video 01-16-2016, 07:40 AM
Replies: 64
Views: 10,155
Posted By Frank Kruse
Re: Seriously guys, figure out the Video Engine problem.

I wish they would also fix the video universe. Has been broken for so many years now.
Forum: Post - Surround - Video 01-15-2016, 05:07 AM
Replies: 5
Views: 521
Posted By Frank Kruse
Re: Suggestion for an improvement to Preview

I understand your intention but thinking about the practice isn't it much easier and less cumbersome to simply write what you did and if your director hates it you simply hit undo? Why manually...
Forum: Pro Tools 11 Discussion 12-18-2015, 04:11 AM
Replies: 1
Views: 155
Posted By Frank Kruse
11.3.2 auto-switching keyboard language?

Hi,

on my system PT seems to auto-switch my German keyboard layout to US all the time. Even when I delete the US-keyboard from the list of available input-devices and only have the German one...
Forum: Post - Surround - Video 12-16-2015, 04:50 AM
Replies: 2
Views: 471
Posted By Frank Kruse
Re: Relinking AAF?

The name of your sequence (containing the ".new.") suggests that they are consolidating the audio every time they send you a new AAF. This will obviously create new media not only on your end but...
Forum: Post - Surround - Video 12-11-2015, 12:37 PM
Replies: 4
Views: 561
Posted By Frank Kruse
Re: Levels Changing During Bounce - Please help!

Well your meter plugin is pre-fader while you're adding +1.6dB with your Mix Bus volume, which is then bounced to the file.

Hence the difference. Set your Mix Bus volume fader to 0dB and it should...
Forum: Post - Surround - Video 12-02-2015, 10:41 AM
Replies: 2
Views: 424
Posted By Frank Kruse
Re: Initial video drift

It has been mentioned here a couple of times. Stay away from BM driver 10.5.x.

Try 10.4.2 or 10.4.1 instead.
Forum: Post - Surround - Video 12-01-2015, 10:27 AM
Replies: 4
Views: 336
Posted By Frank Kruse
Re: Track active state on marker?

Thanks, that sounds like a good idea!

Frank.
Forum: Post - Surround - Video 12-01-2015, 09:54 AM
Replies: 4
Views: 336
Posted By Frank Kruse
Track active state on marker?

Hi,

is there a way to store and recall the track active/inactive state with a marker or window config?

Looking for a fairly comfortable way to activate/deactive a set of tracks out of a huge...
Forum: Post - Surround - Video 12-01-2015, 05:50 AM
Replies: 2
Views: 6
Posted By Frank Kruse
Fade in Frames and not just ms?

Does the new fade preset thing finally give us options to fade in frames and not just ms?
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com