Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: Snotfish
Forum: Pro Tools SE and Essential (Mac) 12-27-2012, 02:45 PM
Replies: 6
Views: 6,619
Posted By Snotfish
Re: My Macbook Pro keeps spitting out my Avid Pro Tools SE disc without even reading

I uninstalled and completely deleted all files for my vm ware fusion.

Other discs are read by my computer normally.

I reset my NVRAM, no difference.

I also tried my friends pro tools se disc...
Forum: Pro Tools SE and Essential (Mac) 12-25-2012, 02:16 PM
Replies: 6
Views: 6,619
Posted By Snotfish
Re: My Macbook Pro keeps spitting out my Avid Pro Tools SE disc without even reading

I've tried everything you mentioned and the disc continuously just spits itself out. Macbook pro 10.6.8, meets all the requirements.

This is the free Pro Tools SE 8.03. That comes with the M-Audio...
Forum: Pro Tools SE and Essential (Mac) 12-25-2012, 01:35 PM
Replies: 6
Views: 6,619
Posted By Snotfish
Re: My Macbook Pro keeps spitting out my Avid Pro Tools SE disc without even reading

I have no virtual machine running, my install disc works fine on my dad's PC, other CDs work in my macbook pro, and I reset my NVRAM.

Whenever I put the install disc in my macbook pro (Mac OS X...
Forum: Pro Tools SE and Essential (Mac) 12-24-2012, 10:40 PM
Replies: 2
Views: 3,516
Posted By Snotfish
Re: install CD doesn't work

I'm literally having the exact same problem and I am also using the C400... This was some expensive equipment and this trouble is getting quite maddening.
Forum: Pro Tools SE and Essential (Mac) 12-24-2012, 10:34 PM
Replies: 6
Views: 6,619
Posted By Snotfish
Re: My Macbook Pro keeps spitting out my Avid Pro Tools SE disc without even reading

I'm having the same exact problem. I installed my drivers for my M-Audio Fast Track C400 and got that running but now I try putting in my Avid Pro Tools SE install disc and my macbook pro Mac OS X...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 02:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com