Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Damallooo
Forum: FireWire and USB Audio Interfaces (Mac) 04-06-2013, 12:38 PM
Replies: 3
Views: 5,623
Posted By Damallooo
Re: MBox Pro 3 appears to have died. Won't power on anymore.

Wow, that looks promising. I'm now fairly confident that it is the problem I've been having, because a) the interface has worked fine for almost two years now, without issues and b) I shook the...
Forum: FireWire and USB Audio Interfaces (Mac) 04-05-2013, 06:52 PM
Replies: 3
Views: 5,623
Posted By Damallooo
Forum: FireWire and USB Audio Interfaces (Mac) 04-05-2013, 05:34 PM
Replies: 3
Views: 5,623
Posted By Damallooo
MBox Pro 3 appears to have died. Won't power on anymore.

Okay, here's what happened:

I was about to open PT earlier today and get some work done. But I noticed that the MBox appeared to have been powered off. So I fumbled for the switch at the back, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-15-2013, 03:45 AM
Replies: 15
Views: 14,629
Posted By Damallooo
Re: MBox 3 error/warning "Controller Personality?"

Same problem. Mac OSX 10.6.8, PT 9.0.5 and MBox Pro 3. Anyone have any solutions?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 08:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com