Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 39
Search took 0.01 seconds.
Search: Posts Made By: eljodon
Forum: Pro Tools TDM Systems (Mac) 10-10-2005, 08:23 PM
Replies: 40
Views: 3,982
Posted By eljodon
Re: PT7 the end of the road for Logic/TDM users...

I never understood the business relationship betweem Logic and Digi,or DP and others, up an down.I would not trust their relationships, is bound to go south just when you feel safe and warm. [/list]...
Forum: Pro Tools TDM Systems (Mac) 10-07-2005, 11:17 AM
Replies: 102
Views: 6,705
Posted By eljodon
ProTools 7 pertty cool

I hope I can say bye bye to Logic,the MIDI inproovements are welcomed.I'm using 6.7cs8 and my ProTools dude told me to wait and not waste my tome with 6.9!Also more RTAS performance and you can...
Forum: Pro Tools TDM Systems (Mac) 10-03-2005, 01:43 PM
Replies: 4
Views: 2,117
Posted By eljodon
Re: ProTools timing Pro?

Thanks for the reply,I figured a work around.The tracks were slowly drifting from tempo back and forth.I might've jump into conclusions but I usually do not import MIDI from other sequencers(except...
Forum: Pro Tools TDM Systems (Mac) 10-01-2005, 09:43 PM
Replies: 4
Views: 2,117
Posted By eljodon
ProTools timing Pro?

I'm using 6.7cs8 and every time I import MIDI from clients that use another seq the timing is off.I read somewere in another post about it.Anybody has a workaround for this problem?Is tuff went you...
Forum: Pro Tools TDM Systems (Mac) 09-26-2005, 07:22 PM
Replies: 7
Views: 1,964
Posted By eljodon
Re: Syncing two computers

Ever since I switch from Mix 3 to HD 3 Accel(with sync IO)I was never sucessful in syncing ProTools(on my G5)and Logic on my(G4dp 1.25)like I used to with the USD,now I was forced to do MIDI on...
Forum: Pro Tools TDM Systems (Mac) 08-08-2005, 12:56 AM
Replies: 7
Views: 1,674
Posted By eljodon
Re: Pro Tools 7.0

I'll put money on it that we'll have to wait to 7.0 cs 2,3.4,5 or 7.1 etc for it to be worth it. Who wants the headache of your system being down for any amount of time .I will let the " unpaid beta...
Forum: Pro Tools TDM Systems (Mac) 07-22-2005, 08:58 PM
Replies: 17
Views: 3,195
Posted By eljodon
Re: RTAS RMX and other softsynths crashes

When you say (2 instances of RMX) do you mean inserting RMX on 2 different AUX's? I've had problems inserting RMX on more than an AUX. It will crash. I never had to use more than 4 or 5 patches from...
Forum: Pro Tools TDM Systems (Mac) 07-17-2005, 01:24 PM
Replies: 17
Views: 3,195
Posted By eljodon
Re: RTAS RMX and other softsynths crashes

Thanks Imagine , the only thing I'm doing different than you is the RAM amount(I use 2 gigs) and I use a G5 dual 2.5. Does it make that much of a difference ?I might use 2 instances of RMX(with 3-4...
Forum: Pro Tools TDM Systems (Mac) 07-15-2005, 03:09 PM
Replies: 21
Views: 3,274
Posted By eljodon
Re: About to buy HD2-Give me your v7.0 opinions/rumors

Buy the HD-3,I rarely run out of power even using TL reverb a bunch of Reverb ones with a ton of eq's comps and limiters.I rarely use RTAS plugs(unless they are softsynths which I rendered to audio...
Forum: Tips & Tricks 07-15-2005, 02:06 PM
Replies: 5
Views: 2,658
Posted By eljodon
Re: Protools6.4 HD on G4 at 10.3.4 is tiger/6.9 beter?

I'm using ProTools 6.7 cs 8 with 10.37 with a G5 dual 2.5 with 2 gig of RAM,and is very stable (except for some RTAS synth software) 6.7 as better MIDI and some very helpful features.I personally...
Forum: Pro Tools TDM Systems (Mac) 07-15-2005, 01:49 PM
Replies: 17
Views: 3,195
Posted By eljodon
Re: RTAS RMX and other softsynths crashes

Thanks for the reply , I use premium RAM, all my sampler stuff goes to a dedicated 120gig internal hardrive , I have 4 SCSI ,3 firewire and 2 internal 120 gig hardrive. I use another computer (G4...
Forum: Pro Tools TDM Systems (Mac) 07-14-2005, 11:52 PM
Replies: 17
Views: 3,195
Posted By eljodon
RTAS RMX and other softsynths crashes

I'm using ProTools 6.7cs8 with HD 3 Acc with G5 dual 2.5 with 2G ram running 10.3.7 with all the newest upgrade of Stylus RMX , Sample Tank and it crashes quite frequently.I have to re import the...
Forum: Pro Tools TDM Systems (Mac) 07-12-2005, 12:54 AM
Replies: 12
Views: 2,761
Posted By eljodon
Re: What\'s wrong with RTAS?

I've been having the same problem with RMX, Sampletank,and other RTAS ,it quits and then kernel panic later on after I reboot my G5 HD3 Acc ProTools 6.7cs8 with " Apple approved RAM "(2 gigs) . Had...
Forum: Pro Tools TDM Systems (Mac) 07-12-2005, 12:42 AM
Replies: 11
Views: 2,355
Posted By eljodon
Re: SCSI recommendations?

I've been using SCSI for a while from my G3,G4 ( Mix x 3) to G5 HD3 Accl and have been pleased with the track count (128 tracks for 4 SCSI 36 gig) and reliability , backing up with firewire ,...
Forum: Pro Tools TDM Systems (Mac) 06-27-2005, 09:26 PM
Replies: 5
Views: 2,038
Posted By eljodon
Re: SYNC I/O bizzare problems

My Sync I/O has a mind of its own,with HD Accel and G5 dual 2.5, ProTools 6.7 cs 8.It sometimes does not turn on and, like my old one, it looses sync once in a while.
Forum: Pro Tools TDM Systems (Mac) 06-15-2005, 03:56 PM
Replies: 85
Views: 6,182
Posted By eljodon
Re: pros still using OS 9 exclusively?

I've been trying to use Logic 6.4.3 with HD ACC with OSX and it is very buggy.I'm using ProTools 6.7 for MIDI which seems to be stable but is still not there.(will it ever be?). The RTAS synth and...
Forum: Pro Tools TDM Systems (Mac) 02-02-2005, 11:31 PM
Replies: 1
Views: 1,795
Posted By eljodon
6.7cs8 Autotune bug in audiosuite?

When I use Autotune in the audiosuite is like I never did anything to the file.It does not work at all.Am I missing something?
Forum: Pro Tools TDM Systems (Mac) 01-29-2005, 11:56 AM
Replies: 47
Views: 4,490
Posted By eljodon
Re:Unitek is fool of rude people

I bought my first G3 266 at Unitek and thought they were rude people,a think is a cultural thing.
Forum: Pro Tools TDM Systems (Mac) 01-29-2005, 03:13 AM
Replies: 0
Views: 1,706
Posted By eljodon
ProTools 6.7 pluggins loud and noisy

Just upgraded to 6.7(from 5.0)Had no problems for 3 weeks.Then today while working on a mix,this horrible noise started comming out of my aux inserts and everything that had a plugin was...
Forum: Pro Tools TDM Systems (Mac) 01-16-2005, 07:44 PM
Replies: 7
Views: 2,192
Posted By eljodon
Re: ProTools 6.7 freezes at \"loading DAE objects\"

No Maxserg:Thre are some 32 bit that are approved by Digidesign and they "say" the only limitation is 128 tracks,which for now is fine for me.I hope thats the only thing.G.A
Forum: Pro Tools TDM Systems (Mac) 01-16-2005, 12:09 PM
Replies: 7
Views: 2,192
Posted By eljodon
Re: ProTools 6.7 freezes at \"loading DAE objects\"

Hey Farmer Dave,I just tried what you told and it worked(could not wait until tonight)I'll put the system thru the "real"test tonight and will see.G.A
Forum: Pro Tools TDM Systems (Mac) 01-16-2005, 11:33 AM
Replies: 7
Views: 2,192
Posted By eljodon
Re: ProTools 6.7 freezes at \"loading DAE objects\"

Thank you Farmer Dave,I will try that tonight,I was wondering why it worked when I took the 2 HD Accel out of the Digidesign 7 slot 32 bit Expasion chassis and only used the Core card and it finally...
Forum: Pro Tools TDM Systems (Mac) 01-16-2005, 03:02 AM
Replies: 7
Views: 2,192
Posted By eljodon
Re: ProTools 6.7 freezes at \"loading DAE objects\"

Thank for your response.I managed to make my Expasion 32 bit 7 slot Chassis(DD007-R) to work with only the Core card?!?!When I put the rest of the Accel card,it does not recognize my 192 i/o.I placed...
Forum: Pro Tools TDM Systems (Mac) 01-15-2005, 06:19 PM
Replies: 7
Views: 2,192
Posted By eljodon
ProTools 6.7 freezes at \"loading DAE objects\"

I decided to upgrade to HD3 Accel and used my old G4 800 Quicksilver,which was very stable.Then I decided I needed more power and bought a G5 Dual 2.5.It's got 2 gigs of RAM,and a new Atto...
Forum: Pro Tools TDM Systems (Mac) 07-28-2002, 03:13 PM
Replies: 0
Views: 1,771
Posted By eljodon
PT slows down with captured movie

Why does ProTools gradually (after @2 hrs )slows down wih a properly captured quicktime movie?G4800,768mb,Mix+3,ProTools 7 slot expansion chasis,Adat bridge/24,USD,Pt 5.1,Aurora fuse,36,18,(2)9gig...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT -7. The time now is 05:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com