Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 74
Search took 0.02 seconds.
Search: Posts Made By: AAR
Forum: Pro Tools TDM Systems (Mac) 11-01-2011, 05:25 PM
Replies: 6
Views: 2,900
Posted By AAR
Re: External clock w/ 3 interfaces

I think the best method to clock your interfaces would be to "Star Clock" them with the ocx. Connect one WC output from the ocx to each WC input on each interface.

In Session Setup Page, set each...
Forum: Pro Tools TDM Systems (Mac) 01-19-2009, 06:03 PM
Replies: 11
Views: 6,309
Posted By AAR
ProTools 8 - Video Satellite Connection Error ?

I was wondering if anyone else has had this problem:

System:

2.8ghz 8 Core Mac
OS: 10.5.5
4GB Ram
Magma PCIe-PCIx Expansion Chassis with HD3 installed
PT: version 8
Forum: Pro Tools TDM Systems (Mac) 09-10-2007, 12:10 PM
Replies: 0
Views: 1,541
Posted By AAR
PT 7.3.1cs4 Command 8 Bug

PT 7.3.1cs4 does not recognize the Command 8. In the peripherals menu under Midi Controllers when you select the Command 8 there are no Receive or Send ports to select thus it can't communicate. I...
Forum: Pro Tools TDM Systems (Mac) 07-13-2007, 04:08 PM
Replies: 206
Views: 18,583
Posted By AAR
Re: Mac Pro/HD3 boot-up problem

I was wondering what happened to this post. I looked for it once and could not find it, I figured it got quietly deleted..... I'm glad it's back.....anyway, my 3 Mac Pro's are still exibiting this...
Forum: Pro Tools TDM Systems (Mac) 05-09-2007, 12:11 PM
Replies: 0
Views: 1,953
Posted By AAR
DAE Error -1122 on MacPro

Besides the boot issues we have been having with our MacPro's (see thread.. Mac Pro/HD3 boot-up problem ) I have gotten error -1122 several times and PT would not start. The only way out of it was to...
Forum: Pro Tools TDM Systems (Mac) 05-01-2007, 01:01 PM
Replies: 206
Views: 18,583
Posted By AAR
Re: Mac Pro/HD3 boot-up problem

I tried changing the PCI config and still having boot up issues. Just thought I would let everyone know. So far I got 3 Mac Pros with this problem.
Forum: Pro Tools TDM Systems (Mac) 04-20-2007, 04:09 PM
Replies: 9
Views: 2,392
Posted By AAR
Re: Need help with 6.4.1 total freeze!

You could have bad hardware. I would start with the ram and the boot drive. If the boot drive is an old Maxtor I would throw it in the garbage and replace that first. Take out the ram, and test with...
Forum: Pro Tools TDM Systems (Mac) 04-20-2007, 11:36 AM
Replies: 206
Views: 18,583
Posted By AAR
Re: Mac Pro/HD3 boot-up problem

If it's the power supply, why would we need motherboards swapped out? Are they not telling us something? Why dont they just send you the power supply so you can swap it yourself?
Forum: Pro Tools TDM Systems (Mac) 04-18-2007, 03:55 PM
Replies: 206
Views: 18,583
Posted By AAR
Re: Mac Pro/HD3 boot-up problem

Again today my Mac Pro would not boot, black screen, no chime. Had to force it twice. This reminds me, the early PPC G5 had a cold boot problem, I wonder if this is sort of the same problem Apple...
Forum: Pro Tools TDM Systems (Mac) 04-17-2007, 04:47 PM
Replies: 206
Views: 18,583
Posted By AAR
Re: Mac Pro/HD3 boot-up problem

I did some reading and found that the Mac Pro, unlike the PPC G5 has dynamically allocated lanes for the PCIe bus. Which could mean one thing. At startup, the Mac Pro is probablly trying to decipher...
Forum: Pro Tools TDM Systems (Mac) 04-17-2007, 03:37 PM
Replies: 206
Views: 18,583
Posted By AAR
Re: Mac Pro/HD3 boot-up problem

I forgot to mention that sometimes after replugging the a/c cord to the computer, it boots automatically without pressing the power button as if the power is trigerring the startup. I have seen it do...
Forum: Pro Tools TDM Systems (Mac) 04-17-2007, 03:19 PM
Replies: 206
Views: 18,583
Posted By AAR
Re: Mac Pro/HD3 boot-up problem

I have 2 Mac Pro's quad 2.66 too, and they both do the same thing. One out of 3 boot-ups the switch light comes on and no chime, or it hangs on the grey apple boot up screen. At first I thought I had...
Forum: Pro Tools TDM Systems (Mac) 01-29-2007, 11:18 AM
Replies: 400
Views: 17,342
Posted By AAR
Re: PT 7.3.1 - Still Features Random Graphic Freez

Me too. I've been having those same issues since 6.9.3. I thought my computer was just too old and slow for the software but maybe that is not the case!!???

Has anyone noticed if this is happening...
Forum: Pro Tools TDM Systems (Mac) 11-10-2006, 02:41 PM
Replies: 4
Views: 1,980
Posted By AAR
Re: mac bug

Theres no OS 10.5.3, maybe you meant 10.3.5? Also is your drive FW400 or FW800? I know there was a bug with FW800 in Panther that was supposedlly fixed in later versions of Mac OS, but persoanally I...
Forum: Pro Tools TDM Systems (Mac) 10-11-2006, 04:02 PM
Replies: 18
Views: 2,768
Posted By AAR
Re: Pro Tools HD 7.2.1 for Mac Pro

Hello,
Digi, will there be support for the Magma 6 Slot PCI Express to PCI-X Expansion chassis with the Mac Pro? I just bought a new MacPro dual core 2.66 computer installed PT 7.2.1 and connected...
Forum: Pro Tools TDM Systems (Mac) 03-17-2006, 11:28 AM
Replies: 78
Views: 5,376
Posted By AAR
Re: DAE error -1123

So I got a set of replacement Accel cards for one computer from Digi, they seemed ok for one day even though one was failing Digitest. Came in this morning booted the rig and I can't get Protools to...
Forum: Pro Tools TDM Systems (Mac) 03-15-2006, 12:18 PM
Replies: 78
Views: 5,376
Posted By AAR
Re: DAE error -1123

Yes, I have and I'm working with a tech to get this resolved. Looks like the Dual 2.3's have issues with Accell cards... everything seems fine with Process cards. Will keep you posted...
Forum: Pro Tools TDM Systems (Mac) 03-15-2006, 11:23 AM
Replies: 78
Views: 5,376
Posted By AAR
Re: Good Luck, you´ll need it

Thanks Mr. Caccavo but can you tell us something we don't already know?
Forum: Pro Tools TDM Systems (Mac) 03-13-2006, 05:44 PM
Replies: 78
Views: 5,376
Posted By AAR
Re: Good Luck, you´ll need it

This sucks! We bought 5 new G5 D2.3's in the last couple of weeks and a couple are exibiting these problems. Originally when this happened I spent a day trouble shooting and the found on the Digi...
Forum: Pro Tools TDM Systems (Mac) 02-01-2006, 11:38 AM
Replies: 6
Views: 2,122
Posted By AAR
Forum: Pro Tools TDM Systems (Mac) 01-30-2006, 05:44 PM
Replies: 6
Views: 2,122
Posted By AAR
Re: Track count with PCIe HD Expansion Chassis?

Thanks for the quick reply....I should have asked if it will playback as well? I know PCI ones were able to record but not playback 36.
Forum: Pro Tools TDM Systems (Mac) 01-30-2006, 02:11 PM
Replies: 6
Views: 2,122
Posted By AAR
Track count with PCIe HD Expansion Chassis?

Can you record 36 tracks @ 192k on a G5 and the new PCIe HD Expansion Chassis or is it still limited to 24 tracks like the old ones. I can't find any info on that on the website, does anyone...
Forum: Pro Tools TDM Systems (Mac) 01-10-2006, 11:46 AM
Replies: 28
Views: 4,333
Posted By AAR
Re: Building A System

Check out this site....

http://www.buyaudiogear.com/protoolsrack.cfm
Forum: Pro Tools TDM Systems (Mac) 01-05-2006, 05:31 PM
Replies: 7
Views: 1,873
Posted By AAR
Re: How are people dealing with noisy G5\'s?

check this out.....

http://www.buyaudiogear.com/whisperrack.cfm
Forum: Pro Tools TDM Systems (Mac) 08-17-2005, 06:05 PM
Replies: 11
Views: 2,615
Posted By AAR
Re: Blasted Drives - MacOS or ProTools Problem?

http://duc.digidesign.com/showflat.php?&Number=867935
Showing results 1 to 25 of 74

 
Forum Jump

All times are GMT -7. The time now is 08:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com