Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: cdengler
Forum: Windows 06-04-2019, 04:32 PM
Replies: 1
Views: 597
Posted By cdengler
Re: Collaboration stuck on posting

I just spent some time with Avid tracking a similar issue down. It came down to something pretty simple: LOG OUT of Pro Tools, then LOG BACK IN. You don't even have to close out Pro Tools. Rebooting...
Forum: Pro Tools 2018 06-04-2019, 04:31 PM
Replies: 7
Views: 5,324
Posted By cdengler
Re: Cloud Collaboration Seems fragile.

I just spent some time with Avid tracking a similar issue down. It came down to something pretty simple: LOG OUT of Pro Tools, then LOG BACK IN. You don't even have to close out Pro Tools. ...
Forum: Windows 06-03-2019, 11:31 AM
Replies: 1
Views: 597
Posted By cdengler
Collaboration stuck on posting

Lately, I've had an issue when saving a project that is saved in the cloud. Changes made get "stuck", and each item's name is listed as "Posting", and the statuses are both stuck on "preparing" and...
Forum: Pro Tools 12 09-29-2016, 05:09 PM
Replies: 2
Views: 2,227
Posted By cdengler
Re: M-Audio midi keyboard not recognized

I should also add that I DO have the MIDI THRU already selected
Forum: Pro Tools 12 09-29-2016, 05:07 PM
Replies: 2
Views: 2,227
Posted By cdengler
M-Audio midi keyboard not recognized

I've seen this all over the Internet, but can't find a solution. Running the latest Pro Tools by subscription on Windows 10 64 bit laptop (I know, I know)... The M-Audio Oxygen 61 Blue works on...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 02:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com