Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 150
Search took 0.01 seconds.
Search: Posts Made By: gwhatley
Forum: Post - Surround - Video 10-20-2021, 10:09 PM
Replies: 3
Views: 336
Posted By gwhatley
Re: ProRes video playing back at wrong speed

Hi Rich, interested in the solution here (though I haven't come across this). And just so I understand, when you say "behaves the same" on other software etc., do you mean it also lags on the other...
Forum: Post - Surround - Video 10-20-2021, 09:41 PM
Replies: 10
Views: 488
Posted By gwhatley
Re: Here we go again: Premiere exports silent files with OMF

Understood. Well, the only other areas that have caused hiccups for me are the following:

-Nesting and/or grouping in Premiere causes problems for Pro Tools, and needs to be undone before delivery...
Forum: Post - Surround - Video 10-18-2021, 10:53 AM
Replies: 10
Views: 488
Posted By gwhatley
Re: Here we go again: Premiere exports silent files with OMF

Although on current versions of Premiere and Pro Tools, and using AAF rather than OMF, a similar thing happened recently on a delivery.

The editor had chosen to mute/disable clips that he didn't...
Forum: Post - Surround - Video 03-05-2021, 06:02 PM
Replies: 4
Views: 668
Posted By gwhatley
Re: LKFS Funkiness VisLM1

Good eye!

Sent from my LG-H872 using Tapatalk
Forum: Post - Surround - Video 03-04-2021, 10:39 AM
Replies: 2
Views: 355
Posted By gwhatley
Re: Video shows duplicate and missing frames in PT

The most common issue here would be non-matching timecodes between the session (found - and adjustable - in the Session Setup Window next to "timecode rate") and the picture file itself. I would also...
Forum: Pro Tools 2019 02-16-2021, 01:37 PM
Replies: 3
Views: 538
Posted By gwhatley
Re: removing offline files, or making them online

Or, have you created a new session and imported the tracks from this one?

Sent from my LG-H872 using Tapatalk
Forum: Pro Tools 2019 02-16-2021, 01:36 PM
Replies: 3
Views: 538
Posted By gwhatley
Re: removing offline files, or making them online

Yikes. Have you already done a "Save Copy In..."?

Sent from my LG-H872 using Tapatalk
Forum: Post - Surround - Video 02-03-2021, 12:29 PM
Replies: 6
Views: 598
Posted By gwhatley
Re: DX Multi-Mic Phase Rellationship

The only other issue I have run into with previously Auto-Aligned clips becoming "phasey" is when I don't have the same type and number of plugins, with matching active status, on both tracks.

For...
Forum: Pro Tools 12 12-31-2020, 10:51 AM
Replies: 3
Views: 746
Posted By gwhatley
Re: Trouble Exporting/Bouncing

Oh, great! You're welcome, glad to help.

Sent from my LG-H872 using Tapatalk
Forum: Pro Tools 12 12-30-2020, 08:04 PM
Replies: 3
Views: 746
Posted By gwhatley
Re: Trouble Exporting/Bouncing

Sounds like you may have an audio pulldown engaged in Session Setup (or elsewhere...?). 206 seconds divided by 198 seconds is about 104%, same as PAL to Film... Lots of links in the chain though, so...
Forum: Pro Tools 12 11-22-2020, 01:58 PM
Replies: 5
Views: 658
Posted By gwhatley
Re: Pro Tools corrupts clips - swaps audio with different clips

IF what you are experiencing is the same as those in the thread, as it stands, the solution right now is only preventative.

Whenever I receive an AAF or a session from a sound editor, my first...
Forum: Pro Tools 12 11-22-2020, 12:24 PM
Replies: 5
Views: 658
Posted By gwhatley
Re: Pro Tools corrupts clips - swaps audio with different clips

Also, was there other audio in the session imported from an AAF or OMF?

Sent from my LG-H872 using Tapatalk
Forum: Pro Tools 12 11-22-2020, 12:23 PM
Replies: 5
Views: 658
Posted By gwhatley
Re: Pro Tools corrupts clips - swaps audio with different clips

Depending on the specifics, it may not be reversible. Was the session you imported FROM created and last saved in an earlier version of Pro Tools?

Edit to add: "earlier version" meaning, earlier...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-10-2020, 12:59 PM
Replies: 95
Views: 19,371
Posted By gwhatley
Re: .ptx file corruption-missing audio and video files- no way to relink-

Do you use RX7 as an insert on a track? If so, which module(s)?

...or, do you simply utilize it as an Audio Suite window.

Sent from my LG-H872 using Tapatalk
Forum: Post - Surround - Video 03-22-2020, 02:21 PM
Replies: 40
Views: 10,888
Posted By gwhatley
Re: Bug in new video engine 2019.10

Do you have "loop Playback" engaged? If so, even if part of your workflow, try disengaging.

If not, then I haven't run into this issue yet. If it is codec, a very fast converter is ffWorks - uses...
Forum: Post - Surround - Video 03-06-2020, 11:26 AM
Replies: 40
Views: 10,888
Posted By gwhatley
Re: Bug in new video engine 2019.10

Found no solution, just ways to "handle it":

(1) If a client is in the room, I DISENGAGE LOOP PLAYBACK. The looping bug does not occur. Any "looping" I need, I do so manually by making a selection...
Forum: Pro Tools 2019 02-24-2020, 11:33 AM
Replies: 3
Views: 649
Posted By gwhatley
Re: Clips Missing Bug

Well, then unlikely that the problem is the bug.

I don't know if this fully applies, but I believe a certain file type, .sd2, is no longer supported in 2019.12 - though I can't imagine it would...
Forum: Pro Tools 2019 02-24-2020, 10:25 AM
Replies: 3
Views: 649
Posted By gwhatley
Re: Clips Missing Bug

Just to clarify: a client is sending you sessions from PT 8, is that correct? Or, are these sessions your OWN that you worked on in PT 8, and are now trying to open in 2019.12?

Importantly, did...
Forum: Pro Tools 2019 02-15-2020, 06:32 PM
Replies: 8
Views: 984
Posted By gwhatley
Re: Unable to maintain original timecode locations

Since the new shortcuts for shuffling through playlists might be accidentally keyed, checking visually can sometimes find a problem, even if you don't use them. I can understand, though, that being a...
Forum: Pro Tools 2019 02-15-2020, 05:32 PM
Replies: 8
Views: 984
Posted By gwhatley
Re: Unable to maintain original timecode locations

Hmm, screenshot of the session? Sure there's nothing in the playlists?

Sent from my LG-H872 using Tapatalk
Forum: Pro Tools 2019 02-14-2020, 02:16 PM
Replies: 8
Views: 984
Posted By gwhatley
Re: Unable to maintain original timecode locations

Sometimes it feels like a mystery. Here's what I check:

-all tracks visible
-no visible clips before desired timecode start (obviously)
-no markers (Memory Locations) before the desired timecode...
Forum: Pro Tools 2019 01-29-2020, 12:45 PM
Replies: 5
Views: 1,305
Posted By gwhatley
Re: Group Clip Gain Manual Adjusting??

Good idea - and you're right to include the warning about "ungrouping"! In the middle of a busy session, one accidental or thoughtless ungrouping that you only recognize 10 minutes later will...
Forum: Pro Tools 2019 01-28-2020, 08:59 PM
Replies: 5
Views: 1,305
Posted By gwhatley
Re: Group Clip Gain Manual Adjusting??

This is definitely what I pictured when you first described it. I believe these two methods are probably your best way to accomplish what you want with the least amount of additional time - just not...
Forum: Pro Tools 2019 01-27-2020, 11:44 PM
Replies: 5
Views: 1,305
Posted By gwhatley
Re: Group Clip Gain Manual Adjusting??

While I haven't been able to do what it is you want here, I can think of two methods that will help.

Assumption I'm making (that may be incorrect but is necessary to most easily describe these two...
Forum: Pro Tools 2019 01-27-2020, 12:56 PM
Replies: 2
Views: 973
Posted By gwhatley
Re: Audio files after AAF moved in session

Can't quite determine from the picture - how many frames out (or is it subframes?)?

Sent from my LG-H872 using Tapatalk
Showing results 1 to 25 of 150

 
Forum Jump

All times are GMT -7. The time now is 11:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com