Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 74
Search took 0.02 seconds.
Search: Posts Made By: budinski
Forum: Virtual Instruments 10-23-2019, 12:29 AM
Replies: 12
Views: 6,838
Posted By budinski
Re: How to set up virtual instruments

I agree with Darryl, it does seem you are over-complicating this.

Again, you need nothing other than an instrument track to record and playback virtual instruments. I would stay away from Aux and...
Forum: Pro Tools 12 10-23-2019, 12:21 AM
Replies: 2
Views: 430
Posted By budinski
Re: Problem hearing midi sound Kontakt 5 Duet 2

re my request. not sure why my info didn't show. here it is

PT LE 12.5.0
Mac 10.11.6
Apogee Duet 2
Kontakt 5 virtual instrument
Evolution MK-249C2
Fluid Audio speakers
Forum: Virtual Instruments 10-23-2019, 12:15 AM
Replies: 0
Views: 578
Posted By budinski
problem with recording from Kontakt

I can hear the instrument but can't record it into an instrument track. It feels like a routing issue but I've followed all the instructions in ref. and still no joy.

Instrument Track: ...
Forum: Pro Tools 12 10-22-2019, 08:39 PM
Replies: 2
Views: 430
Posted By budinski
Problem hearing midi sound Kontakt 5 Duet 2

I'm not sure if I've configured all the i/o correctly. I want to use a Kontakt 5 Virtual instrument and my evolution keyboard. I can record the instrument in but I can't hear sound. And I can't...
Forum: Pro Tools 12 09-24-2017, 03:32 AM
Replies: 3
Views: 1,347
Posted By budinski
Re: conversion from 44.1 to 48

Thanks, Stig, So you reckon that's better than SRC when I bounce to disk? which i have to do anyway since i'm only using sections of a long track;)
Forum: Virtual Instruments 09-24-2017, 03:19 AM
Replies: 12
Views: 6,838
Posted By budinski
Re: How to set up virtual instruments

Thanks all. It's working. I've been away from pro tools for quite a few years and lot has changed , including my memory :(
But slowly getting back into it... thanks all for such patience and support!
Forum: Pro Tools 12 09-24-2017, 03:15 AM
Replies: 5
Views: 1,613
Posted By budinski
Re: transfer from DAT via Apogee

Thanks all. It worked! I just had to buy new cable to go into the breakout cables on apogee from my old dat player.
Forum: Pro Tools 12 09-24-2017, 03:12 AM
Replies: 3
Views: 1,347
Posted By budinski
conversion from 44.1 to 48

I have a session that is at 44.1 and i want to use the music in another session that is 48. Should I just bounce to disk at the 48 sample rate or choose 48 when I import the files or?
thanks...
Forum: Pro Tools 12 09-21-2017, 08:21 PM
Replies: 5
Views: 1,613
Posted By budinski
transfer from DAT via Apogee

Hi
I used to use MBOX and spdif to bring Dat recordings into Protools but now with Protools 12 I'm not sure what to do. I have and Apogee Duet and tried to connect with the rca's into the breakout...
Forum: Virtual Instruments 09-04-2017, 04:49 PM
Replies: 12
Views: 6,838
Posted By budinski
Re: How to set up virtual instruments

Thanks for sticking with me Tom! It's now working to record midi on instrument track with the keyboard, not sure why it's changed. What I think I need to know is the i/o setups so i can record onto...
Forum: Virtual Instruments 09-04-2017, 03:46 PM
Replies: 12
Views: 6,838
Posted By budinski
Re: How to set up virtual instruments

Sorry to be unclear. I can't record the midi information. It appears to record-- there is a region created-- but there is no information on the midi track in the region. I see the green meters in the...
Forum: Virtual Instruments 09-04-2017, 04:42 AM
Replies: 12
Views: 6,838
Posted By budinski
Re: How to set up virtual instruments

i wonder if there is something in either a protools setting or the Kontact settings?
Forum: Virtual Instruments 09-04-2017, 04:41 AM
Replies: 12
Views: 6,838
Posted By budinski
Re: How to set up virtual instruments

thanks. using an instrument track and i can see there is sound but it won't record
Forum: Virtual Instruments 09-04-2017, 02:31 AM
Replies: 12
Views: 6,838
Posted By budinski
How to set up virtual instruments

I posted this in general discussion but probably better here. Sorry for doubling up:
It's been 10 years since i've worked with Kontact in protools (Yikes) and everything has changed , including my...
Forum: Pro Tools 12 10-01-2016, 09:28 PM
Replies: 1
Views: 1,773
Posted By budinski
mbox 3

i have been using protools 9 and mbox 2 on my old computer. i now have an imac and elCapitan and want to use protools 12. I got a new ilok. do i need an mbox 3
Forum: Pro Tools 9 11-12-2014, 02:44 PM
Replies: 5
Views: 2,627
Posted By budinski
Re: spdif recording external clock problem

Hi All,
thanks for your help. i worked out the analog problem. feel a bit embarrassed. i realise i had feedback through mbox and needed to turn down the inputs on the front while recording:o
oh...
Forum: Pro Tools 9 11-11-2014, 02:59 PM
Replies: 0
Views: 1,942
Posted By budinski
recording from PCM-M1 Dat problem

I was trying with spdif but have given up after too many hours going round in circles. now trying to come in via 1/4 inch but i'm getting distortion like it's recording output as well as input....
Forum: Pro Tools 9 11-11-2014, 02:49 PM
Replies: 5
Views: 2,627
Posted By budinski
Re: spdif recording external clock problem

Hi Dave,
The trouble is that i keep getting messages saying the sample rate is wrong but both devices are set to 48. And the message stops me from doing what you say. now i've sort of given up with...
Forum: Pro Tools 9 11-11-2014, 01:45 PM
Replies: 5
Views: 2,627
Posted By budinski
spdif recording external clock problem

I'm still PT 9 and trying to record in from my old Dat. Sony PCM-MI. I set the clock to spdif and i/o in to spdif and turned on the dat before opening computer. but i got a message saying external...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2011, 03:27 PM
Replies: 2
Views: 2,724
Posted By budinski
Re: how to set up audio devices output in midi studio

thanks for this and for offer of further assistance! meanwhile i managed to solve my problem of not hearing the sound -- not sure how. i think i had the wrong output in audio devices set up so even...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-31-2010, 11:11 PM
Replies: 4
Views: 3,088
Posted By budinski
Re: Problem with sound output in Midi Instrument

:-) I'm not sure how, but it's all working now. It's been one of those very long journeys where you just keep trying something different and finally it works but you can't remember all the things...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-31-2010, 05:30 PM
Replies: 2
Views: 2,724
Posted By budinski
Cool how to set up audio devices output in midi studio

I'm totally frustrated. I can see there is sound happening in my Kontact 3 interface and on the protools mix window but I can't hear any midi sound. It's probably some simple wrong setting but I've...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-31-2010, 12:28 AM
Replies: 4
Views: 3,088
Posted By budinski
Re: Problem with sound output in Midi Instrument

Hi Flommer
<You are off track with Machine control and MIDI studio.>

But can you tell me what they should be set to? I've messed around with them so much I've lost track... so to speak!

I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2010, 05:28 PM
Replies: 4
Views: 3,088
Posted By budinski
Problem with sound output in Midi Instrument

I posted this in the wrong forum, so trying here. I've set up an instrument trackbut cannot get the input to "all", just a series of single channel inputs. It is however actually recording midi...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-30-2010, 05:10 PM
Replies: 8
Views: 2,689
Posted By budinski
Re: Keyboard doesn't register in PT8LE

Hi,
My keyboard (MK 249c) is recording midi notes using Kontact as virtual instrument -- in an instrument track but I can't hear anything. Also on the instrument track I can't get the option of...
Showing results 1 to 25 of 74

 
Forum Jump

All times are GMT -7. The time now is 12:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com