Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 34
Search took 0.00 seconds.
Search: Posts Made By: japple
Forum: System 5 11-17-2019, 10:51 AM
Replies: 6
Views: 1,400
Posted By japple
Re: Latest OS X that works with The system 5MC

I‘ve installed OS X Catalina on a 2018 Mac Mini and the latest System 5 Eucon driver. On the System my Euphonix MC 5 works flawlessly with Logic X. So there is hope that PT will work, too!
Forum: Buy & Sell 09-29-2019, 01:53 PM
Replies: 6
Views: 422
Posted By japple
Re: WTB - TL Space TDM

Need to check my iloi account tomorrow, but I think I have Space TDM. Get back to you.
Forum: System 5 09-08-2019, 12:34 AM
Replies: 1
Views: 1,533
Posted By japple
System 5 with OS X Catalina

Any chance that System 5 Eucon driver runs with OS X Catalina?
Forum: Buy & Sell 06-04-2019, 01:12 PM
Replies: 0
Views: 456
Posted By japple
Avid / Euphonix MC Pro

Avid / Euphonix MC Pro with 4 Faders / Silver unit €2500.- Located in Cologne / Germany
Forum: Buy & Sell 05-14-2017, 06:39 AM
Replies: 0
Views: 1,432
Posted By japple
Avid S3

For sale: AVID S 3 Controller. Like new. € 2999.-
Forum: Buy & Sell 02-10-2017, 09:36 AM
Replies: 0
Views: 1,587
Posted By japple
AVID S3 - OMNI IO - SSL Delta Link MADI IO

AVID S3 Control Surface like new in Original Box. Located in Cologne, Germany.
€ 3350.-

AVID OMNI IO like new in Original Box. Located in Cologne, Germany.
€ 999.-

SSL MADI DELTA LINK. Very...
Forum: Buy & Sell 09-20-2016, 10:50 AM
Replies: 0
Views: 1,858
Posted By japple
AVID HD Madi Interface

Unused AVID HD Madi Interface for Pro Tools HDX. New in Box. € 2799.-
Forum: macOS 06-22-2013, 01:53 AM
Replies: 3
Views: 2,072
Posted By japple
Plug Ins need new Authorizations or what???

After Co-Install of PT11 and PT 10.3.6 my Plug Ins need new Authorizations??? They don't work in PT 10.3.6, but where fine in PT 10.3.5!
Following Plug Ins don't work, but I have Licensens of them...
Forum: Buy & Sell 04-30-2013, 08:46 AM
Replies: 0
Views: 2,669
Posted By japple
Soundmaster ION ATOM

For sale is a ION ATOM Syncroniser from Soundmaster Group.
Itemfeatures:
ION/ATOM Series 4000 with 4 Serial Ports, 4 Port LTC reader module, ION Console Control Interface/Record Control Matrix...
Forum: Buy & Sell 01-19-2013, 07:32 AM
Replies: 0
Views: 2,701
Posted By japple
Smile Euphonix MC Pro for sale

Euphonix MC Pro for sale on ebay. Item Number 150979343848
Price € 4900.- plus shipping.
Forum: Post - Surround - Video 10-12-2012, 01:05 PM
Replies: 6
Views: 4,760
Posted By japple
Re: Soundminer HD vs. V4

Hi! Have you got the Soundminers V4 Pro still for sale? Please contact me at: j.steinbuechel@torus-gmbh.de
Forum: Pro Tools 10 10-09-2012, 01:17 PM
Replies: 0
Views: 1,561
Posted By japple
Unhappy Pan Bug

Hi! Has anyone the same experience with panning in PT10 like me?
If you Pan a Mono Signal really quick through LCR Speakers I recognize always a different C Signal and kind of a gap which absolutley...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-07-2009, 09:54 AM
Replies: 2
Views: 2,133
Posted By japple
Re: Magic ID Problem with PT LE 8.0.0cs1

Setup is Quad G5, 6,5GB RAM, OSX 10.5.6! Went back to 7.4.2 LE, without any changes to my Mac and I don't have any problems anymore. Must be a pt 8le thing!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-07-2009, 06:34 AM
Replies: 2
Views: 2,133
Posted By japple
Magic ID Problem with PT LE 8.0.0cs1

Has someone the same Problem? I'm creating a Session, just one mono and one stereo Track. No audio in the Session. I save, close and want to reopen, but PT regrets with following message:

Could...
Forum: Pro Tools TDM Systems (Mac) 11-21-2007, 04:26 AM
Replies: 2
Views: 1,638
Posted By japple
Preferences do not load.

Everyday I have to set my Prefs new, because PT 7.3.1cs5 won't load them. This is driving me nuts. Has anyone any idea, which files must be deleted on my System, that PT will keep the prefs?

PT...
Forum: Pro Tools TDM Systems (Mac) 10-10-2007, 02:05 AM
Replies: 2
Views: 2,060
Posted By japple
Any Problems with 7.3.1cs5? I have Pan issues!

7.3.1cs5 with Dual G4 1,25Ghz and HD Core plus 2x Process! Randomly Pan Errors! Sometimes it's works and sometimes all Panned stuff comes from Center!
If I scrub a single File, it's in it's right...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-14-2007, 11:57 PM
Replies: 1
Views: 1,856
Posted By japple
Re: Swimming Video in PT LE 7.3.1

I specified it a little bit. My Session starts normal in Sync. (pic.&audio) and after working some time it will get out of Sync.! After quitting Pro Tools LE and reloading, everything is fine. What...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-13-2007, 07:46 AM
Replies: 1
Views: 1,856
Posted By japple
Swimming Video in PT LE 7.3.1

Hi I'm using PT LE 7.3.1 with DV Toolkit2. When I'm editing I have the feeling that the sync. of my Quicktime MJPEG Video is swimming in Sync.!
It's not wrong spotted. Clicking in the Session has...
Forum: Pro Tools TDM Systems (Mac) 01-01-2007, 03:02 AM
Replies: 41
Views: 5,274
Posted By japple
Re: 7.3 Session Corrupt, Fade Issues, Random Edits

I had the same phenomenom with 7.3LE. I think it has something to do with the Region Grabber Tool. In my Session I had to do some background atmospheres for a Series. With multiple Videos I copied a...
Forum: Pro Tools TDM Systems (Mac) 12-06-2006, 11:19 AM
Replies: 4
Views: 1,994
Posted By japple
Re: 7.3 pending?????

I was so greedy to get the 7.3 Update, that I tried to get it four times in the online Store,but after the Store took my CC data it never closes the order and after more than 30Minutes "please wait"...
Forum: Pro Tools TDM Systems (Mac) 12-03-2006, 01:15 AM
Replies: 61
Views: 5,165
Posted By japple
Re: Petition for Mix Systems

Of course I like the new HD Features and I'm using it (btw having trouble with 7.2). But for some purposes you just don't need that new Stuff. You can do great Sound Editing on Mix Systems like years...
Forum: Pro Tools TDM Systems (Mac) 12-02-2006, 01:30 AM
Replies: 61
Views: 5,165
Posted By japple
Petition for Mix Systems

I know this is discussed very often, but we're a Post House in Germany and still using a lot of Mix Systems (more than 10) with HUI's and Command 8's.
Beside that we're also using 4 HD Accel...
Forum: Pro Tools TDM Systems (Mac) 10-04-2006, 01:53 PM
Replies: 17
Views: 2,793
Posted By japple
Re: Problem with TL Space ...

Hi, I already gave it Digi Tech Support, but it is a Dual G5 2.0Ghz, 4,5 GB Ram, OSX 10.4.6, PT 7.2cs1, HD ACCEL 3 with 3 Extra Process Cards and a Magma 13 Slot Chassis with Pro Control 24 Fader and...
Forum: Pro Tools TDM Systems (Mac) 10-03-2006, 04:23 AM
Replies: 17
Views: 2,793
Posted By japple
Re: Problem with TL Space ...

Hi, I'm also having trouble with TL Space TDM. If I use Snapshot Automation I get a DAE -6042 Error. I know this from the first days of using TL Space, but it was fixed in a later PT 6.9 Version. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-11-2005, 02:23 AM
Replies: 10
Views: 2,480
Posted By japple
mBox2 in use

I've got a new mBox 2 on Friday and used it immediately and I must say: Great. Two main Reasons for me: Multiple Core Audio Driver, running Pro Tools and iTunes 5 and dCode from Gallery at the same...
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT -7. The time now is 07:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com