Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 146
Search took 0.01 seconds.
Search: Posts Made By: imported_yes
Forum: Pro Tools TDM Systems (Mac) 04-23-2000, 01:48 AM
Replies: 5
Views: 2,035
Posted By imported_yes
Re: 2 Digi Inits while booting G4

Thank You Digi for you immediate reply!!! http://www.digidesign.com/ubb/images/icons/grin.gif
Forum: Storage Subsystems 04-11-2000, 10:44 AM
Replies: 33
Views: 4,751
Posted By imported_yes
Re: Apdatec 39160?

Steve here's my weekly question. How the testing for the 39160 coming along? http://www.digidesign.com/ubb/images/icons/smile.gif
Forum: Storage Subsystems 04-11-2000, 10:39 AM
Replies: 7
Views: 2,835
Posted By imported_yes
Re: \"2 Inits\" Digi Error On Power Up

Poh, Bad news! The Keyspan didn't work either! http://www.digidesign.com/ubb/images/icons/frown.gif I connected the hub and the imate with Waves dongle, a printer and a Super disk. Launched with the...
Forum: Storage Subsystems 04-11-2000, 01:22 AM
Replies: 7
Views: 2,835
Posted By imported_yes
Re: \"2 Inits\" Digi Error On Power Up

Hi Poh, I've been having problems with my Belkin USB Hub. I just bought a Keyspan Hub from Outpost.com for only $40.00 and so far it seems to work better. This was recommend by an Apple Service...
Forum: Digidesign Hardware & Software 04-08-2000, 08:29 PM
Replies: 1
Views: 1,785
Posted By imported_yes
A New Masterlist Version Soon?

I curious if another MLCD update is in the works?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-05-2000, 06:43 PM
Replies: 3
Views: 1,691
Posted By imported_yes
Re: what G4 to buy

I have a new G4/400 and it kicks ass! For 1595.00 you can get one at MacZone w/ 128MB RAM Free! Call 800-248-0800 x3226. Ask for Hutch, he'll take care of you. Just tell him I sent you. It's worth...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-05-2000, 02:22 PM
Replies: 6
Views: 2,376
Posted By imported_yes
Re: Extension Conflict: DAE5.0cs3 & Digi Output Drivers

I just updated to 9.0.4 and the problem to exists. Digi please confirm that there is a bug with the current G4's and the Output driver!!
Forum: Storage Subsystems 04-05-2000, 02:18 PM
Replies: 7
Views: 2,835
Posted By imported_yes
Re: \"2 Inits\" Digi Error On Power Up

Yo Poh, I just updated to OS 9.0.4 and the problem with the hub went away! So if you're using OS9 update to 9.0.4 A.S.A.P. http://www.digidesign.com/ubb/images/icons/wink.gif
Forum: Storage Subsystems 04-05-2000, 11:24 AM
Replies: 33
Views: 4,751
Posted By imported_yes
Re: Apdatec 39160?

Yo Steve!! Are you on vacation? Please give me the thumbs up on the 39160!
Forum: Storage Subsystems 04-05-2000, 11:19 AM
Replies: 7
Views: 2,835
Posted By imported_yes
Re: \"2 Inits\" Digi Error On Power Up

Poh, I have discovered the same problem w/ my G4/400 Sawtooth and the Digi001 system. I found that the Belkin USB hub was the cause. Once I removed it, everything was fine!
Forum: Pro Tools TDM Systems (Mac) 04-05-2000, 11:09 AM
Replies: 1
Views: 1,967
Posted By imported_yes
Re: D-fx Presets

Hi Rferguson, Digi has been aware of this bug for over a year! http://www.digidesign.com/ubb/images/icons/mad.gif They did not fix it in 5.0-It must not too high on their priority list. If you need...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-04-2000, 01:36 AM
Replies: 6
Views: 2,376
Posted By imported_yes
Re: Extension Conflict: DAE5.0cs3 & Digi Output Drivers

Hi Jeff, I know what the driver is for! PT LE will not see the 001 hardware with the extension on, even if it is not selected in sound control panel. I literally had to trash the damn thing for 001...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-04-2000, 01:18 AM
Replies: 6
Views: 2,376
Posted By imported_yes
Re: Extension Conflict: DAE5.0cs3 & Digi Output Drivers

Bumping to the top for a response from Digi, Thank You! http://www.digidesign.com/ubb/images/icons/grin.gif
Forum: Storage Subsystems 04-04-2000, 01:12 AM
Replies: 33
Views: 4,751
Posted By imported_yes
Re: Apdatec 39160?

Hi Steve, Unfortunately I've been so busy that I haven't able to do the ATTO switch(that's a good thing). I just got the go ahead to sell our Beige G3 to get a G4. So I need to know about the 39160....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-02-2000, 10:39 AM
Replies: 10
Views: 4,167
Posted By imported_yes
Re: ADAT Sync & Timecode Lock

Hi Samhein, Yes,you'll need an interface with ADAT sync capabilities. MTP/AV or a Opcode 64XTC. I've already requested that the" Bogus" serial port on the 001 be used for that purpose. Also I...
Forum: Pro Tools TDM Systems (Mac) 04-02-2000, 09:51 AM
Replies: 4
Views: 2,042
Posted By imported_yes
Re: PT 5.0 Freezes while trying to boot

Hi bravedav, I'm glad you got PT to launch. It should be alright now. I have 9.0.2 also and it's better than 9.0* Also 9.0.4 should be coming out this week. Make sure you have v 1.2.1 of Final Cut...
Forum: Pro Tools TDM Systems (Mac) 04-01-2000, 05:36 PM
Replies: 12
Views: 2,619
Posted By imported_yes
Re: PT5 G4 Freezes

copywell, How was that confirmed about the MTP/AV problem? By MOTU or Digi? Who's going to fix it?
Forum: Pro Tools TDM Systems (Mac) 04-01-2000, 05:33 PM
Replies: 4
Views: 2,042
Posted By imported_yes
Re: PT 5.0 Freezes while trying to boot

I have Final Cut Pro as well and the only extensions that Final Cut uses it QuickTime and the Firewire extensions, if you are using Firewire. My suggestion is to make a Base OS extension set and just...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-01-2000, 05:24 PM
Replies: 6
Views: 2,376
Posted By imported_yes
Extension Conflict: DAE5.0cs3 & Digi Output Drivers

I finally had time to go thru the 001, especially the monitor delay in record mode. I found that I had to put the Buffer all the way down before it would sound good enough to listen to (G4/400...
Forum: Pro Tools TDM Systems (Mac) 03-31-2000, 05:30 PM
Replies: 9
Views: 2,382
Posted By imported_yes
Re: HOW LONG DO YOUR SESSIONS TAKE TO LOAD?

I have some sessions that will take 2-3 minutes to load and that's full of Waves plug-ins, 45 tracks. Did Digi tech suggest to create a new session and do a 'Track Transfer" of the session? If not,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-31-2000, 05:04 PM
Replies: 1
Views: 1,719
Posted By imported_yes
Re: Anyone know how to set-up the IAC driver?

Make sure OMS 2.3.8 installed the IAC driver in the OMS Folder which is in your System Folder. If not, do a custom install to install it. Once you have IAC in that folder, launch OMS and go to...
Forum: Digidesign Hardware & Software 03-31-2000, 04:51 PM
Replies: 2
Views: 1,802
Posted By imported_yes
Re: DIGI ARE READING THESE POSTS?????

Thanks MJ for you reply. I wish Digi would be more cutting edge on their stuff. You should get Steve Jobs to run Digi!
Forum: Digidesign Hardware & Software 03-30-2000, 11:46 AM
Replies: 2
Views: 1,802
Posted By imported_yes
DIGI ARE READING THESE POSTS?????

Why have this site if you don't answer our questions???????????????????????????? http://www.digidesign.com/ubb/images/icons/mad.gif
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-30-2000, 11:44 AM
Replies: 6
Views: 2,039
Posted By imported_yes
Re: Can Vision acquire 001 hardware?

No,Cubase is the only one that currently supports 001 hardware. Remember Opcode, is in Gibson void.
Forum: Pro Tools TDM Systems (Mac) 03-30-2000, 11:13 AM
Replies: 6
Views: 2,084
Posted By imported_yes
Re: Firewire audio capture?

Hi Stuart, I'm new at the video editing side. I just finished my first video and post. Yes you can capture video via firewire but you will need either Adobe Premire or Apple Final Cut Pro to capture...
Showing results 1 to 25 of 146

 
Forum Jump

All times are GMT -7. The time now is 07:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com