Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.18 seconds.
Search: Posts Made By: czarthp
Forum: Pro Tools 9 04-13-2011, 09:53 AM
Replies: 2
Views: 1,910
Posted By czarthp
Re: how the heck do I save defaut i/o???

I've set my i/o setting under new session. But still when I open up an existing session with different i/o setting and click default, it just gives me out 1-2, 3-4, 5-6, etc. Still not letting me use...
Forum: Pro Tools 9 04-12-2011, 10:18 PM
Replies: 2
Views: 1,910
Posted By czarthp
how the heck do I save defaut i/o???

I have a profire 2626, when I click default it just shows me Out 1-2 all the way to Out 25-26. I have my i/o setting saved and everything renamed. Sure I can import it each and everytime but I'd...
Forum: Pro Tools SE and Essential (Mac) 08-29-2010, 10:29 AM
Replies: 1
Views: 3,066
Posted By czarthp
pro tools essentials question

1. Does pro tools essentials need an ilok?

2. Will pro tools essentials work with a m-audio 410?
Forum: Pro Tools M-Powered (Mac) 02-23-2010, 01:36 AM
Replies: 3
Views: 2,322
Posted By czarthp
Re: can you link two m-audio interfaces for more I/O??

I know, but I wanted to use some tracks for sends/returns since I'm getting some outboard gear soon and have like 16 I/o and 8 send/returns
Forum: Pro Tools M-Powered (Mac) 02-23-2010, 12:50 AM
Replies: 3
Views: 2,322
Posted By czarthp
can you link two m-audio interfaces for more I/O??

I'm trying to link a 410 and a 1814 together so I can have more I/O in M-powered, but M-powered only sees the 1814. How can I get M-powered to see both? I have the two devices linked in the audio...
Forum: ProControl, Control|24, Command|8 02-20-2010, 04:41 PM
Replies: 6
Views: 5,829
Posted By czarthp
Re: Command 8 with M-Powered?

I'm wondering the same thing. Did you ever find out anything on this?
Forum: Pro Tools M-Powered (Mac) 01-14-2010, 08:14 PM
Replies: 1
Views: 3,100
Posted By czarthp
checking your pro tools mix in mono

my m-audio 1814 does not have a mono button, how can I check my mix in mono on pro tools?
Forum: Pro Tools M-Powered (Mac) 10-20-2008, 12:52 PM
Replies: 7
Views: 5,512
Posted By czarthp
Re: setting external drive record

thats what I thought, since you said firewire wasn't I thought you were suggesting to go with USB.

I figured out why I couldn't record to the drive, it was not formatted for mac. I thought I had...
Forum: Pro Tools M-Powered (Mac) 10-20-2008, 08:19 AM
Replies: 7
Views: 5,512
Posted By czarthp
Re: setting external drive record

I can record to my macbook's internal hard drive and I"m sure its 5400, or does pro tools see the internal differently? So USB is better for recording than firewire?
Forum: Pro Tools M-Powered (Mac) 10-20-2008, 07:12 AM
Replies: 7
Views: 5,512
Posted By czarthp
Re: setting external drive record

the speed is 5400 rpm and yes it is bus powered by firewire, I only use it with firewire
Forum: Pro Tools M-Powered (Mac) 10-19-2008, 08:57 PM
Replies: 7
Views: 5,512
Posted By czarthp
setting external drive record

I am trying to use my external drive to record to in tools, I have to tried to set this drive to record in pro tools HD and M-powered and it says that it can not be designated as an audio record...
Forum: Pro Tools M-Powered (Mac) 10-14-2008, 01:28 AM
Replies: 1
Views: 1,966
Posted By czarthp
Re: setting up pro tools to start an MPC by midi

I figured it out, I needed to go to set up, midi, midi beat clock, not peripherals
Forum: Pro Tools M-Powered (Mac) 10-14-2008, 12:02 AM
Replies: 1
Views: 1,966
Posted By czarthp
setting up pro tools to start an MPC by midi

I can not figure out how to get pro tools to start my mpc by midi, the mpc is set up right because Logic starts it. I don't know what to set to what in the sync section of the peripherals.
Forum: Pro Tools M-Powered (Mac) 09-09-2008, 09:49 AM
Replies: 3
Views: 2,043
Posted By czarthp
Re: playback pauses when editting in realtime

yep! that was it, thanks alot
Forum: Pro Tools M-Powered (Mac) 09-09-2008, 09:24 AM
Replies: 3
Views: 2,043
Posted By czarthp
Re: playback pauses when editting in realtime

I don't even know what that is. I just got m-powered last week. I will search for that function and find out
Forum: Pro Tools M-Powered (Mac) 09-08-2008, 09:39 PM
Replies: 3
Views: 2,043
Posted By czarthp
playback pauses when editting in realtime

When I edit (trim, cut, etc.) while playing back in realtime m-powered pauses for a split second while it performs the edit. I use pro tools LE at my school and this does not happen. I tried...
Forum: Pro Tools M-Powered (Mac) 09-08-2008, 05:49 PM
Replies: 1
Views: 1,971
Posted By czarthp
see audio, but no sound in some regions

I tracked my first session in pro tools last week and now that I am mixing I notice a few strange things. In one region I see audio but pro tools plays back silence. I see three waves, and the second...
Forum: Pro Tools M-Powered (Mac) 09-01-2008, 12:13 PM
Replies: 4
Views: 2,298
Posted By czarthp
Re: does m-powered come with a bunch of trial plug ins?

thanks for the reply, yeh I don't use pluggo but it was free and got installed in pro tools when I ran it the first time I guess. I installed one of the plug-ins from the dvd and it asked for...
Forum: Pro Tools M-Powered (Mac) 08-31-2008, 12:20 PM
Replies: 4
Views: 2,298
Posted By czarthp
does m-powered come with a bunch of trial plug ins?

I Just got m-powered and I notice a lot of my plug ins have a synth jingle playing when I activate it and it plays every minute like its a trial. This is my first time dealing with an Ilok so I don't...
Forum: Pro Tools M-Powered (Mac) 08-29-2008, 06:40 AM
Replies: 3
Views: 2,208
Posted By czarthp
Forum: Pro Tools M-Powered (Mac) 08-28-2008, 09:49 PM
Replies: 3
Views: 2,208
Posted By czarthp
using numeric pad key commands on a macbook

How can I use key commands that use the numeric pad if I don't have one? I use a macbook therefore I don't have the numeric pads
Forum: Virtual Instruments 08-28-2008, 01:43 PM
Replies: 0
Views: 1,859
Posted By czarthp
plug ins with a syth melodies that keep playing

I just got m-powered yesterday and I notice that some of the plug ins play a synth melody every minute or so. so I guess these are just trial plug-ins? I did a quick search through the manual and...
Forum: Virtual Instruments 08-28-2008, 11:04 AM
Replies: 2
Views: 4,225
Posted By czarthp
Re: xpand loads distorted yellow interface

thanks. the 1.0.3 did it, I think the update I saw and downloaded was 1.0.1
Forum: Virtual Instruments 08-27-2008, 08:23 PM
Replies: 2
Views: 4,225
Posted By czarthp
xpand loads distorted yellow interface

does any know how to fix this? I get a yellow distorted xpand interface when I open xpand on my newly installed pro tools. I downloaded the update for it and it didn't help. this is what I see....
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 05:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com