Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.08 seconds.
Search: Posts Made By: make haste
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-15-2006, 09:19 AM
Replies: 1
Views: 2,367
Posted By make haste
M-box Noise Blast Problem

hello
i have the M-box 1 running PT-7 on a G4 tower i have 2 problems with the M-box first there is a high frequency whine when i use it with pro-tools. it is super quiet but now i hear it all...
Forum: Tips & Tricks 11-03-2005, 07:49 PM
Replies: 4
Views: 2,329
Posted By make haste
Re: buss problems please help

im not shure
which one should i be in
Forum: Tips & Tricks 11-03-2005, 06:41 PM
Replies: 4
Views: 2,329
Posted By make haste
buss problems please help

i have pt 6.8 on a dual processor G4 i am not being able to submix my track to another track wit the busses i send the ouput of a stero drum track to buss 1-2 and i put buss 1-2 on the input...
Forum: MIDI 10-07-2005, 05:33 PM
Replies: 0
Views: 2,284
Posted By make haste
tempo sync

hello

i posted this yesterday in the tips and techniques section but no one has any sugestions for me
sinse this has everything to do with midi i thought i would try my luck here or maby i...
Forum: Tips & Tricks 10-06-2005, 05:59 PM
Replies: 0
Views: 2,176
Posted By make haste
tempo sync from a audio region question

hello

okey dokey here it goes well
in logic there is a function where you can highlight a region and analyze its tempo to make a global tempo map of the session now i have been out of the pro...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 05:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com