Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 319
Search took 0.04 seconds.
Search: Posts Made By: BookSix
Forum: Pro Tools TDM Systems (Mac) 12-21-2009, 11:32 AM
Replies: 1
Views: 3,561
Posted By BookSix
5.1 encoded to stereo audio track - export dts?

I'm hoping someone can answer this real quick for me, can't find much searching... I used SRS Circle Surround encoder and printed a 5.1 concert through it to a stereo audio track. I then cut the...
Forum: Pro Tools TDM Systems (Mac) 12-17-2009, 01:24 PM
Replies: 1
Views: 2,785
Posted By BookSix
Problems creating fades, "assertion in...., line 865 ()"

I'm working on a very large session; large live concert, surround, etc... Anyway, lately, on certain tracks, when I create a fade the left channel won't process the fade. The fade stays blue in the...
Forum: Pro Tools TDM Systems (Mac) 11-26-2009, 01:20 PM
Replies: 2
Views: 2,628
Posted By BookSix
Re: TCE processes wrong end of region...

it's been going on for a while, but I'm on my seventh 12-hour day in a row today and it got REALLY annoying! I didn't even think of prefs. Is there a reason you suggest an app over manually...
Forum: Pro Tools TDM Systems (Mac) 11-26-2009, 10:22 AM
Replies: 2
Views: 2,628
Posted By BookSix
TCE processes wrong end of region...

Pro Tools HD, 7.3.1, pitch 'n' time LE: 80% of the time, when I stretch the front of a region with the TCE tool, rather than anchoring the end of the region and bring the front in or out, the region...
Forum: Pro Tools TDM Systems (Mac) 10-20-2009, 09:47 PM
Replies: 7
Views: 3,078
Posted By BookSix
Re: Sync camera's to a pair or 192's

no, it's not live to broadcast and there is a LOT of post work. Last time we just flew off a 4-count click (sent to PT and to the cameras) at the top of each 1 hour set and I guess it worked for...
Forum: Pro Tools TDM Systems (Mac) 10-20-2009, 04:47 PM
Replies: 7
Views: 3,078
Posted By BookSix
Re: Sync camera's to a pair or 192's

Thanks Sean, that's why I asked "is a separate sync device needed?" I didn't suggest the 192 had smpte I asked what I needed... I could lock to them I'm sure. Do I need the Sync I/O either way?
Forum: Pro Tools TDM Systems (Mac) 10-20-2009, 01:18 PM
Replies: 7
Views: 3,078
Posted By BookSix
Sync camera's to a pair or 192's

Oddly enough, I haven't found much on here or google on the topic of syncing cameras during tracking so here goes:

I am doing a live recording of a concert (5 HD cameras and two 192s) and the...
Forum: Pro Tools TDM Systems (Mac) 06-29-2009, 11:18 AM
Replies: 8
Views: 3,546
Posted By BookSix
Re: Bounce to quicktime: audio gradually misaligns

Awesome, bounced within the QT region, kept the sample rate and use no pull up/down and it's all good. It makes sense now that I think about it. I noticed, when playing past the QT region in PT...
Forum: Pro Tools TDM Systems (Mac) 06-28-2009, 04:42 PM
Replies: 8
Views: 3,546
Posted By BookSix
Forum: Pro Tools TDM Systems (Mac) 06-28-2009, 04:12 PM
Replies: 8
Views: 3,546
Posted By BookSix
Re: Bounce to quicktime: audio gradually misaligns

I was working with a 32khz dv file. Pulled that into my 48k PT session; could that be a problem? Or are you just talking about avoiding SRC when coming back out of PT at bounce time?

Also, i was...
Forum: Pro Tools TDM Systems (Mac) 06-28-2009, 02:01 PM
Replies: 8
Views: 3,546
Posted By BookSix
Re: Bounce to quicktime: audio gradually misaligns

Thanks, i'll double check the session. But, if the frame rate was off in PT, wouldn't the preview playback in PT be out of sync as well? Right now, everything syncs perfectly within PT but the...
Forum: Pro Tools TDM Systems (Mac) 06-27-2009, 09:04 PM
Replies: 8
Views: 3,546
Posted By BookSix
Bounce to quicktime: audio gradually misaligns

Just started my first film score in Pro Tools HD today. Worked on one scene, about 5 minutes and did a bounce to quicktime. Upon viewing in quicktime (through core audio) I noticed the audio was...
Forum: Pro Tools TDM Systems (Mac) 06-25-2009, 09:53 AM
Replies: 3
Views: 2,565
Posted By BookSix
Re: PT HD compatible video interface?

Anyone? Still wondering how I measure the delay to know how much to offset the video in PT. thanks!
Forum: Pro Tools TDM Systems (Mac) 06-24-2009, 10:28 AM
Replies: 3
Views: 2,565
Posted By BookSix
Re: PT HD compatible video interface?

Awesome, thanks! It surprises me that Digi doesn't lock video output to Digi hardware like they do audio... How do I go about measuring the delay time?
Forum: Pro Tools TDM Systems (Mac) 06-23-2009, 09:58 PM
Replies: 3
Views: 2,565
Posted By BookSix
PT HD compatible video interface?

I have an ADS Tech Pyro firewire a/v interface that I haven't used for a while but I was wondering if I could use it with my HD1 system so I can use an external preview monitor, keeping my computer...
Forum: Pro Tools TDM Systems (Mac) 03-24-2009, 04:00 PM
Replies: 14
Views: 7,207
Posted By BookSix
Re: Stereo session to Surround...?

LOL, nice. I was afraid it'd be that. I was able to find out big TDM box but it dates back to 6.9. idk where the 7.3 disc is. But I'll keep searching I guess... thanks
Forum: Pro Tools TDM Systems (Mac) 03-24-2009, 11:51 AM
Replies: 14
Views: 7,207
Posted By BookSix
Re: Stereo session to Surround...?

Well, if it a bug I've had it with every PTHD system I've installed in this studio since 6.x! I'm currently on 7.3.1.

If I go to IO and create a 'new path' my only options are mono and stereo...
Forum: Pro Tools TDM Systems (Mac) 03-23-2009, 03:15 PM
Replies: 14
Views: 7,207
Posted By BookSix
Re: Stereo session to Surround...?

Thanks for the suggestions! Unfortunately, there is nothing in the unused plugin folder. I know there is some kind of hotkey on launch you can press (kinda like option during Mac bootup allows you...
Forum: Pro Tools TDM Systems (Mac) 03-23-2009, 12:15 PM
Replies: 14
Views: 7,207
Posted By BookSix
Re: Stereo session to Surround...?

Thanks, but this actually is not true. When I installed out HD rig we were doing only stereo mixes. When you first launch PT it askes if you what you do and clicking accordingly removes the option...
Forum: Pro Tools TDM Systems (Mac) 03-20-2009, 05:05 PM
Replies: 14
Views: 7,207
Posted By BookSix
Re: Stereo session to Surround...?

Sorry, I wasn't clear. My entire system is also setup in stereo. I know there is the whole 'hold-shift while booting PT' function but I can't remember what to do or where to go to set the system up...
Forum: Pro Tools TDM Systems (Mac) 03-20-2009, 04:05 PM
Replies: 14
Views: 7,207
Posted By BookSix
Stereo session to Surround...? Digi we need you!

I have a stereo session I need to mix in 5.1 for DVD and HD broadcast. How do I go about converting the session so I have surround pan pots and outputs?
Forum: Pro Tools M-Powered (Mac) 11-11-2008, 01:56 PM
Replies: 11
Views: 3,541
Posted By BookSix
Re: PT M-powered slave to PT HD: optical only

nm, I got it. They have this thing set up so stupid. Rather than selecting the ADAT output for the preamp they have you do it backward: "which input do you want for ADAT 1/2?" anyway, thanks everyone...
Forum: Pro Tools M-Powered (Mac) 11-11-2008, 10:09 AM
Replies: 11
Views: 3,541
Posted By BookSix
Re: PT M-powered slave to PT HD: optical only

I'm not so much worried about the syncing issues (that's easy to figure out) as I am the fact that I can't get the audio to OUPUT through ADAT. I need to run mics into the 2626's pres, get my levels...
Forum: Pro Tools M-Powered (Mac) 11-10-2008, 04:58 PM
Replies: 4
Views: 3,324
Posted By BookSix
Re: pro tools making virtual instruments off key and down tuning them. weird. help?

had this happen on my HD 1, 7.3.1 system as well. Had an entire trilogy bass track layout for months. One day I opened the session and it was detuned some where between 1/4 and a 1/3 step. No...
Forum: Pro Tools M-Powered (Mac) 11-10-2008, 03:06 PM
Replies: 11
Views: 3,541
Posted By BookSix
Re: PT M-powered slave to PT HD: optical only

Ok, this is still not working. I connected adat A in/out to the digi 192's adat out/in. In the TDM settings, I sent my inputs to adat 1-8. I was able to get some audio in (some wierd setup where...
Showing results 1 to 25 of 319

 
Forum Jump

All times are GMT -7. The time now is 01:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com