Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: Ale
Forum: Avid S1, S3, Dock and Control 03-04-2020, 05:38 AM
Replies: 131
Views: 10,168
Posted By Ale
Re: fader automation stops during pass

Anyway I would enjoy it if someone would react on my support case 03875698
I thougt we pay for 24 hour support

Meanwhile they asked for my adress. Seems that they will send me something new..
Ale
Forum: Pro Tools 2019 02-25-2020, 11:24 AM
Replies: 9
Views: 683
Posted By Ale
Re: Permanently sync projects on 2 computers

We use chronosync from econtechnoligies to sync to other computers or external devices. It runs in background and you can also sync to cloud services or incombination with chronoagent to a remote Mac...
Forum: Avid S1, S3, Dock and Control 02-17-2020, 11:31 PM
Replies: 10
Views: 717
Posted By Ale
Re: S1 Faders kick back a little when untouching

That’s very good to hear Eddie
Did you also find a solution on the most annoying bug?
The stop writing bug after 47 to 50 seconds?
Ale
Forum: Pro Tools 2019 02-14-2020, 02:34 AM
Replies: 4
Views: 945
Posted By Ale
Re: 2019.12 import issue

Have a look to the sticky at the top of this forum and the possible workaround also explained on protools expert. Consider going back to 2019.6

Ale
Forum: Avid S1, S3, Dock and Control 02-14-2020, 02:20 AM
Replies: 131
Views: 10,168
Posted By Ale
Re: fader automation stops during pass

Yeah Clemens
But what if our problems are related to a bad hardware design.
My command 8 has no fader problems.. zero.. which am still forced to use.

Meanwhile I canceled my orders for our...
Forum: Avid S1, S3, Dock and Control 02-14-2020, 01:23 AM
Replies: 10
Views: 717
Posted By Ale
Re: S1 Faders kick back a little when untouching

This behavior is much better now.
But it still happens. With older software I had sometimes differences of 2 dB.Now it seems to be 0 to 0,5 dB which seems to be acceptable at first glance.

But...
Forum: Avid S1, S3, Dock and Control 02-12-2020, 06:39 AM
Replies: 10
Views: 717
Posted By Ale
S1 Faders kick back a little when untouching

Hi dear S1 users.
As i got now no answer from support since one month on my case (Case is still in review) it would be great i you can tell mee if you see the same behavior.

When I write...
Forum: Avid S1, S3, Dock and Control 02-07-2020, 10:52 AM
Replies: 131
Views: 10,168
Posted By Ale
Re: fader automation stops during pass

Hi Eddie

I know you were working hard on this error and I am glad you are Working on a fix.
Many thanks to you that you keep us informed.
That’s great.

Ale
Forum: Avid S1, S3, Dock and Control 02-06-2020, 10:25 PM
Replies: 131
Views: 10,168
Posted By Ale
Forum: Avid S1, S3, Dock and Control 01-28-2020, 12:06 PM
Replies: 24
Views: 1,764
Posted By Ale
Re: S1 looses connection

Same problems hiere
After restart the S1 is not seen.
We do NOT use Wifi on ipads or computers. No Wifi in the hole studio
All is done with ethernet cables.

Anyway S1 looses connection from...
Forum: Avid S1, S3, Dock and Control 01-24-2020, 01:43 PM
Replies: 15
Views: 1,582
Posted By Ale
Re: Is there way to calibrate the S1 faders?

Same here
But I have sometime differences of up to 3 dB
Volume is sometimes about 1.5 difference
But on the aux sends it is so much that you produce a jump when touching the fader.

Ale
Forum: Pro Tools 2019 01-23-2020, 02:43 AM
Replies: 13
Views: 838
Posted By Ale
Re: Updated everything - NOW P.T Crashes / protools wont load my projects

Yes its a plugin causing this.

I had the similar this week.
It turned out that an EQ was the problem.
Doing all import tricks did not help.

It ended in installing an OLD version of the eq und...
Forum: Avid S1, S3, Dock and Control 01-15-2020, 12:55 AM
Replies: 131
Views: 10,168
Posted By Ale
Re: fader automation stops during pass

Hi
I started to use my command 8 in parallel to get my volumes right.
Bad when my client sits behind me and every 47 seconds the show stops. The beta testers should have invested more than 47...
Forum: Avid S1, S3, Dock and Control 01-09-2020, 07:31 AM
Replies: 131
Views: 10,168
Posted By Ale
Re: fader automation stops during pass

Hi
Same here!
When I start recording automation protools stops recording always after 47 seconds of writing. Fader or EQ parameter jumps back.
It does not happen with my command 8.
Happens on...
Forum: Avid S1, S3, Dock and Control 01-09-2020, 05:01 AM
Replies: 131
Views: 10,168
Posted By Ale
S1Protools stops recording automation after 47 Seconds

Hi

I have the following problem with my new S1.
When I start recording automation in touch mode protools stops recording always after 47 seconds of writing. Fader or EQ parameter jumps back to...
Forum: Pro Tools 2019 01-06-2020, 12:50 AM
Replies: 41
Views: 5,571
Posted By Ale
Re: Clips suddenly referencing wrong audio

You could try:
Put the wrong referenced files into a separate folder.
Protools does not find them anymore on session load.
Do relink manually. Let pt search by id or name in the folder where the...
Forum: Avid S1, S3, Dock and Control 01-04-2020, 02:01 AM
Replies: 2
Views: 357
Posted By Ale
Re: Mac OS Sierra and iOS 13 Problems solved?

Hi Jeff

YES This was the answer i was looking for.

Thanks

Alex
Forum: Pro Tools 2019 12-31-2019, 10:21 AM
Replies: 7
Views: 1,385
Posted By Ale
Re: 2019.12 & Video

Do you have the video loop error with dnx mxf?
Ale
Forum: Avid S1, S3, Dock and Control 12-31-2019, 10:14 AM
Replies: 2
Views: 357
Posted By Ale
Mac OS Sierra and iOS 13 Problems solved?

Hi

Has the reported errors („lost authorization“) been solved with the latest eucon/control updates?

I use ultimate 2019.10 on Mac Pro Sierra 12.2.6 and iPad with iOS 12.4.1 and latest...
Forum: Pro Tools 2019 12-13-2019, 06:38 AM
Replies: 6
Views: 514
Posted By Ale
Re: Protools KEEPS CRASHING

Mac? PC?
Had ist today that protools crashed a lot in one room
I deleted Pref and workspace and replaced it with a backup.
Also removed lots of unused Plugs from plugin folder.
My PT 2019.10 did...
Forum: Post - Surround - Video 12-07-2019, 09:57 AM
Replies: 6
Views: 1,270
Posted By Ale
Re: 2019.10 and AAF Import

My solution I found that’s worked every time when protools could not open Aaf or did not find audiofiles or could not relink even if the files are there or......

Import aaf with nuendo and...
Forum: Pro Tools 2019 12-01-2019, 01:34 AM
Replies: 2
Views: 576
Posted By Ale
Re: Protools 12 and 2019.10 Co-installation.

Hi
I always rename protools in finder manually befor install new versions so I do not erase the current installation. THat way I keep the last version runable on my computer.
A new version of...
Forum: Post - Surround - Video 11-13-2019, 01:11 PM
Replies: 40
Views: 7,425
Posted By Ale
Re: Bug in new video engine 2019.10

Hi
Had the same problems the last days.

Today I had no errors working in a new session from my template.
Means the same plugins are in the session.
The only differnce is that I have this time...
Forum: Pro Tools 2019 11-13-2019, 12:56 PM
Replies: 8
Views: 798
Posted By Ale
Re: 2019_10...more video issues

sitting in the same boat


Ale
Forum: Pro Tools 2019 11-08-2019, 03:11 AM
Replies: 5
Views: 788
Posted By Ale
Re: 2019.10_ Video starts then goes black

Hi frank
I know, but v 11 worked best with pt 2019.6
Before I had driver 10.4.3 installed and changed (hacked) video engine to an older version from version 12.8.2.

But you are right. When I...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 04:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com