Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: Buccanears
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-04-2016, 03:35 PM
Replies: 5
Views: 4,607
Posted By Buccanears
Re: HDX and Sierra

Double check your iLok/Avid account and make sure you have your Digilink i/o license on your iLok.
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-27-2016, 05:47 AM
Replies: 170
Views: 62,977
Posted By Buccanears
Re: Pro Tools MTRX

It'll do that Steve :D
Forum: Post - Surround - Video 10-25-2016, 03:42 PM
Replies: 2
Views: 3,379
Posted By Buccanears
Re: MTRX

Sweetwater have it up on their website at $4499.00 US.
Forum: Pro Tools 12 10-23-2016, 10:09 PM
Replies: 2
Views: 1,930
Posted By Buccanears
Forum: Pro Tools 12 10-23-2016, 09:39 PM
Replies: 8
Views: 3,233
Posted By Buccanears
Re: Sierra test drive

Try this Dr Daw?

http://osxdaily.com/2016/09/27/allow-apps-from-anywhere-macos-gatekeeper/
Forum: Avid S6 10-17-2016, 07:21 PM
Replies: 35
Views: 15,319
Posted By Buccanears
Re: Avid S6 v3.5 software release

Hallelujah! Your S6 system ID is now displayed in your Avid account. :-)
Forum: Pro Tools 12 10-13-2016, 06:38 PM
Replies: 11
Views: 3,831
Posted By Buccanears
Re: Pt 12.6.1 won't work at all????

I'd go to your Avid account, check that your still under active support (which it sounds as though you should be) then go to your iLok account and there will be a new PT12/11/10 ilok auth waiting for...
Forum: Pro Tools 12 10-13-2016, 05:46 PM
Replies: 11
Views: 3,831
Posted By Buccanears
Re: Pt 12.6.1 won't work at all????

Double check your iLok account. 12.6 needs new auths.
http://avid.force.com/pkb/articles/Download/Pro-Tools-12-6-Info-and-Downloads#licensing
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-05-2016, 03:38 PM
Replies: 170
Views: 62,977
Posted By Buccanears
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-04-2016, 07:21 PM
Replies: 170
Views: 62,977
Posted By Buccanears
Re: Pro Tools MTRX

Yup. DAD WC out is going back into Sync HD loop sync in.
DAD is clocking correctly, and the front LCD display states word clock "SyncOK".
If I pull the DAD WC out, the unit sync errors, so it seems...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-03-2016, 06:41 PM
Replies: 170
Views: 62,977
Posted By Buccanears
Re: Pro Tools MTRX

Back to the word/loop sync question. I've just connected up a Sync HD, 192 i/o and a DAD AX-32 to an HDX card. Firstly connected the DAD via word clock and it switched nicely between sessions of...
Forum: ICON & C|24 10-03-2016, 05:45 PM
Replies: 37
Views: 12,308
Posted By Buccanears
Re: Icon d control videos from avid?

Brent's videos are still up. A wee bit old and D-Command, but may be helpful to some.

https://vimeo.com/brentheber/videos
Forum: Pro Tools 12 10-03-2016, 03:45 PM
Replies: 2
Views: 2,121
Posted By Buccanears
Re: Will PT12 work with NATIVE+OMNI?

No. You need to have an HD ilok authorisation for it to work.
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-30-2016, 04:25 PM
Replies: 170
Views: 62,977
Posted By Buccanears
Forum: Pro Tools 12 09-29-2016, 09:47 PM
Replies: 80
Views: 25,818
Posted By Buccanears
Re: 12.6 released!!!

That makes sense and it's the correct driver.
Forum: Pro Tools 12 09-29-2016, 05:18 PM
Replies: 80
Views: 25,818
Posted By Buccanears
Re: 12.6 released!!!

Thanks Pete. :D
Forum: Pro Tools 12 09-28-2016, 11:37 PM
Replies: 80
Views: 25,818
Posted By Buccanears
Re: 12.6 released!!!

Test rig is working nicely on El Cap 10.11.6 Combo and PT12.6 HDX. Won't see the HDX card in Sierra though. Clip FX is fun!
Forum: Avid S6 09-24-2016, 08:09 PM
Replies: 32
Views: 7,250
Posted By Buccanears
Re: Assign Module Hardware not working

Pretty sure that as long as you have the bin file, you should be ok. I was swapping out an MTM for a new one (buttons fell off...), so Avid had to generate a new file as the system ID was different....
Forum: Avid S6 09-24-2016, 07:22 PM
Replies: 32
Views: 7,250
Posted By Buccanears
Re: Assign Module Hardware not working

Hi Ampnerd. I had a similar issue with an S6 M10 and it all boiled down to having the current version of S6 MTM software AND the correct version of WS Control. In my case, the desk wouldn't connect...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-21-2016, 03:56 PM
Replies: 10
Views: 5,330
Posted By Buccanears
Re: 002 trade in

Avid still offer trade ins to HD Native
http://www.avid.com/special-offers/mbox-to-hd-native
Forum: Post - Surround - Video 09-21-2016, 04:33 AM
Replies: 3
Views: 1,921
Posted By Buccanears
Re: Video Out PCIe no longer working

What drivers and OS Tom? The latest drivers would be problematic.
Forum: Avid S1, S3, Dock and Control 09-04-2016, 05:11 PM
Replies: 6
Views: 3,146
Posted By Buccanears
Re: which Ipad for the Dock...

I have an ipad 4 and although it works, it doesn't scroll to track which is bit of a bummer.
Forum: Avid S1, S3, Dock and Control 09-04-2016, 01:08 AM
Replies: 6
Views: 3,146
Posted By Buccanears
Re: which Ipad for the Dock...

Have a look here:

http://www.avid.com/products/pro-tools-dock/specifications
Forum: ICON & C|24 08-28-2016, 04:57 AM
Replies: 6
Views: 2,597
Posted By Buccanears
Re: You may only use 1 D-command fader pack at a time

Interesting. There's no backup battery in the units. :confused:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-14-2016, 09:25 PM
Replies: 5
Views: 2,871
Posted By Buccanears
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 05:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com