Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 51
Search took 0.00 seconds.
Search: Posts Made By: freakhouse
Forum: Pro Tools 2019 08-20-2019, 10:51 AM
Replies: 2
Views: 295
Posted By freakhouse
Re: aux send level

Thanks!

For those who don't know the setting is "Sends default to -INF"
Forum: Pro Tools 2019 08-19-2019, 04:43 PM
Replies: 2
Views: 295
Posted By freakhouse
aux send level

Is there a way to make auxes be at unity when you create them? Every time I have to pull up the fader or option click it.
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-30-2019, 11:25 AM
Replies: 6
Views: 750
Posted By freakhouse
Re: Dante issues with PT's

Good to hear someone is able to do that switch successfully. thanks

I'm using Dante Via version 1.2.0 - latest version. PT Ultimate 2019.6, High Sierra - I will give the service order a shot so...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-26-2019, 04:40 PM
Replies: 6
Views: 750
Posted By freakhouse
Re: Dante issues with PT's

That’s money I don’t want to spend and frankly shouldn’t have to spend in order to simply switch the playback engines without a crash.


Sent from my iPhone using Tapatalk
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-26-2019, 09:39 AM
Replies: 6
Views: 750
Posted By freakhouse
Dante issues with PT's

I've got a HDX rig that I use for mixing. To track drums I switch playback engines and use a Dante equipped Presonus RLM 16. I've learned that this always goes smoother if I reboot the Mac and...
Forum: macOS 03-25-2019, 11:10 AM
Replies: 2
Views: 3,322
Posted By freakhouse
Re: Elastic audio assigned to imported tracks

Bump


Sent from my iPhone using Tapatalk
Forum: macOS 01-10-2019, 07:54 PM
Replies: 3
Views: 1,093
Posted By freakhouse
Re: Which OSX version can I go up to?

Thanks Top Jimmy


Sent from my iPhone using Tapatalk
Forum: macOS 01-09-2019, 08:27 PM
Replies: 3
Views: 1,093
Posted By freakhouse
Which OSX version can I go up to?

I'm running PT Ultimate 2018.12 on Sierra.
Am I safe to update to Mojave? Any particular version?

Hearing from someone who has already made that leap would be great. Any advice would be most...
Forum: macOS 12-14-2018, 02:18 PM
Replies: 2
Views: 3,322
Posted By freakhouse
Elastic audio assigned to imported tracks

I have a template which I've used for a while with no issues. Lately, a few times when I have imported audio files by drag and drop into the track list, they tracks come up assigned to a tick...
Forum: Tips & Tricks 10-10-2018, 02:29 PM
Replies: 2
Views: 1,485
Posted By freakhouse
Re: clip deleting

Perfect. Thanks
Forum: Tips & Tricks 10-10-2018, 12:23 PM
Replies: 2
Views: 1,485
Posted By freakhouse
clip deleting

Looking for a way to clean up tracks more quickly when a client gives me whole wav files that have beginnings and ends I obviously don't need. I want to be able to select a portion of a track and...
Forum: macOS 09-18-2018, 10:18 AM
Replies: 0
Views: 690
Posted By freakhouse
midi notes disappear

I have an issue that has cropped up occasionally for approx. the last couple of years. Versions of PT's update but this issue remains. I will draw in a midi note or copy and paste near a bar line...
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-22-2018, 04:34 PM
Replies: 10
Views: 3,343
Posted By freakhouse
Re: H/W buffer size latency

Can anyone tell me why delay compensation being off on a single track would be way more noticeable at a higher buffer setting? Just curious.
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-22-2018, 12:46 PM
Replies: 10
Views: 3,343
Posted By freakhouse
Re: H/W buffer size latency

Figured out the issue. Delay compensation was turned off on a track. Only seemed to be noticeable at those higher buffer settings.
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-20-2018, 04:37 PM
Replies: 10
Views: 3,343
Posted By freakhouse
Re: H/W buffer size latency

My interface is an Avid HD I/O.

Turning on delay compensation on print tracks doesn't fix the problem. I don't know why it would. The mix is being summed analog and then coming back into stereo...
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-20-2018, 12:03 PM
Replies: 10
Views: 3,343
Posted By freakhouse
H/W buffer size latency

I've got a HDX rig with latest version of PT 2018. I have had this issue for a while and never have been able to find a solution.

For mixing I run 7 stereo masters out to a Dangerous 2 Bus...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-23-2018, 03:31 PM
Replies: 2
Views: 2,677
Posted By freakhouse
HDX with Dante Via

I've got a HD I/O and HDX card on Mac Pro. I've also got a Presonus Mixer RM16AI with a Dante card in it in a room about 50 feet away. Ethernet cable is running from Dante to the Mac. My goal is to...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-01-2018, 04:46 PM
Replies: 14
Views: 4,621
Posted By freakhouse
Re: HD I.O. and 192

Got all that. Can’t figure out why this isn’t working for me.
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-01-2018, 03:15 PM
Replies: 14
Views: 4,621
Posted By freakhouse
Re: HD I.O. and 192

is anyone using their 192 with pro tools 12 or 2018?

I’m getting an error when trying to use in 2018. Same error I was getting when trying in 12. Digitest said the firmware was on version 2. When...
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-13-2018, 11:08 AM
Replies: 14
Views: 4,621
Posted By freakhouse
Re: HD I.O. and 192

Most of my sessions these days are at 32 bit. Will the 192 interface be able to handle that bit rate?
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-10-2018, 06:13 PM
Replies: 14
Views: 4,621
Posted By freakhouse
Re: HD I.O. and 192

Big Thanks!
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-10-2018, 04:23 PM
Replies: 14
Views: 4,621
Posted By freakhouse
Re: HD I.O. and 192

Awesome! Thanks for your response.

So are you outputting digitally from an HD IO into a digital in on the 192? Or is there another way I'm missing?
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-10-2018, 02:33 PM
Replies: 14
Views: 4,621
Posted By freakhouse
HD I.O. and 192

I've got a Mac Pro using a HD I/O as my interface with a single HDX card. Could I use a 192 in the same system for additional analog outs?
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-03-2018, 11:21 AM
Replies: 4
Views: 2,162
Posted By freakhouse
Re: Latency issues

yes, I am aware of that, but that's not my situation. I've got a record enabled track at the end of my chain to bounce down my mix. Not tracking anything.

After more experimentation, this seems...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2017, 01:58 PM
Replies: 4
Views: 2,162
Posted By freakhouse
Re: Latency issues

Let me clarify, I'm using Aux's as subgroups and each one of those goes to a separate Stereo Master. So for example, drums sub goes to a master that outputs to 3-4, bass sub goes to a master that...
Showing results 1 to 25 of 51

 
Forum Jump

All times are GMT -7. The time now is 01:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com