Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 59
Search took 0.02 seconds.
Search: Posts Made By: 15yearsonptools
Forum: Pro Tools 9 05-06-2011, 11:54 AM
Replies: 0
Views: 2,139
Posted By 15yearsonptools
9.0.2 bug? or Feature

After updating PT..
When I launch PT, Soundminer also launches SOUNDMINER and asks "Would you like to change your Transfer Path and Transfer Attributes to match this session?"
Click okay or cancel...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-18-2008, 10:26 AM
Replies: 201
Views: 44,560
Posted By 15yearsonptools
Re: Real-Time Bounce to Disk...REAL PAIN

While doing a realtime bounce, I just had a client say to me...
"I'm not paying for this time. MY avid can mix down at :30 program in less than a minute. Hell, even my FCP system can do that." It...
Forum: Post - Surround - Video 09-18-2008, 10:09 AM
Replies: 2
Views: 2,080
Posted By 15yearsonptools
Re: analog betatape and VU meter plug in

Yes, get a real VU meter. The Bomb Factory plugin reads differently then my Coleman audio VU.
Forum: Post - Surround - Video 09-18-2008, 10:08 AM
Replies: 10
Views: 6,919
Posted By 15yearsonptools
Re: NBC- LEQ(a)

I do have an lm-100. But I share it with 3 other rooms. I use the digi PhaeScope set to RMS. Mixing with music and FX off, the level should stay between -30 and -25. About 80 percent of the time I...
Forum: Post - Surround - Video 08-15-2008, 02:54 PM
Replies: 56
Views: 13,314
Posted By 15yearsonptools
I have been a long time advocate of TDM hardware....

I have been a long time advocate of TDM hardware. I recently bought an Imac (dual Intel 2.6 with 1GB of RAM!) and an old 002. I also have an HD3 rig running on an Mac pro Dual quad 3.0, with 8 GB of...
Forum: Post - Surround - Video 08-15-2008, 02:35 PM
Replies: 4
Views: 2,572
Posted By 15yearsonptools
the problem is that the mic pre responds to only...

the problem is that the mic pre responds to only one MIDI channel
Forum: Post - Surround - Video 08-15-2008, 02:34 PM
Replies: 4
Views: 2,572
Posted By 15yearsonptools
Yes, but I'm worried about accidental adjustments...

Yes, but I'm worried about accidental adjustments happening. If I wire them all up at once accidents would be possible. I've put a bid on ebay for a MIDI patchbay which I think will be just the right...
Forum: MIDI 08-15-2008, 12:14 PM
Replies: 4
Views: 2,653
Posted By 15yearsonptools
Awesome. Thanks. I've out a bid on the Kawai. I...

Awesome. Thanks. I've out a bid on the Kawai. I was looking for the phil res product you mentioned but I haven't had any luck with that. I really appreciate your help.

Aaron
Forum: MIDI 08-14-2008, 09:56 AM
Replies: 4
Views: 2,653
Posted By 15yearsonptools
MOTU midi express and two MOTU fastlane...

MOTU midi express and two MOTU fastlane interfaces.
So just the midi merge on the output right? It's pretty important that accidental level adjustments from the other rooms don't happen!
Thanks for...
Forum: Post - Surround - Video 08-14-2008, 08:25 AM
Replies: 4
Views: 2,572
Posted By 15yearsonptools
MIC Pre control with MIDI

Question about MIDI mic pre control.
I have three rooms sharing one 8 channel Grace mic pre. I'd like to be able to switch (easily) which system is controlling the mic pre. I thinking either a...
Forum: MIDI 08-14-2008, 08:23 AM
Replies: 4
Views: 2,653
Posted By 15yearsonptools
Midi mic pre control

Question about MIDI mic pre control.
I have three rooms sharing one 8 channel Grace mic pre. I'd like to be able to switch (easily) which system is controlling the mic pre. I thinking either a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-13-2008, 03:27 PM
Replies: 8
Views: 2,109
Posted By 15yearsonptools
Thank you for responding.

Thank you for responding.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-13-2008, 12:17 PM
Replies: 8
Views: 2,109
Posted By 15yearsonptools
Wow. I was chalking it up to the fact that I have...

Wow. I was chalking it up to the fact that I have an new mac pro with dual quad intel chips. But on another system (hd2) on a G5 is doing the same thing. I have an LE system that runs on a IMAC with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-13-2008, 11:37 AM
Replies: 8
Views: 2,109
Posted By 15yearsonptools
This is happening to me for the first time...

This is happening to me for the first time (consistently) in 7.4.2. on my HD3 rig. LE is working fine with same version. Go figure?
This is a "101" tyoe bug. I'm surprised that DIGI is so not on it.
Forum: MIDI 05-12-2008, 06:54 AM
Replies: 5
Views: 1,929
Posted By 15yearsonptools
Re: please do this test...

Yeah, I have that problem too. Is it just me or is digi not fixing these MIDI bugs?
Forum: MIDI 05-07-2008, 01:28 PM
Replies: 5
Views: 1,929
Posted By 15yearsonptools
Re: please do this test...

Thanks for your response. That is exactly why I have not upgraded yet. It's good to know that it's working right in 7.4. Anyone else?
How about you mister Digi tech support?
Forum: MIDI 05-06-2008, 03:12 PM
Replies: 5
Views: 1,929
Posted By 15yearsonptools
please do this test...

Create an instrument track.
Put some MIDI notes all within one octave on the track.
Set the track to display notes.
adjust the MIDI zoom so that you can comfortably view all the notes and so they...
Forum: MIDI 04-29-2008, 01:20 PM
Replies: 4
Views: 2,058
Posted By 15yearsonptools
Re: Reason and Rewire MIDI note-on latency

I have experienced this on my HD rig. I don't have an LE system. I try to minimize the amount of stuff the signal goes through (in Reason) Don't use a mixer.. go directly from the NN-XT (or what...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-29-2008, 12:57 PM
Replies: 3
Views: 1,849
Posted By 15yearsonptools
Re: High Whine on Playback

I had a similar problem coming from Amp Farm the other day. Almost like a tone generator at 15k. It went away when I reset the plug. Phil is probably right about the ground thing
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-17-2008, 12:57 PM
Replies: 7
Views: 1,802
Posted By 15yearsonptools
Re: do you think....

I'd go back to tape before I ever work on a PC. And, Macs have Intel chips these days.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-17-2008, 12:08 PM
Replies: 7
Views: 1,802
Posted By 15yearsonptools
Re: do you think....

thanks,
I have checked out Logic, and indeed it is pretty amazing. However, I need to stay with PT as, I have the HD 3 rig at work and this new system would be at home, I'll need to be able have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-17-2008, 11:53 AM
Replies: 2
Views: 1,488
Posted By 15yearsonptools
Re: do you think....

oops.. just moved my post
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-17-2008, 11:51 AM
Replies: 7
Views: 1,802
Posted By 15yearsonptools
do you think....

I compose music for TV currently on a G5 Dual 2.5, 6 MB ram, PT HD 3.

This rig is just barely able to do what I need to do. Lots of Virtual Instruments, Ivory, Eleven, Reason, etc.. I mainly run...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-17-2008, 11:26 AM
Replies: 2
Views: 1,488
Posted By 15yearsonptools
do you think.... *DELETED*

Post deleted by 15yearsonptools
Forum: Pro Tools TDM Systems (Mac) 04-17-2008, 09:51 AM
Replies: 5
Views: 1,705
Posted By 15yearsonptools
Re: Midi Implementation Thread | Suggestions

There are so many MIDI related bugs. I say fix them before any else is addressed.
Showing results 1 to 25 of 59

 
Forum Jump

All times are GMT -7. The time now is 01:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com