Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 223
Search took 0.03 seconds.
Search: Posts Made By: budster
Forum: Pro Tools | S6 Today, 08:16 AM
Replies: 10
Views: 218
Posted By budster
Re: Monitor Profile intermittent on S6

Will do. I have finally walked out a couple of hours in our dumb stages to try this and hopefully this will resolve the issue. My systems do have Dante enabled. Well I also need an updated Dante...
Forum: Pro Tools | S6 10-21-2019, 09:26 AM
Replies: 10
Views: 218
Posted By budster
Re: Monitor Profile intermittent on S6

I have done the same troubleshooting methods on my S6 systems as Devin.


Buddy
Forum: Pro Tools | S6 10-21-2019, 09:21 AM
Replies: 10
Views: 218
Posted By budster
Re: Monitor Profile intermittent on S6

It would be great to source some data on these issues so we can help resolve them. Assuming you are running current DADman software and relatively current S6 and Pro Tools:

A few questions:
...
Forum: Pro Tools | S6 10-16-2019, 11:47 AM
Replies: 10
Views: 218
Posted By budster
Monitor Profile intermittent on S6

My Dadman Monitor Profile is intermittent on both my S6 systems. Sometimes it will show up , get locked to the surface and then when Pro Tools is launched it disappears. Other times it will not show...
Forum: Pro Tools | S6 08-23-2019, 10:50 AM
Replies: 6
Views: 592
Posted By budster
Re: Fader Metering Bug (I think)

I have the same issues on 19.7 plus sources from DADman not showing up.
Forum: Pro Tools 2018 04-12-2019, 08:45 AM
Replies: 7
Views: 2,859
Posted By budster
Re: Audiosuite plugins suddenly don't work

I cannot find "Uses in main playlist". ,Where is it please?


PT Ultimate 2018.4
Forum: Post - Surround - Video 06-20-2017, 08:53 AM
Replies: 66
Views: 20,610
Posted By budster
Re: Cedar DNS not working with Sierra

Does anyone know if PT 12.7.1 and Sierra will work with the Cedar DNS-2000?


Buddy
PT HDX 12.5.2
Osx 10.10.8
Forum: Post - Surround - Video 01-11-2016, 09:58 AM
Replies: 8
Views: 3,702
Posted By budster
Re: PTHD 10.3.10 MC 8.4.2 Video satellite

PT 10 and MC 8x with vid satellite will not work unfortunately. It will work well with PT12x.
Forum: Post - Surround - Video 03-24-2015, 10:25 AM
Replies: 4
Views: 4,069
Posted By budster
Forum: Post - Surround - Video 03-16-2015, 12:29 PM
Replies: 4
Views: 4,069
Posted By budster
Re: Dolby Atmos - Do I need SRC?

I find them to be responsive. Call Andy Potvin at 818-823-2800.

However, the whole SRC back and forth from a 23.976 project and system clocking I would like to get worked out.

Buddy
Forum: Post - Surround - Video 03-10-2015, 11:10 AM
Replies: 4
Views: 4,069
Posted By budster
Dolby Atmos - Do I need SRC?

Hi all,
We are considering putting in a Dolby Atmos set up in a traditional 5.1 dub stage. Besides the Madi I/O's and other additional hardware, if we work at 48Khz 23.976 will we need SRC both from...
Forum: Post - Surround - Video 02-11-2015, 02:23 PM
Replies: 41
Views: 12,710
Posted By budster
Re: Syncheck discontinued (!)

Boo. I use mine a few times a year and I find it to be an invaluable tool.

Buddy
Forum: Post - Surround - Video 02-11-2015, 02:18 PM
Replies: 10
Views: 4,418
Posted By budster
Re: CMS Sub calibration

As per Dolby specs you should be +10dB of in band gain. This should be set with an RTA. Dolby also suggests using full pink, not band limited pink to align all channels. So, for your room you would...
Forum: Post - Surround - Video 02-11-2015, 01:59 PM
Replies: 6
Views: 5,039
Posted By budster
Forum: Pro Tools TDM Systems (Mac) 09-15-2014, 12:56 PM
Replies: 2
Views: 2,145
Posted By budster
Re: Pro Tools HD TDM 10.3.9 busses muting

It was the input monitoring bug. I believe a fix is on the way.
Forum: Pro Tools TDM Systems (Mac) 09-02-2014, 10:11 AM
Replies: 2
Views: 2,145
Posted By budster
Pro Tools HD TDM 10.3.9 busses muting

A strange phenomenon seems to be happening, Newly built or previously built sessions have some of their audio muted when routed. These can be simple or complex sessions. When I first heard about it,...
Forum: Post - Surround - Video 07-19-2013, 09:07 AM
Replies: 16
Views: 6,631
Posted By budster
Re: Machine Control with v10, but not 11?

Good to know, thanks.
Buddy
Forum: Post - Surround - Video 05-02-2013, 11:54 AM
Replies: 3
Views: 2,295
Posted By budster
Re: Destructive Punch crashing in 10.3.x

I'll check this and get back to you. We are not using Altiverb and it is OK on one of our other systems.

Buddy
Forum: Post - Surround - Video 04-29-2013, 04:11 PM
Replies: 3
Views: 2,295
Posted By budster
Destructive Punch crashing in 10.3.x

When we are in destructive punch mode the PT 10.3.3 HD TDM crashes, sometimes followed by a kernel panic requiring a hard restart. We uninstalled protools 10.3.3 and updated to 10.3.5. The cards ...
Forum: Post - Surround - Video 03-01-2013, 09:36 AM
Replies: 2
Views: 2,754
Posted By budster
Re: Using 25fps to 24fps then the converted 24fps to new 25fps. Stay with me on this!

Probably yes. Time expansion is generally a worse result than time compression. If you can, go back to the 25fps session and fix it and then re-export.
Buddy
Forum: Pro Tools TDM Systems (Mac) 02-07-2013, 09:26 AM
Replies: 25
Views: 9,873
Posted By budster
Re: Can't export as stereo interleaved/stereo only multimono?

Yes , this still seems to be the case in PT10.3. So frustrating! Thanks for your post.

Buddy
Forum: Post - Surround - Video 01-23-2013, 09:29 AM
Replies: 8
Views: 4,134
Posted By budster
Re: Looking for advice on rear speakers for 5.1

The CMS 50 would be a really nice choice for the surrounds. They are fairly full range and a very high quality little monitor.

Buddy
Forum: Post - Surround - Video 12-13-2012, 03:36 PM
Replies: 8
Views: 3,065
Posted By budster
Re: Video Satellite Lag

Not really. MC 6 is about the same. PT Satellite has no lag and a very tight loop/sync.
Forum: Post - Surround - Video 12-06-2012, 10:52 AM
Replies: 8
Views: 3,065
Posted By budster
Re: Video Satellite Lag

We have a slight lag. Maybe 1/2 a second. Looping short sections like less than 2 seconds can also be problematic.

Budster
Forum: Post - Surround - Video 11-14-2012, 12:12 PM
Replies: 3
aaf
Views: 2,230
Posted By budster
Re: aaf

Are the AAF's embedded or linked?

Buddy
Showing results 1 to 25 of 223

 
Forum Jump

All times are GMT -7. The time now is 09:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com