Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: alexkbd
Forum: Pro Tools M-Powered (Win) 02-15-2006, 07:31 AM
Replies: 3
Views: 2,285
Posted By alexkbd
Re: AMDX2 Jerky meter and counter behaviour solved!

Dr Dave you have made my day!!

Finally - working midi and nice smooth meters...

Great detective work!!
Forum: Pro Tools M-Powered (Win) 01-09-2006, 07:53 AM
Replies: 3
Views: 2,457
Posted By alexkbd
Re: M-Powered 7.0 + FW1814 MTC timeout?

Hey!

Seems a little odd doesn't it? Do you have A8N-E too?

Found this post with a similar issue with PTLE and 4800+ X2 - have a read:
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-09-2006, 06:13 AM
Replies: 6
Views: 2,915
Posted By alexkbd
Re: Midi TimeCode instable only on Windows PC !!!

Hi Jan

Here is my post on the M-Powered forum: http://duc.digidesign.com/showflat.php?Cat=&Number=938583&page=0&view=collapsed&sb=5&o=&fpart=1#938583

Sounds like we have the same (or very...
Forum: Pro Tools M-Powered (Win) 01-07-2006, 04:21 PM
Replies: 3
Views: 2,457
Posted By alexkbd
M-Powered 7.0 + FW1814 MTC timeout?

Hi All - would appreciate any thoughts regarding the following:

Upon setting up the click plugin on an aux track and starting the transport - a few "clicks" are audible as expected and then...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 05:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com