Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 193
Search took 0.02 seconds.
Search: Posts Made By: amolin
Forum: Pro Tools | S6 02-27-2019, 02:14 PM
Replies: 25
Views: 43,746
Posted By amolin
Re: It's a sad day...

Now I'm not an S6 owner anymore, sold it today... A bit sad, but I'll get some new stuff soon, which fit my workflow just as good, if not better.
Forum: Pro Tools | S6 02-12-2019, 06:37 AM
Replies: 25
Views: 43,746
Posted By amolin
Re: It's a sad day...

Yes, I have had to explain that to a few people too, and they just look really confused when they realize that the top dollar premium surface, can't do all the stuff that the cheap ones (even the...
Forum: Pro Tools | S6 02-11-2019, 10:21 AM
Replies: 25
Views: 43,746
Posted By amolin
Re: It's a sad day...

You are not the one overreacting, I think Eddie was!

IMO there has been way too many problems with the S6 consoles, especially when you look at the price point.
I have had my main unit replaced 2...
Forum: Pro Tools | S6 02-05-2019, 05:54 PM
Replies: 25
Views: 43,746
Posted By amolin
Re: It's a sad day...

At least you could let us know when you changed supplier, that way we know if our cables came from the old one, and there's a risk of them failing!
Forum: Pro Tools | S6 02-01-2019, 05:35 PM
Replies: 25
Views: 43,746
Posted By amolin
Re: It's a sad day...

When did that happen?
Mine is 3 years old now, and I have had my share of modules disconnecting.

It would be great if we were told stuff like that, that cound save many S6 owners a headache.
Forum: Pro Tools | S6 01-30-2019, 08:09 AM
Replies: 25
Views: 43,746
Posted By amolin
It's a sad day...

I'm not normally the guy that complains, but... (this time I do)
I feel like a fool, having to pay an annual subscription for my S6, which is not exactly cheap, and getting zero updates. The last PT...
Forum: Pro Tools | S6 01-29-2019, 03:49 PM
Replies: 14
Views: 7,379
Posted By amolin
Re: PT 2018.12.0. "Open Plug-ins on Workstation When Editing" broken?

Same here, so I uninstalled 18.12 and installed 18.10. Now my plugin-windows pop up again.
Forum: Pro Tools | S6 01-27-2019, 06:09 AM
Replies: 2
Views: 3,461
Posted By amolin
Re: Expand mode for inputs

Ok, thanks for your reply.

I really hope the next update is worth the wait and the yearly subscription.
Forum: Pro Tools | S6 01-24-2019, 10:21 AM
Replies: 2
Views: 3,461
Posted By amolin
Expand mode for inputs

When assigning inputs to a track, I use the mouse as it's way faster then using my S6.

Now, when clicking Input, I have to use a knob to "scroll" through my inputs, it would be a LOT easier/faster...
Forum: Pro Tools | S6 12-25-2018, 09:04 AM
Replies: 2
Views: 3,571
Posted By amolin
Re: S6 software updates no show - what are we actually paying for?

I agree, it's been 9 months now, and we pay for a subscription :(

A few weeks ago I ran into a good old D-Command, and when I looked at it I realized I actually missed it.

I have been thinking...
Forum: Pro Tools | S6 12-03-2018, 09:42 AM
Replies: 7
Views: 5,017
Posted By amolin
Forum: Pro Tools | S6 11-30-2018, 06:01 AM
Replies: 5
Views: 6,505
Posted By amolin
Re: Set pre roll time from surface

Any news on this one?
Forum: Pro Tools | S6 05-08-2018, 07:26 AM
Replies: 5
Views: 3,822
Posted By amolin
Re: Duplicate track and layouts

Exactly, I do that all the time...
Forum: Pro Tools | S6 04-28-2018, 09:13 AM
Replies: 5
Views: 3,822
Posted By amolin
Duplicate track and layouts

If I duplicate a track in Pro Tools, and the original track is part of a layout, is there any way to automatically add the new track to the same layout?

I use duplicate track a lot when tracking,...
Forum: Pro Tools | S6 04-21-2018, 05:29 AM
Replies: 45
Views: 16,443
Posted By amolin
Re: S6 Videos

How about a video on using Snapshots with the S6?

I've tried it a few times, but Snapshots, the S6 and I have never really become friends ;)
Forum: Pro Tools | S6 03-22-2018, 10:19 AM
Replies: 16
Views: 10,123
Posted By amolin
Re: S6- Vrs. S5/D Control/D Command

Have you ever worked witn an S6?
I had a D-Command for many years, 2 years ago it started have too many problems with the mushroom knobs, and I got an S6 instead, so I have worked quite a bit with...
Forum: Pro Tools | S6 10-20-2017, 08:42 AM
Replies: 9
Views: 5,297
Posted By amolin
Forum: Pro Tools | S6 10-20-2017, 07:25 AM
Replies: 9
Views: 5,297
Posted By amolin
Re: New Software Release S6 Version 3.7.0

Cant wait to try EQ cycling, has been waiting for that for a long time :)

Is it possible to use the iPad app at the same time as the S6?
Forum: Pro Tools | S6 10-18-2017, 11:15 AM
Replies: 7
Views: 2,410
Posted By amolin
Re: S6 Purchasing Advice

Depends ;)
I love mine, upgraded from a D-Command, and the S6 is just so much more.
You can not compare it to your artist stuff (I have also tried those), the S6 is lightyears from those.
Forum: Pro Tools | S6 08-12-2017, 04:43 AM
Replies: 11
Views: 5,898
Posted By amolin
Re: Default EQ Assignment

I'm also waiting for this...
Forum: Pro Tools | S6 08-10-2017, 06:58 AM
Replies: 2
Views: 2,475
Posted By amolin
Re: S6 support plan pricing?

You are correct...
Get your dealer to get the prices for you, it's not cheap, but not overly expensive... There are a few different support plans you can get, and I guess your Avid dealer knows...
Forum: Pro Tools | S6 04-28-2017, 05:43 AM
Replies: 14
Views: 5,369
Posted By amolin
Re: Noisy talkback on the M40?

The 312 is dynamic, and as you say, not really good for talkback...
Forum: Pro Tools | S6 04-27-2017, 08:28 AM
Replies: 14
Views: 5,369
Posted By amolin
Re: Noisy talkback on the M40?

I use this cheap condenser for talkback, no need for extra preamp
https://www.thomann.de/dk/the_tbone_gm_5212.htm

I have used xmons for talkback for quite some years, first with my Icon and now...
Forum: Pro Tools | S6 04-26-2017, 05:17 AM
Replies: 14
Views: 5,369
Posted By amolin
Re: Noisy talkback on the M40?

Why use an preamp?
The talkback input in the xmox is a mic input, not line, it even has phantom power, so try without that extre preamp...

Do you have a jack out from the main module, it's a xlr...
Forum: Pro Tools | S6 04-26-2017, 05:12 AM
Replies: 14
Views: 5,369
Posted By amolin
Re: Noisy talkback on the M40?

I have no problems with noice on my system, and I also use the xlr on the console for my mic, on an M10 though.

Have you tried to connect the cable from the xmon directly to you mic, is the noice...
Showing results 1 to 25 of 193

 
Forum Jump

All times are GMT -7. The time now is 12:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com