Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.11 seconds.
Search: Posts Made By: jjnssn
Forum: Pro Tools 2019 10-22-2019, 06:09 PM
Replies: 12
Views: 725
Posted By jjnssn
Re: PT Restarts after Exiting, Endless Loop...?

Thank you.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 10-21-2019, 05:18 PM
Replies: 12
Views: 725
Posted By jjnssn
Re: PT Restarts after Exiting, Endless Loop...?

Happening on my windows system as well. If I open a blank session it seems not to happen so I am guessing it may be a plug-in however haven’t been annoyed enough yet to figure it out.


Sent...
Forum: Windows 08-01-2019, 08:27 PM
Replies: 10
Views: 1,500
Posted By jjnssn
PC Build Help

Could you point me to where Avids current recommendations don’t support Asus?




Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 07-11-2019, 07:46 PM
Replies: 53
Views: 5,616
Posted By jjnssn
Re: -9173 Error Finally Gone?

Are you able to run with all 8 cores and turbo boost active? Or do you deactivate one or both?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 07-11-2019, 10:20 AM
Replies: 53
Views: 5,616
Posted By jjnssn
Re: -9173 Error Finally Gone?

Curious what MacBook rev you just purchased?


Sent from my iPhone using Tapatalk
Forum: Artist Series 06-24-2019, 06:12 PM
Replies: 7
Views: 1,122
Posted By jjnssn
Re: 19.5.1 Euphonix Transport Display off

Thank you.


Sent from my iPhone using Tapatalk
Forum: Artist Series 06-22-2019, 02:56 PM
Replies: 7
Views: 1,122
Posted By jjnssn
19.5.1 Euphonix Transport Display off

I apologize I am using Windows 10 1809, and didn’t clarify in my original post.


Sent from my iPhone using Tapatalk
Forum: Artist Series 06-21-2019, 10:09 PM
Replies: 7
Views: 1,122
Posted By jjnssn
19.5.1 Euphonix Transport Display off

Can’t figure out why my transport display is off. If I load 19.5 it works fine. Curious if some knows what I’ve missed. Or might this be a known issue. The display is working up until I start...
Forum: Licensing & Accounts 06-18-2019, 05:10 PM
Replies: 10
Views: 2,612
Posted By jjnssn
Pro Tools Ultimate / HD Reinstatement?

I think I am missing how the monthly/yearly license is cheaper.



So currently I have a PT Ultimate perpetual license that I annually renew for $399.00.



So are you suggesting/implying...
Forum: Eleven Rack 06-02-2019, 08:18 PM
Replies: 0
Views: 3,064
Posted By jjnssn
11R and ProTools 2019.5

this is on Windows 10, 1809.

I am curious; anyone using an 11R with HDX1? Since 2019.5 I have had issues with PT's becoming unresponsive to mouse clicks. I had worked through reloading...
Forum: Windows 06-02-2019, 03:24 PM
Replies: 2
Views: 803
Posted By jjnssn
PT is Unresponsive

Try holding shift prior to selecting the session to open. This will disable the plugins during load. See if that helps. Save and then reopen.


Sent from my iPhone using Tapatalk
Forum: Windows 05-26-2019, 01:20 PM
Replies: 0
Views: 3,138
Posted By jjnssn
HP Z4 G4 with Thunderbolt 3

Is anyone who is using an HP Z4 G4 Workstation for ProTools and HDX also using the HP Thunderbolt 3 add-in card successfully with UAD devices?
Forum: Pro Tools 2019 05-11-2019, 06:47 PM
Replies: 3
Views: 949
Posted By jjnssn
Re: 2019.5 on Windows 1903

W10 1903 and 2019.5 worked well with playback except I was getting -9093 errors. When recording I am getting the same errors within minutes of starting record, with the ignore errors checked in the...
Forum: Pro Tools 2019 05-11-2019, 09:05 AM
Replies: 2
Views: 489
Posted By jjnssn
Re: PT2019.5 and Win10

Working fine in W10 1809. W10 1903 I am getting - 9093 errors when recording.
Forum: Windows 04-30-2019, 08:13 PM
Replies: 9
Views: 1,678
Posted By jjnssn
New windows 10 update performance improvement?

I updated to the 1903 Preview which is supposed to be released here in May out of morbid curiosity to determine if this update would resolve the issue of errors when scanning many plugins at startup...
Forum: Pro Tools 2019 04-26-2019, 09:07 PM
Replies: 1,374
Views: 261,159
Posted By jjnssn
Re: Pro Tools 2019.5

Sent from my iPhone using Tapatalk Pro
Forum: Pro Tools 11 04-26-2019, 04:39 PM
Replies: 13
Views: 1,981
Posted By jjnssn
HD OMNI optical inputs

Do you have a screen shot of the mixer you can share?


Sent from my iPhone using Tapatalk Pro
Forum: Windows 04-14-2019, 02:00 PM
Replies: 24
Views: 11,077
Posted By jjnssn
PT 10.3.10 Waves issue please help

Have you read these instructions?

https://www.waves.com/support/how-to-roll-back-to-waves-v9-92

Edit you found it during the time I posted. Agreed it is convoluted.

Sent from my...
Forum: Virtual Instruments 04-13-2019, 06:32 PM
Replies: 15
Views: 3,290
Posted By jjnssn
Re: Brainworx bx_Oberhausen

Agreed, instruments like DB33 retained the learned midi.

I can't reproduce the lock-ups on my system with switching patches up/down slow or fast.
Forum: Windows 04-08-2019, 10:43 PM
Replies: 3
Views: 619
Posted By jjnssn
Apollo 8 quad not showing up in Playback Engine list

I believe Apollo drivers on windows are only 64-bit that is why it doesn’t show up in playback in 10.


Sent from my iPhone using Tapatalk Pro
Forum: Pro Tools 2018 03-31-2019, 04:45 PM
Replies: 17
Views: 3,646
Posted By jjnssn
only when punching in, the track's playback is ahead?

Were these fixed or are they still outstanding in 2018.12?


Sent from my iPhone using Tapatalk Pro
Forum: Windows 03-07-2019, 07:38 AM
Replies: 9
Views: 1,678
Posted By jjnssn
Re: New windows 10 update performance improvement?

Thanks for clarifying. I am interested for this reason.


Sent from my iPhone using Tapatalk Pro
Forum: Windows 03-06-2019, 03:12 PM
Replies: 9
Views: 1,678
Posted By jjnssn
Re: New windows 10 update performance improvement?

Curious do you know if the FLS update resolves the issue when a guy has hundreds of plugins and pro tools is building the AAX plugin data file at start where a guy gets an error and then has to...
Forum: Licensing & Accounts 01-29-2019, 09:29 PM
Replies: 3
Views: 2,864
Posted By jjnssn
Re: Renewing Annual Subscription

This is typically what has happened with my renewals as well. I have not lost coverage. However it doesn’t make sense other than there is a lag in the system that synchronizes the two. I start a...
Forum: Artist Series 01-06-2019, 04:36 PM
Replies: 4
Views: 2,573
Posted By jjnssn
Re: Error occurred while trying to load personality “EuCon”

I did. I have one from March and then the latest.


Sent from my iPhone using Tapatalk Pro
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 06:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com