Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.09 seconds.
Search: Posts Made By: crizdee
Forum: Buy & Sell 12-03-2020, 07:37 AM
Replies: 4
Views: 568
Posted By crizdee
Re: FS: Magma Chassis PE6R4-i with HD Core + 5x HD Accel - US Only

Hi,


This is an insane deal, wish it was UK i would snap you're hand off.




Chris
Forum: Pro Tools 2020 12-03-2020, 06:44 AM
Replies: 15
Views: 423
Posted By crizdee
Re: Auto-Save Not Working Properly

Hi,




edit: typed this before you're post above was published lol yes i have to hit mine twice as well, but 1 just get in the habit of doing it all the time.


Are you not using the AWS as...
Forum: Pro Tools 2019 12-03-2020, 06:38 AM
Replies: 2
Views: 106
Posted By crizdee
Re: Display Issue (see attached image)

Hi,


Look at the resolution setting on the laptop screen and see if changing to different resolution settings changes anything




Chris
Forum: Pro Tools 2020 12-02-2020, 06:10 AM
Replies: 15
Views: 423
Posted By crizdee
Re: Auto-Save Not Working Properly

Hi,


First, you could write a keyboard shortcut in the Mac prefs/keyboard/shortcuts and under app shortcuts you can assign the command "Save As..." exactly as it is written in the pro tools menu...
Forum: Pro Tools 2020 12-01-2020, 11:38 AM
Replies: 15
Views: 423
Posted By crizdee
Re: Auto-Save No Working Properly

Hi,


Just stopping the transport for a second will allow it to save. I know what you mean and we've all had times when we get involved and forget, but just try to remember to save your work as...
Forum: Pro Tools 2020 12-01-2020, 05:01 AM
Replies: 15
Views: 423
Posted By crizdee
Re: Auto-Save No Working Properly

Hi,


Auto backup only works when the transport is stopped. so expect you were working with the session playing for 10mins or 45mins etc.


get in the habit of hitting save.


Chris
Forum: AAX Plug-ins 12-01-2020, 04:58 AM
Replies: 9
Views: 285
Posted By crizdee
Re: Trigger 2 with PT10... Compatible?

Hi,


Ive got trigger 2 AAX32 it was supported for a while before they went 64bit only.


Trigger 2 is much better and loads much faster
Forum: AAX Plug-ins 11-28-2020, 03:31 AM
Replies: 9
Views: 285
Posted By crizdee
Re: Trigger 2 with PT10... Compatible?

Hi,

I have some of the original 32bit AAX installers that work on PT10. The latest updates are only 64bit so you’ll need the old 32bit installers.

If you get stuck I have some installers 32bit...
Forum: Buy & Sell 11-25-2020, 08:16 AM
Replies: 5
Views: 1,274
Posted By crizdee
Re: FS: Tons of plugins, Instruments etc.

The OP has only been on here 2 times and that was 18 months ago. you're better off sending a message.




Chris
Forum: ICON & C|24 11-19-2020, 09:16 AM
Replies: 5
Views: 236
Posted By crizdee
Re: ICON D-Control (Blue) not being recognized

Hi,


You've gone to peripherals and scanned for Ethernet connections?



Are the lights on the back on the unit flashing? any sign of activity?
Forum: Artist Series 11-19-2020, 08:05 AM
Replies: 7
Views: 587
Posted By crizdee
Re: big sur

Hi,


Make you have a back up of your current working system. I suggest Carbon copy cloner.




Chris
Forum: ICON & C|24 11-19-2020, 08:02 AM
Replies: 5
Views: 236
Posted By crizdee
Re: ICON D-Control (Blue) not being recognized

Hi,


Big Sur is not yet supported. keep a check on the latest update news.


Roll back to a previous OS to get it to work now.
Forum: General Discussion 11-17-2020, 09:24 PM
Replies: 1
Views: 601
Posted By crizdee
RIP Bruce Swedien

Hi,

A real pioneer in recording and production.

Best known for his engineering on MJ’s biggest albums, Thriller, Bad, Off The Wall.

RIP Bruce
Forum: Tips & Tricks 11-17-2020, 07:35 AM
Replies: 3
Views: 293
Posted By crizdee
Re: How to select notes by their velocity handles?

Hi,


Can't you lasso them? hold the mouse click and drag around all the nodes to selct them all?


Sometimes have to click awayfrom the selection to make sure they are not ALL selected when...
Forum: Pro Tools TDM Systems (Mac) 11-16-2020, 10:12 AM
Replies: 8
Views: 311
Posted By crizdee
Re: Pro Tools Accel PCIE Card colors

Hi,


Ive got both green and blue accel PCI/x cards.


Ive never a green PCIe card. maybe they exist, just haven't seen one
Forum: Pro Tools TDM Systems (Mac) 11-15-2020, 05:29 AM
Replies: 8
Views: 311
Posted By crizdee
Re: Pro Tools Accel PCIE Card colors

Hi,

I think you’re right the last ones manufactured were blue. But with cards this old it doesn’t mean much! No way of knowing how hard a life a card has had.

No difference of course. Try...
Forum: macOS 11-12-2020, 07:11 AM
Replies: 4
Views: 432
Posted By crizdee
Re: Deactivate All Plugins - Pro Tools Session loading speed

Hi,


Loading instruments you are also loading their sounds / samples. There's nothing to be done regarding loading speed really unless you have all your sounds and samples are on SSD drives if...
Forum: AAX Plug-ins 11-12-2020, 02:19 AM
Replies: 42
Views: 4,253
Posted By crizdee
Re: Exponential Audio R4 for $29

Hi,


Did you buy from izotope? No EA shows in my account, only plugin boutique as thats where i bought it.




Chris
Forum: Pro Tools TDM Systems (Mac) 11-12-2020, 02:16 AM
Replies: 8
Views: 363
Posted By crizdee
Re: Anyone running PT10 on Yosemite or above?

Hi,


Ive not had any problems with 100's of other plugins including waves, only UAD that gives me problems.



So you might well gain from a better graphics card. I'm now using a GTX680 2...
Forum: Pro Tools TDM Systems (Mac) 11-11-2020, 11:30 AM
Replies: 8
Views: 363
Posted By crizdee
Re: Anyone running PT10 on Yosemite or above?

Hi,


Yeah its definitely a GUI issue as the plugs run fine all day long till i try open the GUI then immediate quit. tried various graphic cards as well.


cant remember exactly when it...
Forum: Pro Tools TDM Systems (Mac) 11-11-2020, 11:16 AM
Replies: 8
Views: 363
Posted By crizdee
Re: Anyone running PT10 on Yosemite or above?

Hi,


Yeah Mavericks fairly stable here with 100s of plugs. occasionally get pro tools doesn't have enough memory and have to reboot but that's not too bad to deal with. Just a few of my UAD...
Forum: Pro Tools TDM Systems (Mac) 11-11-2020, 08:05 AM
Replies: 8
Views: 363
Posted By crizdee
Anyone running PT10 on Yosemite or above?

Hi,


Having some issues! been on Mountain Lion for a long period and now running Mavericks but can't get a happy marriage with my UAD plugs.


I'm running the latest UAD which isnt supported...
Forum: Pro Tools 2020 11-11-2020, 03:05 AM
Replies: 24
Views: 734
Posted By crizdee
Re: My HEAD Really Hurts these days! Every shutdown we get an error

Hi,


As you know plugs don't have to be in the session to cause problems! just in the cache which fills when you boot PT, so yeah purge your plugins folder.
Forum: Buy & Sell 11-06-2020, 10:48 AM
Replies: 2
Views: 2,857
Posted By crizdee
Re: FS: TC Electronic VSS3 TDM Reverb plug-in

Hi,

You do realise these posts you’re replying to are nearly 8 years old?

Search Ebay that’s current


Chris
Forum: Licensing & Accounts 11-04-2020, 08:33 AM
Replies: 4
Views: 467
Posted By crizdee
Re: Avid ignoring support tickets

Hi,


Ive passed this on to head Mod. Someone should be in touch soon.




Chris
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 08:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com