Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: Tweakhead
Forum: Pro Tools 12 03-01-2019, 10:44 AM
Replies: 2
Views: 231
Posted By Tweakhead
Re: Remove Overlaps Not Working?

Are you fully paid up on your MIDI Overlap™ Subscription ? ;)

... but seriously . . .

What about if you double-click on the region and enter the MIDI Edit Window, and select all the actual...
Forum: General Discussion 12-20-2018, 12:26 PM
Replies: 9
Views: 2,907
Posted By Tweakhead
Re: Open letter - confessions of a infidelity

Here are several answers (https://www.quora.com/Why-do-some-people-not-understand-sarcasm)
Forum: General Discussion 12-20-2018, 10:33 AM
Replies: 9
Views: 2,907
Posted By Tweakhead
Re: Open letter - confessions of a infidelity

Karl, sorry to hear about your life partner's surgical problems. Fixing these kind of things can be expensive, as one fix can lead to yet further horrific surgeries. You should submit her as a...
Forum: Eleven Rack 12-11-2018, 07:41 PM
Replies: 46
Views: 14,926
Posted By Tweakhead
Re: Eleven Rack Re-Amp Problem & Solution

OK, interesting. Yes - so anyone with this problem should look at the their I/O window, and see if it has the "Rig" column (shown in jpgs #3 & 5). If not, they should follow my instructions for going...
Forum: Eleven Rack 12-11-2018, 07:11 PM
Replies: 46
Views: 14,926
Posted By Tweakhead
Eleven Rack Re-Amp Problem & Solution

For anyone having trouble re-amping with Eleven Rack and Pro Tools, here is an unusual problem and solution that I have not seen documented anywhere else.

I just took advantage of the incredible...
Forum: General Discussion 11-18-2018, 10:27 AM
Replies: 31
Views: 3,176
Posted By Tweakhead
Re: internal sata drive doesn´t show up after restart

I don't know why it is displaying an MS-DOS FAT32 Volume.

I would reformat as 1 partition.
Note: I hate the Sierra Disk Utility, so reboot into Mavericks.
Launch Disk Utility.
Select the actual...
Forum: General Discussion 11-17-2018, 03:29 PM
Replies: 31
Views: 3,176
Posted By Tweakhead
Re: internal sata drive doesn´t show up after restart

What is the specific format of this problematic drive ?
Did you do it yourself, or just use it as it came out of the box ?
Forum: Pro Tools 2018 11-04-2018, 07:31 PM
Replies: 10
Views: 999
Posted By Tweakhead
Re: Playlist order inconsistency

Requests for improvements in this exact area have been made thru official channels many times, and have been completely ignored. It really is time that Avid stepped up to the plate on this one, and...
Forum: Pro Tools 10 10-30-2018, 04:49 PM
Replies: 13
Views: 2,558
Posted By Tweakhead
Re: Changing tempo markers universally?

yes, mine is usually engaged.
I rarely use Beat Detective either these days. I prefer my own sample accurate ID'ing of points. Once fully mapped, it seems sensible for the tempo changes to be...
Forum: AAX Plug-ins 10-29-2018, 09:47 AM
Replies: 41
Views: 5,347
Posted By Tweakhead
Re: (NEW) Eventide SP2016 Reverb Plugin

Command plus Control plus Click on the Delay Compensation number in the Mix Window. Does that do it?
Forum: Pro Tools 10 10-28-2018, 05:36 PM
Replies: 13
Views: 2,558
Posted By Tweakhead
Re: Changing tempo markers universally?

ok. I think this might fix it.
you probably created your tempo map with Beat Detective originally, right?
I noticed that your tempo markers are blue, rather than green.

well, try this . . . ...
Forum: Pro Tools 10 10-28-2018, 10:35 AM
Replies: 13
Views: 2,558
Posted By Tweakhead
Re: Changing tempo markers universally?

Can you upload a screenshot of your Edit Window ?
Forum: Pro Tools 10 10-27-2018, 10:24 AM
Replies: 13
Views: 2,558
Posted By Tweakhead
Re: Changing tempo markers universally?

You must have the multi-tool selected.
Select ONLY the Trim tool.

Temp Video Demo: (click on Slow Download Free)
https://ufile.io/uug7v
Forum: Pro Tools 10 10-23-2018, 09:40 AM
Replies: 13
Views: 2,558
Posted By Tweakhead
Re: Changing tempo markers universally?

You're welcome !
... and remember that lane is re-sizeable, if you need to see a better resolution of the tempo marker values and changes.
Forum: Pro Tools 10 10-22-2018, 12:03 PM
Replies: 13
Views: 2,558
Posted By Tweakhead
Re: Changing tempo markers universally?

yes, it's possible . . . but I'm not going to tell you how.

just kidding !

OK....
1. click the little side arrow next to the tempo ruler to show the tempo changes graphically.
2. select your...
Forum: Pro Tools 10 10-16-2018, 08:55 PM
Replies: 3
Views: 979
Posted By Tweakhead
Re: Corrupted markers

I assume you're using the Track Show/Hide capability of your marker to do this. Try double-clicking on the marker to edit it, and check that under General Properties the Track Show/Hide box is...
Forum: Pro Tools 10 10-16-2018, 10:41 AM
Replies: 3
Views: 1,771
Posted By Tweakhead
Forum: Pro Tools 10 10-08-2018, 05:20 PM
Replies: 3
Views: 1,771
Posted By Tweakhead
Re: Pro Tools 10 with High Sierra

When you say . . .


... can you explain exactly why you "had" to upgrade ?
Forum: Pro Tools 12 08-06-2018, 01:03 PM
Replies: 6
Views: 1,450
Posted By Tweakhead
Re: Mute button greyed out in edit window

When you use the term "mute button", it's perhaps important to note that it's not actually a mute button. It's simply a popup menu selector that is currently selected to display the mute automation...
Forum: Pro Tools Software (Mac) 08-03-2018, 11:30 AM
Replies: 10
Views: 7,681
Posted By Tweakhead
Re: High Sierra 10.13.2 full install

Are you zipping the file, and renaming it to something that does not get flagged ?
Forum: Pro Tools 2018 07-31-2018, 03:28 PM
Replies: 5
Views: 808
Posted By Tweakhead
Re: Multiple Monitors

Yes, I ran into this the other day with a client's system. He was tearing his hair out - as he switches and re-opens many sessions per day. This bug has been there a while, and they definitely know...
Forum: Pro Tools 2018 07-26-2018, 11:20 AM
Replies: 15
Views: 1,273
Posted By Tweakhead
Re: No audio from random tracks during playback

Is it only this 9-track session ? or all sessions ?

Have you tried making a new session (perhaps at a different sample-rate) and creating just one track. See if it works reliably. If it does,...
Forum: Pro Tools 2018 07-07-2018, 01:43 PM
Replies: 7
Views: 1,148
Posted By Tweakhead
Re: Show/Hide tracks memory locations getting corrupted?

Wow. That is a perfectly-written explanation by DAWgEAR.

And you could not ask for more in his "Steps-To-Reproduce". Simple. Concise. Exacting. Reproducible.

. . . and it's still not fixed. Pro...
Forum: Pro Tools 2018 07-07-2018, 11:30 AM
Replies: 7
Views: 1,148
Posted By Tweakhead
Re: Show/Hide tracks memory locations getting corrupted?

I don't use PT2018, but perhaps see if there's some kind of setting for "Auto-Update Memory Locations" . . . if so, uncheck it.
Forum: Pro Tools Software (Mac) 07-04-2018, 11:30 AM
Replies: 4
Views: 872
Posted By Tweakhead
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 07:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com