Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: DaveBMusik
Forum: macOS 09-12-2014, 07:47 AM
Replies: 88
Views: 32,229
Posted By DaveBMusik
Re: No Access to MIDI Patch Names File in PT HD 11.1

Same thing here on a regular system except that it DOES work with my DIGI 002 but NOT with my MBox2

PT 11.2.1 with mavericks 10.9.4
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2014, 07:43 AM
Replies: 46
Views: 78,199
Posted By DaveBMusik
Re: Mbox 2 on Mac OS X 10.9 (Mavericks)

Just upgraded to PT 11. I have an 18 station lab, 16 with MBox 2's and 2 stations with DIGI 002's.
I am having an issue where PT will not recognize my Roland Fantom XR sound module patches "MIDI...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2014, 07:36 AM
Replies: 15
Views: 44,495
Posted By DaveBMusik
Re: DIGI 002 and OSX 10.9 Mavericks

my 002 works fine with PT11 on MAvericks with my Roland Fantom XR sound module BUT my MBox systems do not read the MIDI patch name file. Weird that the 002 works and not the MBox. Any ideas?
Forum: macOS 09-12-2014, 06:28 AM
Replies: 88
Views: 32,229
Posted By DaveBMusik
Re: External MIDI gear patch lists working on Mac?

I am using PT 11 with Mavericks and having the same problem with my FantomXR Module. Roland does not have a MAvericks driver but everything is working fine with my DIGI002 set up but not on a station...
Forum: Virtual Instruments 02-24-2014, 03:55 PM
Replies: 5
Views: 3,330
Posted By DaveBMusik
Re: XPand2 does not work under multiple log-ins

If I copy the .big file to a non-admin location and redirect the plug-in, should that work?

There are two pref files for x-pand:

com.digidesign.xpand!.plist...
Forum: Virtual Instruments 02-24-2014, 03:29 PM
Replies: 5
Views: 3,330
Posted By DaveBMusik
Re: XPand2 does not work under multiple log-ins

Thanks for the reply.

No sounds. If I disable the plug in 3 or 4 times I can get the "search for .big file" and get it to work. Unfortunately this is only until the user logs off and then we are...
Forum: Virtual Instruments 02-21-2014, 10:54 AM
Replies: 5
Views: 3,330
Posted By DaveBMusik
XPand2 does not work under multiple log-ins

I have a HS lab with 16 stations using Mac OS 10.7.5 and PT 10.3.8.
XPand 2 works on every station under our Admin log-in but not when students log-in.

I've read in earlier posts this has...
Forum: Virtual Instruments 09-19-2013, 10:28 AM
Replies: 113
Views: 82,707
Posted By DaveBMusik
Re: Pro Tools 10 XPAND2 No Sounds?

xpand2.plist doesn't come up when I do a search. Where is it located?
Forum: Virtual Instruments 09-18-2013, 06:21 AM
Replies: 113
Views: 82,707
Posted By DaveBMusik
Re: Pro Tools 10 XPAND2 No Sounds?

I run a high school lab of 16 stations. Have had XPand issues for a year when we switched to Macs. I did a clean uninstall, reinstalled new MBox2 drivers, reinstalled ProTools 10.3 and installed...
Forum: macOS 04-26-2011, 09:25 PM
Replies: 3
Views: 2,293
Posted By DaveBMusik
Any experience with a single hard drive?

I have a high school lab with 16 stations running 7.4 with XP. We are looking at switching to Macs to solve a variety of problems. i-macs would be cheaper than mac pros but we would need external...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-16-2010, 11:02 AM
Replies: 0
Views: 2,061
Posted By DaveBMusik
"user profile too old..." error message

I just upgraded from 7.4 cs5 to cs10. I keep getting the error message above. It says to press OK to replace the old user profile but I continue to get the same message each time PT opens. This...
Forum: MIDI 02-05-2007, 11:05 AM
Replies: 4
Views: 2,346
Posted By DaveBMusik
Re: MID Step Entry

Thanks, My help menu doesn't have the reference guide and I was relying on Pro tools 101 text.

Dave
Forum: MIDI 02-05-2007, 06:55 AM
Replies: 4
Views: 2,346
Posted By DaveBMusik
MID Step Entry

Does Pro Tools 7.1 or later enable step entry (cobination of using MIDI keyboard and choosing note values)? This seems like an obvious ommission or am I missing something?

Thanks, Dave
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-12-2006, 06:27 PM
Replies: 0
Views: 1,854
Posted By DaveBMusik
Switching 002 from stand alone to Pro tools

When I switch my 002 into stand alone mode (to use with other software) and then switch back to pro tools, the 002 is not recognized and I have to reboot. Is this "the way it is" or am I doing...
Forum: MIDI 09-12-2006, 06:05 PM
Replies: 0
Views: 2,280
Posted By DaveBMusik
Keystation Pro 88 knobs and buttons?

I am setting up a new lab and am wondering if I can program my Keystation Pro 88's to use the MIDI control knobs, buttons and transport controls with Pro tools. I have both M-Boxes and a couple...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 07:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com