Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: sitbh
Forum: Post - Surround - Video 07-30-2015, 10:05 AM
Replies: 5
Views: 4,971
Posted By sitbh
Re: ProTools 11 and video pull up/down rate

Hi Ray. I've used multiple clocking references and reference masters, the screenshot just happens to be internal PAL.. no joy on any of them.

Update though from Avid - thanks to MediaPros for...
Forum: Post - Surround - Video 07-29-2015, 09:26 AM
Replies: 5
Views: 4,971
Posted By sitbh
Re: ProTools 11 and video pull up/down rate

See attachment for my options..

I've updated to PT11.3.1 to see if that helped at all... no joy

However.. if i disable video hardware in PT11.. the options become available! But enabling the...
Forum: Post - Surround - Video 07-29-2015, 09:04 AM
Replies: 5
Views: 4,971
Posted By sitbh
ProTools 11 and video pull up/down rate

Hi guys,

Anyone been using PT11 and trying to pull video up/down? I have a session at 23.98 and picture has been delivered at 24fps. I'm aiming to run the picture 0.1% down but the option isn't...
Forum: Post - Surround - Video 05-13-2015, 09:00 AM
Replies: 6
Views: 6,041
Posted By sitbh
Re: 24fps to 25fps with Prosoniq Time Factory - help needed

FYI ZTX is the new Dirac - i think it's different but that's what Zynaptiq are outlining as the replacement algorithm
Forum: Post - Surround - Video 12-08-2014, 03:20 AM
Replies: 14
Views: 5,317
Posted By sitbh
Re: Blackmagic?

Hi mate. Running the same card here on PT10/11 and blackmagic driver 10.2.2 and DNX36 (and sometimes photoJPEG) QTs. You'll need to give the card a video reference if you want it frame accurate with...
Forum: Post - Surround - Video 11-03-2014, 06:39 AM
Replies: 20
Views: 6,417
Posted By sitbh
Re: Bugs Found in 11.2.1

When in touch/latch mode running transport.. i have it fairly often that a parameter i touch that should latch (pan or EQ usually) will not latch on the first move (despite transport running and...
Forum: Post - Surround - Video 10-22-2014, 02:30 AM
Replies: 23
Views: 6,646
Posted By sitbh
Re: BM Intensity - 16x9 cropped to 4x3

Hi chaps. I've had this issue before on all the decklink cards used in our studios here.

The issue is with the BM card recognising vertical lines in a given resolution and assuming the rest....
Forum: Post - Surround - Video 10-16-2014, 05:22 AM
Replies: 93
Views: 84,281
Posted By sitbh
Re: Blackmagic Desktop Video Software v10.1.1 Update

Running 10.2.2 with PT11.2.1 and 10.3.9 co-install with a blackmagic decklink HD extreme 3D+. All good here. I jumped from desktop video 10.1.1 and the usual crap in PT11 has disappeared. I used to...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 07:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com