Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: greenwall
Forum: macOS 12-06-2018, 10:59 AM
Replies: 1
Views: 1,445
Posted By greenwall
Recommendation Request (which PT version)

I have a 5,1 flashed 2009 8 core 2.93ghz mac pro running Sierra and I've been tolerating PT11 and it's annoying audio import bug and video engine initialization long enough. I would like to upgrade...
Forum: macOS 09-21-2011, 07:17 PM
Replies: 5
Views: 4,992
Posted By greenwall
Re: PT 9 and PowerCore. Does FXpansion VST to RTAS wrapper work?

emulin, curious what your experience has been since you posted this. Have you used the PC with PT9? Thoughts?
Forum: macOS 08-02-2011, 09:43 PM
Replies: 3
Views: 3,668
Posted By greenwall
Re: Protools 9 crashing on startup

the most IO I would use is a stereo out for monitoring (likely just the stereo outs of the MacPro). Of course I can't even get to a place of selecting any audio interface, though... because PT won't...
Forum: macOS 08-02-2011, 09:30 PM
Replies: 3
Views: 3,668
Posted By greenwall
Protools 9 crashing on startup

Just installed a full copy of PT 9, then updated to 9.0.3, and when I try to open it it crashes (see details below). It seems to crash right after the dialog says "setting up midi". I use MolCP3,...
Forum: Pro Tools TDM Systems (Mac) 07-16-2010, 03:18 PM
Replies: 2
Views: 2,076
Posted By greenwall
96k CPU usage?

Hey, track count and IO aside, does anyone know the difference between 48k and 96k CPU usage? I.e. if all things in a session were equal, what percentage increase in CPU usage might one see if going...
Forum: Pro Tools TDM Systems (Mac) 07-05-2010, 10:47 AM
Replies: 3
Views: 2,750
Posted By greenwall
Another Clocking question -- 192/SSL/Apogee

Hey digi gurus, clocking question I could use some thoughts on:

Running PT 8.04 HD3 on a 1,1 quadcore in 10.6.3, using a Deltalink, AD16x and a 192. I'm running into a clocking issue of some kind...
Forum: Pro Tools TDM Systems (Mac) 06-06-2010, 02:37 PM
Replies: 20
Views: 7,137
Posted By greenwall
Forum: Pro Tools TDM Systems (Mac) 05-28-2010, 03:21 PM
Replies: 1
Views: 1,999
Posted By greenwall
Amount of MIDI tracks...

Hey... curious to know if anyone here writes in ProTools HD and if so: have they found any issues with regards to large numbers of midi tracks (sending to internal or external instruments). My...
Forum: Pro Tools TDM Systems (Mac) 05-27-2010, 08:28 PM
Replies: 39
Views: 9,417
Posted By greenwall
Re: Can anyone figure this out? $50 gift if you can! Most bizarre issue EVER for me!

I don't think the below has been mentioned yet, so I'll take my stab at the $50:

1) Run digitest

2) Run the Apple Hardware Test (extended)

You could run both over the course of two nights...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 05:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com