Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 95
Search took 0.02 seconds.
Search: Posts Made By: earshatter
Forum: Third Party Interfaces 09-17-2018, 05:09 PM
Replies: 2
Views: 3,261
Posted By earshatter
Re: Broken 003 Console, What are Replacement Options?

I know this is an old thread,but if you are still wondering, Presonus recently put out the Faderport 8. I too had a 003 that slowly died. As far as just faders, pans and plug controls, this is a...
Forum: Pro Tools 12 05-23-2017, 10:12 AM
Replies: 2
Views: 2,120
Posted By earshatter
Re: Pro Tools and a Midi Controller...

Hi Jack,
Thanks for that. I had poked around in the Novation Help page, but still can't seem to find this rogue problem.
Everything seems to work except the keyboard itself. When I move the...
Forum: Pro Tools 12 05-22-2017, 08:34 PM
Replies: 2
Views: 2,120
Posted By earshatter
Pro Tools and a Midi Controller...

Hey there fellow PT peeps; I have a question regarding a specific midi issue. Trying to troubleshoot the mystery midi signal.

I have a Novation Impulse 25 controller, with an Imac 27", late 2014...
Forum: Post - Surround - Video 06-27-2014, 09:45 AM
Replies: 5
Views: 3,620
Posted By earshatter
Re: PT10 Save Copy As...PT8

Really? This works. Why save twice? So, what you're saying is to make 2 Save Session Copy As... sessions? It's almost what I've been doing. I have a feeling that the clip gain thing, coalescing to...
Forum: Post - Surround - Video 06-24-2014, 10:15 AM
Replies: 5
Views: 3,620
Posted By earshatter
Re: PT10 Save Copy As...PT8

Hey Bruno,
Thanks for the reply. Yes, that was one of the first things we tried. Also tried re-saving a couple different ways, flattening, and coalescing the clip gain and a whack of other things....
Forum: Post - Surround - Video 06-20-2014, 09:51 AM
Replies: 5
Views: 3,620
Posted By earshatter
PT10 Save Copy As...PT8

I'm working in PT10.3.8, everything is fine.
The studio I have to deliver to is working on PT8 (ugh in itself). Since I use clip gain, I either have the choice to render my clip gain, so that all...
Forum: FireWire and USB Audio Interfaces (Mac) 06-20-2014, 09:50 AM
Replies: 3
Views: 2,390
Posted By earshatter
Re: Protools 10 - PT8 Down Conversion

Yeah, I guess you're all too right! :(

I will repost..
Forum: FireWire and USB Audio Interfaces (Mac) 06-18-2014, 02:47 PM
Replies: 3
Views: 2,390
Posted By earshatter
Re: Protools 10 - PT8 Down Conversion

{bump}

Seriously...no one!?
Forum: FireWire and USB Audio Interfaces (Mac) 06-16-2014, 05:13 PM
Replies: 3
Views: 2,390
Posted By earshatter
Protools 10 - PT8 Down Conversion

I'm working in PT10.3.8, everything is fine.
The studio I have to deliver to is working on PT8 (ugh in itself). Since I use clip gain, I either have the choice to render my clip gain, so that all...
Forum: Employment 05-20-2014, 01:03 PM
Replies: 1
Views: 4,151
Posted By earshatter
Forum: Buy & Sell 05-20-2014, 12:45 PM
Replies: 3
Views: 2,877
Posted By earshatter
Forum: Pro Tools 10 05-20-2014, 12:38 PM
Replies: 10
Views: 2,807
Posted By earshatter
Re: Inconsistency with volume

Hey Sonaid,
Before doing anything, go to youtube and look for your problem. GUARANTEED you will find it.

Here is a link that will show you how to set up a very basic VO record session. ...
Forum: Pro Tools 10 05-20-2014, 12:30 PM
Replies: 1
Views: 2,593
Posted By earshatter
Re: Reconform audio using one video track

Well, this is definitely more challenging than being able to have 2 or more vid tracks (only with Complete DV Toolkit $500), but you are now going to have to do this old school style. If possible,...
Forum: Pro Tools 10 05-20-2014, 12:23 PM
Replies: 9
Views: 3,964
Posted By earshatter
Re: Recording Midi to Audio

You may have accidentally made your waveform display at a minimum. As a shortcut, try this: hold [opiton+command] and for incremental movements tap the "{[" and "}]" keys. This will make your...
Forum: FireWire and USB Audio Interfaces (Mac) 05-20-2014, 12:00 PM
Replies: 1
Views: 2,205
Posted By earshatter
Re: Peculiar Mbox 2 output issue

If you haven't already, make sure you have the up to date Mbox2 driver installed. Each machine is different. I just went through this.

good luck
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-20-2014, 11:58 AM
Replies: 4
Views: 5,511
Posted By earshatter
Re: Midi won't work with mbox 2 pro in Pro Tools 10

Heres another idea to check:
In Preferences - MIDI, and then under Basics; make sure that you assign your instrument. It may be the same thing as what's in the youtube vid, but maybe not. Anyhow, go...
Forum: macOS 05-19-2014, 04:40 PM
Replies: 6
Views: 4,091
Posted By earshatter
Re: Mbox 2 Pro and iMac 21.5"

OK, so I realized the reason it never worked...I don't have TB drives. :mad: I have FW 800 drives. I know the box is working as I saw and heard it working.

Anyhow, I now believe the only option...
Forum: macOS 05-16-2014, 04:31 PM
Replies: 6
Views: 4,091
Posted By earshatter
Re: Mbox2 Pro and iMac 21.5"

Well, i tried the daisy chain method. Nada. it gets power...kinda. Blinking orange light on mbox, but won't actually kick in. Guess I'll have to wait till i get my adapter and hope to god that works.
Forum: macOS 05-16-2014, 02:18 PM
Replies: 6
Views: 4,091
Posted By earshatter
Re: Mbox2 Pro and iMac 21.5"

Hey VRW,
Thank you very much for your indepth response. You've made many great points, and have answered a myriad of questions that I and others have, and no one else has asked (that I can see).
...
Forum: macOS 05-15-2014, 04:20 PM
Replies: 6
Views: 4,091
Posted By earshatter
Mbox 2 Pro and iMac 21.5"

(I've also posted this in the Hardware section, but seeing as I have 150 views and no response, I am also posting here...sorry)

So I need a way to split out 5.1 stems from my imac.
Specs: iMac...
Forum: FireWire and USB Audio Interfaces (Mac) 05-15-2014, 01:14 PM
Replies: 2
Views: 2,511
Posted By earshatter
Mbox2 Pro with i5 iMac

So I need a way to split out 5.1 stems from my imac.
Specs: iMac late 21.5", 2012, 2.7Ghz, i5 processor, 16gb ram, OSX 10.8.5.

i was running an Mbox 2, but it crapped out and for the last few...
Forum: Pro Tools 10 02-03-2014, 01:05 PM
Replies: 1
Views: 1,917
Posted By earshatter
New System, New Problems...

Hey Peeps, So, i just got a new imac quad 2.7GHz w/16gb ram, OSX 10.8.3. Using PT 10.3.8 w/Mbox2 (previously 10.3.7 on a macbook pro with not a problemo) SO...I loaded everything, all plugs, all...
Forum: Pro Tools M-Powered (Mac) 12-12-2013, 05:37 PM
Replies: 2
Views: 10,139
Posted By earshatter
Pro Tools unable to communicate with HUI MCU.

Hey there...
So, I've been reading other threads about this and can't see anyone with this problem:
I have a macpro running PT10. About 6 mo ago I upgraded from PT8 to 10 bypassing the unnecessary...
Forum: Pro Tools 10 01-03-2013, 03:07 PM
Replies: 9
Views: 4,219
Posted By earshatter
Re: PT 10 Compatibility downgrade....

Yeah, I know. It's too late. I was no problem, but for some reason I can't "Save Copy As" because of some stupid error. Probably a line count thing....grrrrrrrrr.
Forum: Pro Tools 10 01-03-2013, 12:22 PM
Replies: 9
Views: 4,219
Posted By earshatter
Re: PT 10 Compatibility downgrade....

So, you are able to run multiple rigs on your setup. You must have external drives with a bootable system on each? I tried to install PT8 underneath the PT10 Avid, both running off of the Mbox2. It...
Showing results 1 to 25 of 95

 
Forum Jump

All times are GMT -7. The time now is 11:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com