Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 91
Search took 0.00 seconds.
Search: Posts Made By: Kris75
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-28-2007, 06:27 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Back with problems

Pasanta,

My fire wire disappears like that as well. But I have gone through a great length of time by simply restarting, uninstalling the device from the device manager, restart, scan for new...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-27-2007, 03:20 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Back with problems

I hope they have a small fan, cause when the Sh** hits it........LOL
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-27-2007, 01:45 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Back with problems

I just ordered another board. The first one I bought through Shan (amazing guy by the way) and the second he gave to me until he could further communicate with Tyan.
I figure that if I have any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-27-2007, 10:35 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Back with problems

Hey Sabe.

Thanks for the reply. Well so far no 1394 and no SATA! hmmmmm. Thank god there is no work for me today
Looks like its time to build the intel quad. S**T!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-27-2007, 08:50 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Back with problems

Just to update, after my very excited day yesterday, I am very sad today I started up my box, 1394 was there! I started PT and got a DAE - 1115 error. PT crashes. Look at my device manager and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2007, 11:25 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Back with problems

Hey Pasanta,

Is your network adapter disabled or enabled? I too have been having disappearing problems on the Tyan. I went through one board, then got Shan's backup, then it was doing it too. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-25-2007, 04:46 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Allenstein OctaPC(8-core) and Quadzilla(4-core) *07-07-1

That Is Awesome. I'm so bugging him about that tonight!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-11-2007, 08:39 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Allenstein OctaPC and Quadzilla Machine *update*

I hope that's not plagiarism.






filo
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-09-2007, 08:59 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-25-2007, 10:42 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: w00t, thx guys for your work!

X9 Blade, forgive me if this has been suggested already, but when I got the Dreaded DAE-4 error it was because of the onboard firewire. It would randomly dissapear, and a simple reboot would work...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-13-2007, 11:29 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Attn: Matt P

Right on dood. Thanks for the reply. I will get them in a week or so and report back about the noise issues.
Thanks again Matt, now lets get Shane back on here, it's long overdue.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-12-2007, 04:46 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
Attn: Matt P

Hey there Matt, I just came across some fans called Arctic Cooling. They are from germany and are super quiet and about half the price of the Zalmans. Have you ever tried them, they have some fluid...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-21-2006, 12:57 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
TYAN tech support hot line

Just so everyone knows, TYAN now has a 24/5 help line. You have to pay the long distance charges, but I got through on the first call (that was a good sign to me) and they will RMA overnight a new...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2006, 10:12 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Update on the Dissapearing 1394

So after a week or so of solid use, my 1394 controller dissapeared again, and this time it would not come back with a restart? I powered everything down, then back up again, and there it was, did a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-09-2006, 07:48 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Allenstein OctaPC and Quadzilla Machine *update*

All I got to say is check the bottom of the Shane's first post!!

Matt
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-07-2006, 08:19 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Dissapearing 1394 (possible resolution?)

I agree. Just for the record, I started up my system today and the 1394 Controller is still there. I am now very curious. It was at the point where my system would have to be restarted everytime to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-07-2006, 12:38 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Dissapearing 1394 (possible resolution?)

Were you using any restoration software (IE: True Image, Norton Ghost.....) I am just curious, and if so, how often did you restore your system? I noticed this problem start after I restored once....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-06-2006, 06:32 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Dissapearing 1394 (possible resolution?)

So, once when I started my computer today, I checked my HW profile and found that my 1394 controller said it did not have enough resources to run. I uninstalled it (by right clicking and choosing...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-06-2006, 04:32 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Dissapearing 1394

I guess I will contact them ASAP. I wonder if they will let me make a deposit so That I have zero down time. I am in the middle of mixing a record. AHHHHHHHHHHH!!!!!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-05-2006, 08:54 PM
Replies: 3,511
Views: 720,220
Posted By Kris75
Dissapearing 1394

Hello, well, I have an issue. My firewire port keeps dissapearing and reappearing inside windows. Has anyone else experienced this, and if so, how do I fix it. It is kind of pain having to restart...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-01-2006, 08:38 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Allenstein Quadzilla Machine *Shane*

Yup, but as long as I turn off the power supply first, my bios stays the same. I just reset it. Have not had the problem since.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-01-2006, 08:15 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Allenstein Quadzilla Machine *Shane*

You more than likely reset your bios by turning off your computer via windows, and unplugging the cable from the back of the Power Suply WITHOUT turning off your power switch on the back. I learned...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2006, 09:16 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-24-2006, 08:56 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Allenstein Quadzilla Machine

For all those questioning about the Kingston ram, I can verify that it does indeed work on my system with no problems. I am no computer guru, but I know one . If you can't find any corsair, then...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-24-2006, 08:50 AM
Replies: 3,511
Views: 720,220
Posted By Kris75
Re: Allenstein Quadzilla Machine

It has to be the 32 bit version. THE 64 BIT VERSION WILL NOT WORK.
Showing results 1 to 25 of 91

 
Forum Jump

All times are GMT -7. The time now is 02:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com