Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 72
Search took 0.01 seconds.
Search: Posts Made By: malnushi
Forum: General Discussion 06-30-2018, 09:58 AM
Replies: 5
Views: 2,009
Posted By malnushi
Re: Replacing the 003 console

Honestly, I never actually used most of the stuff on the 003. I only pretty much used the faders, volumes, pause & play button, and the mute button. I started to use Logic Pro X with Pro Tools 12. I...
Forum: General Discussion 06-27-2018, 04:00 PM
Replies: 5
Views: 2,009
Posted By malnushi
Replacing the 003 console

Since the new macOS update is coming out, I want to start looking for some replacements for my 003 console. Does anyone have a recommendations? How are your set ups working for you?
Forum: FireWire and USB Audio Interfaces (Mac) 01-24-2018, 04:24 PM
Replies: 0
Views: 3,027
Posted By malnushi
003 Console and High Sierra - WORKS!

The 003 console works with High Sierra for me. All I did was update the computer and Pro Tools 12 and the 003 console started to work. Audio and everything is detected. No need to wait till the...
Forum: General Discussion 09-17-2017, 08:42 AM
Replies: 7
Views: 2,681
Posted By malnushi
Re: Copyright Help

Alright this wasn't even MTV or VH1. This was in a different country but I know there was no contract involved
Forum: General Discussion 09-05-2017, 12:08 PM
Replies: 7
Views: 2,681
Posted By malnushi
Copyright Help

Okay I need some law help for this one. Let's say you are playing your music live on MTV or VHS. Can you then grab the audio from the live video and post it on iTunes to sell? You get 100% of the...
Forum: Pro Tools 12 07-07-2017, 09:32 AM
Replies: 23
Views: 15,004
Posted By malnushi
Re: Pro Tools 12.8 Not Responding/Launching

Oh I was thinking it's the trash can one. Nvm. Yeah your processor might be able to run it plus it's a DDR2 Ram. You're gonna need a new computer. If you go with Macs. Find one that has a 3.0ghz i5...
Forum: Pro Tools 12 07-07-2017, 01:24 AM
Replies: 23
Views: 15,004
Posted By malnushi
Re: Pro Tools 12.8 Not Responding/Launching

When I had El Capitan on my older iMac, I ran through the same exact issue. I bought a new iMac with MacOS Sierra and now everything works fine. I don't know whether it's the OS version or your...
Forum: Pro Tools 12 07-07-2017, 01:21 AM
Replies: 17
Views: 8,526
Posted By malnushi
Re: pro tools and ilok registered to another user

I think he already installed the software and drivers. His issue might be that Avid won't let him use the software


Sent from my iPhone using Tapatalk
Forum: macOS 03-16-2017, 11:43 AM
Replies: 11
Views: 5,130
Posted By malnushi
Re: P12 on Mac Mini

Get everything as high as you can. Unless it's the HD package. If you don't need it then don't get it.


Sent from my iPhone using Tapatalk
Forum: macOS 03-16-2017, 07:49 AM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

Shout out to Jeam25 for helping


Sent from my iPhone using Tapatalk
Forum: AAX Plug-ins 03-15-2017, 11:04 PM
Replies: 3
Views: 2,827
Posted By malnushi
Re: Custom sounds for Structure

Well what type of files does it use?


Sent from my iPhone using Tapatalk
Forum: AAX Plug-ins 03-15-2017, 10:34 PM
Replies: 3
Views: 2,827
Posted By malnushi
Custom sounds for Structure

Anyone know where I can find sounds for structure?
Forum: macOS 03-14-2017, 11:02 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

Okay so I opened up a ProTools 12 session and went to set up at the menu bar and clicked on MIDI Input devices. I turned off Avid 003, Port 1 and Avid 003, Port 3 (Control). It solved my problem. I...
Forum: macOS 03-14-2017, 08:48 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

Yep. Nope. Didn't fix the problem.


Sent from my iPhone using Tapatalk
Forum: macOS 03-14-2017, 08:27 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

No lll try it


Sent from my iPhone using Tapatalk
Forum: macOS 03-14-2017, 08:22 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

When I first installed pro tools. I installed the version I gave you. It was very recent.


Sent from my iPhone using Tapatalk
Forum: macOS 03-14-2017, 08:19 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

Okay here's the thing though. I did try older versions and no luck. And I'm very positive my hard drives and rams are not the reason why the 003 plays a synth when I press mute. In fact. I see no...
Forum: macOS 03-14-2017, 08:00 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

iMac (24-inch, Early 2009)
Processor: 2.66Ghz Intel Core 2 Duo
Memory: 4GB 1067 MHz DDR3
Start Up Disk: Macintosh HD
External HD: 1 Connected
Graphics: NVIDIA GeForce 9400 256 MB

Mac OS X El...
Forum: macOS 03-14-2017, 07:46 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

I'd love to but there is com.avid.ProTools.plist. Just a bunch of apple ones.


Sent from my iPhone using Tapatalk
Forum: macOS 03-14-2017, 07:38 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

I tried the last 2 updates for the 003 on my mac. None of them solved the issue. I cleared those databases and stuff and that didn't solve my issue. I always have an issue with something on pro...
Forum: macOS 03-14-2017, 07:34 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

Oh and I don't have windows. I'm on OS X


Sent from my iPhone using Tapatalk
Forum: macOS 03-14-2017, 07:33 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

Okay wait hold up. I didn't get this solved or anything. Idk who the other people are but I've been having this issue. Makes it super hard to use these synths and other instruments in midi. Idk who...
Forum: macOS 03-14-2017, 07:09 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

Well isn't the topic we are on right now about the issue. That's what I'm trying to solve, the issue between the 003 and pro tools


Sent from my iPhone using Tapatalk
Forum: macOS 03-14-2017, 07:03 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

Yea


Sent from my iPhone using Tapatalk
Forum: macOS 03-14-2017, 07:00 PM
Replies: 42
Views: 10,428
Posted By malnushi
Re: Protools 12 and Digi 003 Issues [solved]

Did all those and no luck. I officially hate Avid and ProTools.


Sent from my iPhone using Tapatalk
Showing results 1 to 25 of 72

 
Forum Jump

All times are GMT -7. The time now is 12:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com