Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: bboy357
Forum: Pro Tools 10 03-12-2014, 10:11 AM
Replies: 12
Views: 3,663
Posted By bboy357
Re: No audio from my Mbox 2 mini PT 10

I hate to admit this but YES it was the mix knob on the Mbox 2 mini. I got it second hand and thought one knob was for headphones and the other was for monitors so I never turned them up at the same...
Forum: Pro Tools 10 03-11-2014, 04:33 PM
Replies: 12
Views: 3,663
Posted By bboy357
Re: No audio from my Mbox 2 mini PT 10

I just find it hard to believe know one here can help me:mad:
Forum: Pro Tools 10 03-11-2014, 02:44 PM
Replies: 12
Views: 3,663
Posted By bboy357
Re: No audio from my Mbox 2 mini PT 10

If you mean the monitor knowing in the front next to the head phone knob then
Yes I have tried it
Forum: Pro Tools 10 03-11-2014, 12:25 PM
Replies: 12
Views: 3,663
Posted By bboy357
Re: No audio from my Mbox 2 mini PT 10

I just tried using different usb ports and a new cord still to no avail. I know Im missing something here, can a fellow protooler get a hand so I can be on my way:D
Forum: Pro Tools 10 03-10-2014, 01:01 PM
Replies: 12
Views: 3,663
Posted By bboy357
Re: No audio from my Mbox 2 mini PT 10

just so you know I am receiving power because I see the green light on in front of the mbox but I will try a different port and then I will try a different cord
Forum: Pro Tools 10 03-10-2014, 09:22 AM
Replies: 12
Views: 3,663
Posted By bboy357
Re: No audio from my Mbox 2 mini PT 10

Thanks but I have selected mbox mini and outputs 1 and 2
Forum: Pro Tools 10 03-10-2014, 02:54 AM
Replies: 12
Views: 3,663
Posted By bboy357
Re: No audio from my Mbox 2 mini PT 10

^^^^BUMP^^^
PLEASE CAN ANY ONE HELP ME:confused:
Forum: Pro Tools 10 03-09-2014, 07:37 AM
Replies: 12
Views: 3,663
Posted By bboy357
No audio from my Mbox 2 mini PT 10

I just finish setting up my PT10 system on my Mac pro tower running lion 10.7.5. Everything seems to be working fine intill I added an Mbox 2 mini as my interface and I'm unable to hear any audio. ...
Forum: Buy & Sell 02-21-2014, 07:21 PM
Replies: 0
Views: 1,610
Posted By bboy357
Wtb: Protools 10

I need the full version just getting my rig together
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 12:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com