Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 125
Search took 0.01 seconds.
Search: Posts Made By: nymo
Forum: ProControl, Control|24, Command|8 08-28-2011, 09:21 PM
Replies: 4
Views: 4,614
Posted By nymo
Re: Upgrade Firmware Pro control ?

Hi there,

Does the 8.05 le software (with appropriate bundle files) update the firmware ??

Or does the PC need to have a chip replaced ??
(I am operating PC vers 1.0 on the main control)
...
Forum: ProControl, Control|24, Command|8 07-08-2011, 07:23 PM
Replies: 11
Views: 6,912
Posted By nymo
Re: Pro Control on LE 8.0.5

Hi Fillipo,

How is the firmware upgraded ?

Cheers
John NYMO Nyman
Forum: ProControl, Control|24, Command|8 05-20-2011, 12:59 AM
Replies: 11
Views: 6,912
Posted By nymo
Re: Pro Control on LE 8.0.5

Update

Pro Control now works..but the trackpad, keypad and several buttons dont work at all.
Is there a firmware update avail ?
Have searched Avid...but cant find anything !

Cheers
John...
Forum: ProControl, Control|24, Command|8 05-11-2011, 01:17 AM
Replies: 11
Views: 6,912
Posted By nymo
Re: Pro Control on LE 8.0.5

Thanx Craig..greatly appreciated !

info@redberryrecords.com.au

Cheers

N
Y
M
O
Forum: ProControl, Control|24, Command|8 05-08-2011, 04:29 AM
Replies: 11
Views: 6,912
Posted By nymo
Pro Control on LE 8.0.5

Hi there,

Is it possible to get a Pro Control working with PT 8.0.5 Le ?

If so..what do I need ?

Cheers
John NYMO Nyman
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-08-2011, 04:28 AM
Replies: 0
Views: 1,696
Posted By nymo
Pro Control with 8.0.5le

Hi there,

Is it possible to get a Pro Control working with PT 8.0.5 Le ?

If so..what do I need ?

Cheers
John NYMO Nyman
Forum: Pro Tools TDM Systems (Mac) 01-17-2011, 05:03 PM
Replies: 1
Views: 1,941
Posted By nymo
No audiosuite PT HD 8.1 cs 1

Hi there,

In the middle of a session !
Just reinstalled 8.1 cs 1 but audiosuite still not working.
Any help greatly appreciated.

Cheers
John NYMO Nyman
Forum: Pro Tools TDM Systems (Mac) 11-24-2009, 08:53 PM
Replies: 3
Views: 2,190
Posted By nymo
Re: Delay comp prob

Hi there,

Thanx for your help.

Grouped Regions...saved my ass today !

Cheers

John NYMO Nyman
Forum: Pro Tools TDM Systems (Mac) 11-24-2009, 05:36 PM
Replies: 3
Views: 2,190
Posted By nymo
Delay comp prob

Hi there,

Doing some post work with Bias Sound Soap pro on PT HD.

Have done about 2000 edits and bounced the file and re imported.
Had a look at the video and the edits are out of sync !
(I...
Forum: Pro Tools TDM Systems (Mac) 08-29-2009, 07:48 PM
Replies: 4
Views: 2,789
Posted By nymo
RTAS delay compensation on HD

Hi there,

A friend is (atm) using an HD2 system with some Rtas plugs...he is telling me that with delay compensation on long, that RTAS plugs are not being compensated when he is using a parallel...
Forum: Pro Tools TDM Systems (Mac) 08-03-2009, 05:27 PM
Replies: 9
Views: 3,966
Posted By nymo
Re: Would you buy a large ProControl rig now?

Hi there,

I have a 32 ch Pro Control....luv it...even got used to using its trackpad ;-)

Cheers

John NYMO Nyman

Red Berry Records
Forum: ProControl, Control|24, Command|8 02-19-2009, 01:47 AM
Replies: 6
Views: 3,193
Posted By nymo
Re: Fader Pack Sleep Mode

Hi there,

Of course I would like to know this as well.

Cheers
N
Y
M
O
Forum: ProControl, Control|24, Command|8 11-04-2008, 04:16 PM
Replies: 3
Views: 4,077
Posted By nymo
PC ethernet cable length

Hi there,

Just got a 32 channel PC and was wondering about the ethernet cable
length which goes from the computer to the hub.

Is there a maximum length (i 'm using a 10 metre (30 feet) cable)...
Forum: Pro Tools TDM Systems (Mac) 09-29-2008, 04:23 PM
Replies: 5
Views: 3,390
Posted By nymo
Re: Mac Pro Quad: lights on - no one home?

hi there,

I have the same thing happening...card eh ? hhhmmmm

I usually pull the power cord out at the back...nice to know about holding it in for 5 seconds !

Cheers
N
Y
M
Forum: Pro Tools TDM Systems (Mac) 08-19-2008, 05:28 PM
Replies: 4
Views: 2,271
Posted By nymo
Hi there, Thanx for everyone's help...it was...

Hi there,

Thanx for everyone's help...it was the prefs.
In OS9 I would have done this automatically, but I'm still trying to get my head around OS X ...so sometimes I don't engage brain !

Only...
Forum: Pro Tools TDM Systems (Mac) 08-19-2008, 05:02 AM
Replies: 4
Views: 2,271
Posted By nymo
Audiosuite help

Hi there,

Problem with audiosuite.
If i select a region , it works fine.
If i select a piece of audio within a region it says *no audio selected*
Has been working flawlessly till now.
Any...
Forum: Pro Tools TDM Systems (Mac) 07-27-2008, 06:41 PM
Replies: 21
Views: 5,409
Posted By nymo
Yay...normal blue..I like normal:-) Cheers ...

Yay...normal blue..I like normal:-)

Cheers
N
Y
M
O

www.myspace.com/redberryrecords
Forum: Pro Tools TDM Systems (Mac) 04-16-2008, 05:51 PM
Replies: 1
Views: 1,904
Posted By nymo
Re: Upgrade to 7.3 cs 6 ?

Hi there,

Ok...it worked fine...no pre binding necessary ;-)

Lets just hope it fixes the problem of fades not being bounced when exporting region as audio file !

cheers
N
Y
M
Forum: Pro Tools TDM Systems (Mac) 04-16-2008, 04:04 PM
Replies: 1
Views: 1,904
Posted By nymo
Upgrade to 7.3 cs 6 ?

Hi there.

OS x newby....OS 7-9 pro !

I am about to upgrade my 7.3.1 HD to 7.3.1 cs6.
Other than installing the update...is there anything else I have to do to appease OS X ??

cheers

N
Forum: Pro Tools TDM Systems (Mac) 12-14-2007, 03:08 PM
Replies: 47
Views: 5,998
Posted By nymo
Re: APPLE KEYBOARD STOPS WORKING

Hi there,

Just adding my voice to this...i didn't know about it until last week..I have only had the system a few weeks.

I have no Waves plugs, no control surface.

Macpro 10.4.10, 7.3.1, HD3...
Forum: Pro Tools TDM Systems (Mac) 11-06-2007, 03:51 PM
Replies: 2
Views: 2,223
Posted By nymo
Re: Mytek 8x96

Hi,

I'm using a Lynx Aurora 16 which gives 16 channels of a/d at up to 192 khz.
Acts the same as 2 x digi 192's
I was convinced to buy it via people on this board.
BTW I have no experience with...
Forum: Digidesign Hardware & Software 10-28-2007, 10:57 PM
Replies: 4
Views: 5,416
Posted By nymo
Re: 888/16 in stand alone mode with Lynx Aurora

bump

Can someone please confirm that the 888/16 operates the same as the 888/24 in stand alone mode ??

cheers
N
Y
M
O
Forum: Digidesign Hardware & Software 10-21-2007, 05:19 PM
Replies: 1
Views: 2,381
Posted By nymo
Re: 888/16 record/playback 24bit for AES only?

Hi elbaro,

Yes, I believe this to be the case.
See my thread about the 888/16 and Lynx interface...I am trying to do the same thing.

Cheers
N
Y
M
O
Forum: Digidesign Hardware & Software 10-21-2007, 05:12 PM
Replies: 4
Views: 5,416
Posted By nymo
Re: 888/16 in stand alone mode with Lynx Aurora

Hi there,

Ok...I've got a bit further with this now.

I have a PT HD 3 accel system with a Lynx Aurora 16 interface.

I am trying to use the first set of aes/ebu outputs to run a 888/16 in a...
Forum: Digidesign Hardware & Software 10-07-2007, 06:22 AM
Replies: 4
Views: 5,416
Posted By nymo
888/16 in stand alone mode with Lynx Aurora

Hi there,

Is it possible to run an 888/16 in standalone mode ??

If so, how does one switch the inputs from analog to digital ??(without it being attached to a computer)

Cheers
N
Y
M
Showing results 1 to 25 of 125

 
Forum Jump

All times are GMT -7. The time now is 04:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com