Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 67
Search took 0.01 seconds.
Search: Posts Made By: Fuzzyc
Forum: Pro Tools 2018 08-01-2018, 05:54 PM
Replies: 3
Views: 846
Posted By Fuzzyc
Re: CPU spikes after installing under a new Windows user ID

Thanks for the tip. I actually had already tried that. Turns out I finally got someone at Avid to find and fix the problem. I had a bad outing in my I/O settings. Live and learn!
Thanks!
Forum: Pro Tools 2018 07-30-2018, 04:38 PM
Replies: 3
Views: 846
Posted By Fuzzyc
CPU spikes after installing under a new Windows user ID

I was just force to create a new Windows user ID and installed Pro Tools 2018 under that new user. If I sign into the original user ID and run PT, everything is fine. If I sign into the new user ID,...
Forum: Windows 06-28-2018, 05:00 AM
Replies: 2
Views: 1,449
Posted By Fuzzyc
CPU spikes to 100% even without a sesson loaded

I recently had to start running Pro Tools (12.7.1) under a different Windows user profile because of something being corrupted under my original user profile. Pro Tools works great under that...
Forum: Pro Tools 12 06-24-2018, 11:18 AM
Replies: 1
Views: 1,237
Posted By Fuzzyc
Problems running ProTools under another user profile

I've been running PT 12, since just after it came out. It's been running under the only user profile (w/ admin privileges) on this computer without any problems. And I've been running PT on this...
Forum: Pro Tools 12 05-12-2017, 04:11 AM
Replies: 11
Views: 4,740
Posted By Fuzzyc
Re: Help alligning a session to bars/beats grid

Thanks so much for all the help everyone! It turned out to be that I needed to work with tracks as sample based rather than tick based, as treason and EdwardG pointed out. And thanks treason for the...
Forum: Pro Tools 12 05-10-2017, 04:17 AM
Replies: 11
Views: 4,740
Posted By Fuzzyc
Re: Help alligning a session to bars/beats grid

Sorry guys that my description wasn't very clear. But thanks for chiming in. Let me try to clarify...

I have a session that was done a few years ago that started out with tracks recorded to a...
Forum: Pro Tools 12 05-10-2017, 03:44 AM
Replies: 11
Views: 4,740
Posted By Fuzzyc
Re: Help alligning a session to bars/beats grid

Thanks for the suggestion, treason, but the only tempo setting in the tempo ruler is the one at the beginning of the session. It's set at 83 bpm.
Forum: Pro Tools 12 05-09-2017, 04:41 AM
Replies: 11
Views: 4,740
Posted By Fuzzyc
Help alligning a session to bars/beats grid

I've been racking my brain to try and remember how to do this. I've done it many times before but it's been a while and I must be missing something. All tracks are tick based, conductor is...
Forum: Pro Tools 12 04-21-2017, 05:32 AM
Replies: 0
Views: 1,431
Posted By Fuzzyc
Open Session dialogue box (i.e. Windows File Explorer) scrolling issue

Whenever I do something that requires a windows file dialogue box to be opened, such as "file/open session", "file/save as", etc, the scroll bar will not function correctly. If there are more files...
Forum: Eleven Rack 03-12-2017, 04:49 PM
Replies: 2
Views: 3,044
Posted By Fuzzyc
Re: Can't load editor if Pro Tools is already running

Yes. I have had to delete the Eleven Rack folder a few times (like in your video) when I would get the white screen "before" ever loading PT. I haven't had that problem in a while now. As long as I...
Forum: Eleven Rack 03-06-2017, 07:01 PM
Replies: 2
Views: 3,044
Posted By Fuzzyc
Can't load editor if Pro Tools is already running

I posted this a couple of months ago but didn't have much luck finding a solution. Since this issues has been a real pain I thought I would try again.

If I load the editor prior to opening Pro...
Forum: Pro Tools 12 03-06-2017, 06:49 PM
Replies: 4
Views: 4,717
Posted By Fuzzyc
Re: Where is the Soundbase library download?

I'm glad it's showing up for you however it doesn't show up in my list. Maybe I'm looking at the wrong list??

Thanks!
Forum: Pro Tools 12 03-05-2017, 06:22 AM
Replies: 4
Views: 4,717
Posted By Fuzzyc
Where is the Soundbase library download?

I've looked all over the place in my Avid account for the Soundbase library download (after upgrading to 12.7.1). It's nowhere to be found. Can someone please confirm where I should find it? It's...
Forum: Pro Tools 12 11-22-2016, 11:42 AM
Replies: 1
Views: 2,184
Posted By Fuzzyc
Multiple issues getting PT to work correctly

For the past several weeks (about the time I updated to PT 12.6, but not sure) my system has been very unstable. I waste a lot of time each day rebooting my machine to get PT to load a session. I'm...
Forum: Eleven Rack 11-06-2016, 04:37 AM
Replies: 9
Views: 4,898
Posted By Fuzzyc
Re: Editor won't load if Pro Tools is running

Clicking on the editor button in the mini window doesn't show and hide the editor. The editor icon in the mini window is greyed out. It's the only button in the mini window that won't do anything.
Forum: Eleven Rack 11-04-2016, 05:52 AM
Replies: 9
Views: 4,898
Posted By Fuzzyc
Re: Editor won't load if Pro Tools is running

Yep. I've got Quicktime installed. Puzzling, huh?

Thanks
Forum: Eleven Rack 11-03-2016, 06:15 AM
Replies: 9
Views: 4,898
Posted By Fuzzyc
Re: Editor won't load if Pro Tools is running

I uninstalled the Editor and reinstalled it. I also did the trick of deleting the Eleven Rack Editor folder per Benon's video I had already done that a couple of times however.

I still can't...
Forum: Eleven Rack 11-03-2016, 06:08 AM
Replies: 9
Views: 4,898
Posted By Fuzzyc
Re: Editor won't load if Pro Tools is running

MADIrouting - I checked and "Show dashboard when pro tools starts" was already checked.

Thanks for replying...
Forum: Eleven Rack 11-02-2016, 03:54 AM
Replies: 9
Views: 4,898
Posted By Fuzzyc
Editor won't load if Pro Tools is running

Just purchased an Eleven Rack and everything is working fine with one exception. The editor will not load if Pro Tools is running. So if I accidentally close it out (like a plugin) or forget to...
Forum: Pro Tools 12 09-14-2016, 06:34 PM
Replies: 7
Views: 3,039
Posted By Fuzzyc
Re: CPU Spikes and loud noise

Thanks for the info and feedback everyone.

albee1952 - I am actually running 12.5.2 and you are right - tt is horrible when it comes to the CPU spikes. Is it possible to revert back to 12.4? ...
Forum: Pro Tools 12 09-12-2016, 06:56 PM
Replies: 7
Views: 3,039
Posted By Fuzzyc
CPU Spikes and loud noise

I searched the forum as best I could for information and/or a solution to the CPU spike issue in PT but wasn't able to find anything definitive. I see a lot of posts about people having this issue...
Forum: Tips & Tricks 06-18-2016, 02:59 PM
Replies: 8
Views: 3,351
Posted By Fuzzyc
Re: Changing a track's tempo independant of other tracks

Thanks sw_rec! Worked like a champ!
Forum: Tips & Tricks 06-17-2016, 07:17 AM
Replies: 8
Views: 3,351
Posted By Fuzzyc
Changing a track's tempo independant of other tracks

I'm working on some audio tracks for a local short film and I need to take a few sections of audio and stretch or shrink them to fit better into certain scenes in the film. These would be very minor...
Forum: Pro Tools 12 06-17-2016, 07:04 AM
Replies: 185
Views: 35,557
Posted By Fuzzyc
Re: Pro Tools 12.5.1 Update Now Appearing In Avid Accounts

My first impression was disappointing to say the least. 10 minutes into editing some audio tracks for a video CPU usage starting cycling up to 100%. The system was totally locked up. Couldn't even...
Forum: Pro Tools 12 05-31-2016, 06:34 PM
Replies: 7
Views: 3,863
Posted By Fuzzyc
Re: PT 12 crashes when renaming a track to a name already used

I was just able to recreate it again. I right clicked on a track name and then typed in the name of a track that already existed. When I hit OK (or enter - can't remember) it gave me the message...
Showing results 1 to 25 of 67

 
Forum Jump

All times are GMT -7. The time now is 11:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com