Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: mingojr
Forum: Pro Tools 11 03-29-2015, 02:49 PM
Replies: 18
Views: 6,573
Posted By mingojr
Re: Kontakt loading slow in PT 11

The Glyph has external power.

I'll take the ram suggestion into consideration for the future, thanks.
Forum: Pro Tools 11 03-29-2015, 09:53 AM
Replies: 18
Views: 6,573
Posted By mingojr
Re: Kontakt loading slow in PT 11

Well here's some more info for you.

21.5-inch iMac, Mid 2011
2.5 GHz Intel Core i5
iMac12,1
4 cores
12 GB ram (2, 2, 4, 4 chips)
500 GB SATA Disk system drive
Glyph is a Portagig 50, 750gig...
Forum: Pro Tools 11 03-28-2015, 01:36 PM
Replies: 18
Views: 6,573
Posted By mingojr
Re: Kontakt loading slow in PT 11

Thanks for all your help... I deleted antivirus and cleared the PT Prefs and it's working great now...

I appreciate all your responses.
Forum: Pro Tools 11 03-28-2015, 01:35 PM
Replies: 18
Views: 6,573
Posted By mingojr
Re: Kontakt loading slow in PT 11

WELL.... i did everything you said to do except turn off memory server and it's working great now!

Thanks a lot...had to of been the antivirus or the Pro Tools prefs. Cause I turned on and off the...
Forum: Pro Tools 11 03-28-2015, 01:22 PM
Replies: 18
Views: 6,573
Posted By mingojr
Re: Kontakt loading slow in PT 11

Activity monitor never gets over 30% during the load, but Pro Tools briefing says Application Not Responding.
Forum: Pro Tools 11 03-28-2015, 01:08 PM
Replies: 18
Views: 6,573
Posted By mingojr
Re: Kontakt loading slow in PT 11

Thanks for the good suggestions... I will delete antivirus, and trash prefs. Once things start running in Kontakt everything is smooth.

I'll watch the activity meter, see what it's doing.
Forum: Pro Tools 11 03-28-2015, 01:06 PM
Replies: 18
Views: 6,573
Posted By mingojr
Re: Kontakt loading slow in PT 11

Kontakt loads into Pro Tools fine, but when I click on the Kontakt insert it pops up right away, I can see the GUI but then the rainbow wheel starts spinning and then I wait.

It's a 2.5 GHz Intel...
Forum: Pro Tools 11 03-28-2015, 11:46 AM
Replies: 18
Views: 6,573
Posted By mingojr
Re: Kontakt loading slow in PT 11

Takes no time to insert it onto a Pro Tools insert, but when I click on Kontakt to open up the GUI, that's when it takes a while.

I mentioned it on the Kontakt technical issues forum but no...
Forum: Pro Tools 11 03-28-2015, 07:03 AM
Replies: 18
Views: 6,573
Posted By mingojr
Re: Kontakt loading slow in PT 11

I have 12 GB of RAM and the samples are on a separate drive, a glyph 7200rpm drive.
Forum: Pro Tools 11 03-27-2015, 12:50 PM
Replies: 18
Views: 6,573
Posted By mingojr
Kontakt loading slow in PT 11

My Kontakt loads into a PT insert quickly but every time I open it in the session it takes about 45 seconds to load. It seems to load the database every time. I don't remember it doing this until I...
Forum: macOS 08-14-2013, 01:09 PM
Replies: 22
Views: 9,498
Posted By mingojr
Re: "Can't get audio from the drive fast enough" -9073

Just did the test, they are running fine.
Forum: macOS 08-14-2013, 12:40 PM
Replies: 22
Views: 9,498
Posted By mingojr
Re: "Can't get audio from the drive fast enough" -9073

Spoke too soon happening again, often.... maybe i should look into a thunderbolt drive.... or PT 10??
Forum: macOS 08-14-2013, 12:29 PM
Replies: 22
Views: 9,498
Posted By mingojr
Re: "Can't get audio from the drive fast enough" -9073

Thanks so much for your input and help.
Forum: macOS 08-14-2013, 11:47 AM
Replies: 22
Views: 9,498
Posted By mingojr
Re: "Can't get audio from the drive fast enough" -9073

I tried deleting the prefs and db.

Hmmmmm.... I just set it to 3 and 99% and it bounced the track down for the first time ever on the external drive.

Just a random occurrence you think?? I've...
Forum: macOS 08-14-2013, 11:10 AM
Replies: 22
Views: 9,498
Posted By mingojr
Re: "Can't get audio from the drive fast enough" -9073

Ohhh sorry, Time Machine is turned off...not disabled. I'll look into that. Thanks for the tip.

Kontakt and every other sample based program is on my system drive.

There's another session, it...
Forum: macOS 08-14-2013, 10:35 AM
Replies: 22
Views: 9,498
Posted By mingojr
Re: "Can't get audio from the drive fast enough" -9073

Thanks for the response session is 39 tracks include buses master, midi tracks, instrument tracks, audio tracks, etc. It's 44.1/24 bit. It has Omnisphere, Kontakt for Vst. Plugins are Lo-fi,...
Forum: macOS 08-14-2013, 09:57 AM
Replies: 22
Views: 9,498
Posted By mingojr
Re: "Can't get audio from the drive fast enough" -9073

The mbox is on it's own hub through a thunderbolt to firewire adaptor.

The hard drive is on the firewire on its own but there is another hard drive daisy chained to it.

Thanks
Forum: macOS 08-14-2013, 09:56 AM
Replies: 22
Views: 9,498
Posted By mingojr
Re: "Can't get audio from the drive fast enough" -9073

Yes...

It does it on another disk as well that is formatted MS-DOS (FAT32)...but that one only seems to happen on really large sessions.
Forum: macOS 08-14-2013, 08:41 AM
Replies: 22
Views: 9,498
Posted By mingojr
Re: "Can't get audio from the drive fast enough" -9073

Sorry should of mentioned it's a Firewire 800 drive.
Forum: macOS 08-14-2013, 07:27 AM
Replies: 22
Views: 9,498
Posted By mingojr
"Can't get audio from the drive fast enough" -9073

I'm having the popular "Can't get audio from the drive fast enough" -9073 error in Pro Tools. This happens on bouncing and sometimes just playing the track. Always happens on 100 track songs, and...
Forum: macOS 08-12-2013, 05:25 PM
Replies: 0
Views: 1,913
Posted By mingojr
Audio tracks stop playing back/outputs disabled in PT 9.0.6

I'm having this problem, a user posted about it 2 years ago about Pro Tools 10 and apparently they eventually came out with a fix. Again find a work around for Pro Tools 9.0.6???? I'm guessing...
Forum: macOS 08-12-2013, 06:52 AM
Replies: 395
Views: 64,670
Posted By mingojr
Re: Audio tracks stop playing back/outputs disable

Thought I'd revive this post....

Anyone have a solution for Pro Tools 9.0.6?
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 02:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com