Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 17 of 17
Search took 0.19 seconds.
Search: Posts Made By: ugosound
Forum: Post - Surround - Video 01-17-2014, 01:51 PM
Replies: 90
Views: 27,369
Posted By ugosound
Re: Best video codec for 11?

We experienced the same thing recently at Skywalker Sound. As soon as we transferred our session to PT 11 from PT 10, the video playback looked all washed out.
Forum: Pro Tools 10 02-02-2013, 04:31 PM
Replies: 4
Views: 3,890
Posted By ugosound
Re: Track and Group list stays open in Mix Window

I was looking online for an answer right now... and found that post, yes, annoying... Anyone found something yet?
Forum: macOS 05-03-2012, 12:39 PM
Replies: 36
Views: 17,443
Posted By ugosound
Re: Drag and Drop from Workspace VERY Slow

I just tried that with 10.6.3 and it seems to be working fine now. Thanks!
Forum: macOS 04-10-2012, 11:45 AM
Replies: 0
Views: 1,704
Posted By ugosound
PT 9.0.6 DO NOT install if you are using AAF import!!!

There is a major bug in the 9.0.6 update for Mac.

Do not install if you plan on using the AAF import option. It will crash on every import.

It is a known issue, but still waiting on a fix...
Forum: macOS 03-24-2012, 09:35 PM
Replies: 16
Views: 6,976
Posted By ugosound
Re: AAF import makes 9.0.6 crash

Thanks! Did that. Just overwrite the 9.0.6 install with the 9.0.5, trash all pref. and it worked like a charm! Thanks anyway!
Forum: macOS 03-24-2012, 02:27 PM
Replies: 16
Views: 6,976
Posted By ugosound
Re: AAF import makes 9.0.6 crash

Same problem here. I posted as well, but Digidesign has been in silent mode about it...

Did any of you got a solution by any chance since it seems that we can't really count on Digi for that?
...
Forum: macOS 03-24-2012, 02:21 PM
Replies: 0
Views: 1,774
Posted By ugosound
PT 9 crashes while opening AAF!!!

PT 9 crashes while opening large AAF files. Opens large OMF normally, only crashes with large AAF.

It was fine before one of the last upgrades of PT.

PT 9.0.6

Complete Production Toolkit
...
Forum: macOS 03-22-2012, 02:31 PM
Replies: 1
Views: 2,501
Posted By ugosound
Exclamation Re: Pro Tools 9 LE crashes while opening AAF

Digidesign? Anyone? I didn't spent over $1000 to buy the complete production tool kit and not having it working properly...

Thank you.
Forum: macOS 03-09-2012, 02:09 PM
Replies: 1
Views: 2,501
Posted By ugosound
Pro Tools 9 LE crashes while opening AAF

Pro Tools 9 LE crashes while opening AAF but I can open those AAF on another system with a PT HD 8.

So the AAF are not corrupted. I was able to open AAF about 3 month ago, since I upgraded to the...
Forum: macOS 11-04-2011, 03:55 PM
Replies: 0
Views: 1,777
Posted By ugosound
PT 9.0.3 and 9.0.5 keeps crashing with my Firewire Video output

Before it was crashing once on a while, nothing bad nor dramatic, but since I updated from PT 9 to 9.0.3, it is constant, I mean 3 times or more per hour... I then updated to 9.0.5, hoping it will...
Forum: macOS 05-21-2011, 05:21 PM
Replies: 5
Views: 3,172
Posted By ugosound
Forum: macOS 05-06-2011, 01:13 PM
Replies: 5
Views: 3,172
Posted By ugosound
Thumbs up Re: How to move all automations on multiple Aux Track at the same time ?

Thanks Bobby ! I should I though of that I guess... :rolleyes:

Yes for the EDL... I ask for the previous mix to be linked and cut to the video so I can see where and how much as been cut/added.
...
Forum: macOS 05-05-2011, 04:30 PM
Replies: 5
Views: 3,172
Posted By ugosound
How to move all automations on multiple Aux Track at the same time ?

Hey Guy's,

The title is pretty self explanatory, isn't it ?!

I working on this film and a new cut game in where they added video here and there and cut video here and there. My Mix is pretty...
Forum: Pro Tools TDM Systems (Mac) 09-14-2010, 01:21 PM
Replies: 243
Views: 62,671
Posted By ugosound
Re: "Some regions had invalid bounds and were adjusted or deleted"

Here too and it's crashing my session 1 time out of 3 or so... I can't open session because of it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-09-2010, 07:10 PM
Replies: 0
Views: 1,917
Posted By ugosound
PT 8.0.4 crashes when using CONTROL key & the Scrub Tool !!!

I just installed the update for PT 8.0.4. Everything worked fine until I use the Scrub Tool on an audio.

It crashed the session AND the computer.

It has been doing it all day...

Intel MAC...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-23-2009, 05:14 PM
Replies: 3
Views: 2,174
Posted By ugosound
Re: PT LE 8 BUG: Shortkey doesn't work when a plugin window is open

Waves 4 wasn't doing it PT 7 (you just had to click on the corner of the plugin to deactivate it and then the shortkey was working while the plugin window was still on screen).

It actually never...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-22-2009, 01:28 AM
Replies: 3
Views: 2,174
Posted By ugosound
PT LE 8 BUG: Shortkey doesn't work when a plugin window is open

A little but VERY annoying bug in PT 8.

When a plugin is open on the screen, the keyboard shortcuts are not working... freaking annoying when you are trying to mix...

Any updates that...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT -7. The time now is 12:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com