Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Icecube1
Forum: FireWire and USB Audio Interfaces (Mac) 01-27-2018, 06:32 AM
Replies: 20
Views: 26,856
Posted By Icecube1
Re: Digi003 with High Sierra

Does anyone have any idea when an update for the Digi 003+ rack, compatible with High Sierra will be approved?.

Would anyone on the forum reading from Avid care to comment?

Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2014, 10:07 AM
Replies: 8
Views: 13,951
Posted By Icecube1
Re: digi 003 firmware

Thanks for that Joel.

I just read back what I wrote and it may not be clear? But what I meant is that I want to run the digi003 with ProTools 11 on the Mac (which will presumably need a firmware...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-09-2014, 06:20 AM
Replies: 8
Views: 13,951
Posted By Icecube1
Re: digi 003 firmware

Hi

I apologise if this question has been asked elsewhere, however, I can't quite get the answer to my question

At the moment I am using the digi003+ with a windows laptop running ProTools LE 8....
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 09:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com