Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 138
Search took 0.01 seconds.
Search: Posts Made By: Willard
Forum: Pro Tools TDM Systems (Mac) 08-03-2017, 12:46 PM
Replies: 0
Views: 588
Posted By Willard
Pro Tools Still Requests Authorization with Valid Working iLok

I searched the boards and the web for this problem. Seems like plenty of people have faced it, but I don't know how others fixed it.

I have duplicate rigs, each with their own iLok. I recently...
Forum: Pro Tools TDM Systems (Mac) 10-16-2015, 01:47 PM
Replies: 10
Views: 1,383
Posted By Willard
Re: Moving from PT9 to PT10, keeping PT9

@ albee1952 Thanks. I have a few iLoks, so that could be an option ... if I can buy 10 ... maybe I can, maybe I can't ... maybe I have to buy 10/11/12 ... :confused: yawn. Meanwhile, I'm getting back...
Forum: Pro Tools TDM Systems (Mac) 10-15-2015, 10:17 AM
Replies: 10
Views: 1,383
Posted By Willard
Re: Moving from PT9 to PT10, keeping PT9

I respect that Avid run a business, but so do I. This is just unprofessional. *sigh*
Forum: Pro Tools TDM Systems (Mac) 10-14-2015, 11:13 AM
Replies: 10
Views: 1,383
Posted By Willard
Re: Moving from PT9 to PT10, keeping PT9

@Craig_F

I appreciate your suggestion regarding a way forward, via a used 10.

While I grasp the greater meaning (when 9 came along, things changed), I don't understand the detail of your last...
Forum: Pro Tools TDM Systems (Mac) 10-13-2015, 12:44 PM
Replies: 10
Views: 1,383
Posted By Willard
Re: Moving from PT9 to PT10, keeping PT9

@Craig_F

Who would have thought that Avid would remove access to a license? That flies contrary to decades of experience buying software; no one else does this.

If I follow your questionable...
Forum: Pro Tools TDM Systems (Mac) 10-12-2015, 07:16 PM
Replies: 10
Views: 1,383
Posted By Willard
Re: Moving from PT9 to PT10, keeping PT9

@amagras. Thanks. It's certainly good to hear success stores. With my luck, it'll be three in the morning, I'll need to deliver something in a few hours, and 10 won't open a session for some unknown...
Forum: Pro Tools TDM Systems (Mac) 10-12-2015, 03:40 PM
Replies: 10
Views: 1,383
Posted By Willard
Moving from PT9 to PT10, keeping PT9

Has anyone found a way to not surrender their PT9 authorization?

I held off even thinking about moving from one to the other as PT9 works for me. But some of the recent iterations of plugins need...
Forum: Pro Tools 10 Discussion 04-30-2015, 12:33 PM
Replies: 4
Views: 1,450
Posted By Willard
Re: Pro Tools HD 10 and Omnisphere

Haven't come across this. Do what @DetroitT said, or do yourself a favor, get Vienna Ensemble Pro, and get Omnisphere out of Pro Tools. Even one instance of Omnisphere will drag PT to a crawl. With...
Forum: ICON & C|24 06-12-2014, 03:52 PM
Replies: 3
Views: 1,473
Posted By Willard
Re: C|24 Diagnose Problem of Low Thud Through Sub Output Channel 3 Only

@ Craig F. Thanks for your thoughts. Essentially you're concurring with Skynet, which is helpful.

I'm very comfortable taking things apart, so I'll give that a go just to see if there's something...
Forum: ICON & C|24 06-12-2014, 09:29 AM
Replies: 3
Views: 1,473
Posted By Willard
Re: C|24 Diagnose Problem of Low Thud Through Sub Output Channel 3 Only

I wrote to Skynet (makers of the PSU) and asked them if this sounded familiar. They said it did not, but they would diagnose my PSU for a $50 fee. That wouldn't be a problem if I was at all confident...
Forum: ICON & C|24 06-12-2014, 09:24 AM
Replies: 3
Views: 1,473
Posted By Willard
C|24 Diagnose Problem of Low Thud Through Sub Output Channel 3 Only

Oops. Previously posted this in the "Control|24" forum.

I have a C|24, purchase late 2007. In the past month I’ve been getting a low pulse/thud (about 50bpm) through the sub. Here’s the details.
...
Forum: ProControl, Control|24, Command|8 06-06-2014, 03:40 PM
Replies: 0
Views: 1,282
Posted By Willard
C|24 Diagnose Problem of Low Thud Through Sub Output Channel 3 Only

I have a C|24, purchase late 2007. In the past month I’ve been getting a low pulse/thud (about 50bpm) through the sub. Here’s the details.

Channels 1 and 3 out of C|24 connected to KRK S10. Then...
Forum: Pro Tools TDM Systems (Mac) 06-15-2012, 05:09 PM
Replies: 305
Views: 116,497
Posted By Willard
Re: Hackintosh - Salvage your HD PCI cards - You Can Do It Too!

Excellent post. Not something I need to undertake at this point, but I have squirreled away these instructions should the circumstances arise. I'm sure your guide will buy someone much needed...
Forum: Pro Tools TDM Systems (Mac) 04-10-2012, 07:55 PM
Replies: 3
Views: 1,995
Posted By Willard
Re: PT9.0x HD Lion Won't Recognize My 192

Installed a fresh OS (10.7.3).
Installed Pro_Tools_905_Full_Installer_72732.dmg. I could see the Digidesign HW ( HD ) PCI card in the system "sound" preferences pane, a good sign.
Installed...
Forum: Pro Tools TDM Systems (Mac) 04-10-2012, 02:39 PM
Replies: 2
Views: 1,626
Posted By Willard
Re: Using carbon copy to move from macpro to a newer Macpro

@Zoff +1

I just took this route, except it was for a drive going back into the same computer. I've never had a complaint about CCC, but in doing the clone, I'm usually refreshing with a new OS...
Forum: Pro Tools TDM Systems (Mac) 04-10-2012, 12:15 PM
Replies: 3
Views: 1,995
Posted By Willard
Re: PT9.0x HD Lion Won't Recognize My 192

An epic fail on my part that I didn't even see that there was a full 9.05 installer!! So that's downloading currently.
Pro_Tools_905_Full_Installer_72732.dmg

Will ditch all the preferences...
Forum: Pro Tools TDM Systems (Mac) 04-10-2012, 01:18 AM
Replies: 3
Views: 1,995
Posted By Willard
PT9.0x HD Lion Won't Recognize My 192

Just in case anyone else has been down this road, or at the start of the road and want to know they're not alone … I'm upgrading two rigs to 10.7.3 and PT 9.06. On the first rig, after some messing...
Forum: Pro Tools TDM Systems (Mac) 04-05-2012, 10:02 AM
Replies: 10
Views: 3,165
Posted By Willard
Re: Wacom tablet and Waves plug-ins

I think Waves are a lost cause regarding the Wacom, but with the trackball to hand, I've got used to making the switch back and forth.

Slightly off topic ... I used to suffer from tendonitis,...
Forum: Pro Tools TDM Systems (Mac) 12-15-2011, 03:05 AM
Replies: 23
Views: 5,150
Posted By Willard
Re: TDM Virus Indigo to AAX

+1 for an AAX Indigo (if you ever want me to move past 9.xx, Avid)

We're not discussing the virtues of the different synths, we're discussing what can and cannot be recalled. Virus T1 is great. I...
Forum: Pro Tools TDM Systems (Mac) 12-12-2011, 08:21 PM
Replies: 23
Views: 5,150
Posted By Willard
Unhappy Re: TDM Virus Indigo to AAX

Obviously this has not been confirmed by Avid, but if true, just when I was thinking of plonking down $1200 for two upgrades, along comes another reminder of why it's a bad idea for me in the short...
Forum: Pro Tools 10 Discussion 11-15-2011, 04:08 PM
Replies: 4
Views: 3,423
Posted By Willard
Re: Pro Tools 10 Upgrade [Case: 01763108]

In January of this year I got caught in an "infinite loop" of my support emails being rejected (bouncing back). Very frustrating and hasn't given me any confidence that the PT 10 Support Plan is a...
Forum: Pro Tools 10 Discussion 11-09-2011, 06:11 PM
Replies: 30
Views: 4,489
Posted By Willard
Re: Sonnox posts FAQ about AAX plugins

What a mess! Not specifically Sonnox (who I've found to be both fair and generous on past upgrades), but the whole thing. With two HD3 rigs, we already have to keep an old g5 just so we can recall...
Forum: Pro Tools TDM Systems (Mac) 06-11-2011, 03:48 PM
Replies: 13
Views: 6,838
Posted By Willard
Re: Pro Tools won't recognize my Apogee interface

No, it wasn't because I booted into 7.4 that 9 worked. It was concurrent but unconnected. It just helped me establish that the hardware was good. So, to be clear, for a time I could boot in 7.4 on my...
Forum: Pro Tools TDM Systems (Mac) 06-11-2011, 09:34 AM
Replies: 13
Views: 6,838
Posted By Willard
Re: Pro Tools won't recognize my Apogee interface

I had strange problems when I initially installed 9. I wrote the following to Apogee (quick replies, very helpful).


"Only been up and working on v9 for a few weeks, moved from v7.4 (ppc).
...
Forum: Pro Tools Software (Mac) 06-10-2011, 08:40 PM
Replies: 21
Views: 2,452
Posted By Willard
Re: Help! 45 second delay everytime I drag a .wav file in from Workspace

I don't have any networked drives attached directly to the computer, other than those in the four bays, but I'm always connected to the LAN with networked computers either mounted, or not.

I...
Showing results 1 to 25 of 138

 
Forum Jump

All times are GMT -7. The time now is 04:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com