Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: musicman691
Forum: macOS 01-10-2019, 02:14 PM
Replies: 13
Views: 3,643
Posted By musicman691
Re: Too much GPU usage

I'd give the latter a try if you can borrow one; after all why spend the money and find out it doesn't solve the issue?
Forum: macOS 01-09-2019, 06:56 PM
Replies: 13
Views: 3,643
Posted By musicman691
Re: Too much GPU usage

Garageband is part of a standard OSX install.
The MBP should have enough power to take care of the Quartet. With the AC adapter always plugged in you could be overcharging the battery. I lost the...
Forum: macOS 01-09-2019, 05:49 PM
Replies: 13
Views: 3,643
Posted By musicman691
Re: Too much GPU usage

Not a problem.

Have you done any recording in Garageband? If so how did that work out? If not can you try that? What I'm looking for is there something possibly wrong with the computer that any...
Forum: macOS 01-09-2019, 02:14 PM
Replies: 13
Views: 3,643
Posted By musicman691
Re: Too much GPU usage

What specific MacBookPro do you have?
What specific OSX do you have?
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 09:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com