Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: channelaudio
Forum: VENUE Live Sound Systems 02-21-2019, 04:05 PM
Replies: 2
Views: 2,069
Posted By channelaudio
Re: Profile Question - Tap Tempo

Thanks for sharing this Kristo. The video was especially helpful and informative.
Forum: VENUE Live Sound Systems 02-19-2019, 05:26 PM
Replies: 2
Views: 2,069
Posted By channelaudio
Profile Question - Tap Tempo

Hey Guys,

I am having trouble assigning a trigger on an Avid Profile for a tap tempo on a delay. Could someone please help walk me through the steps to assign this?

Thanks in advance!
Forum: VENUE Live Sound Systems 12-20-2017, 03:56 PM
Replies: 6
Views: 4,817
Posted By channelaudio
Re: Ilok drama! "Authorization exception" error

I was having the exact same issue. Thanks!


___________________
Channel Audio - AV Equipment Rental & Event Production
https://www.channelaudiogroup.com/
Forum: VENUE Live Sound Systems 12-17-2017, 03:18 PM
Replies: 3
Views: 1,877
Posted By channelaudio
Venue Profile Fader Motor Stuck - Ideas?

Having an issue with one of the faders on our Profile. It does not move and feels that an internal gear is stuck and preventing the issue. When I switch fader banks it makes a click sound and the...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com